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Trademarks

• SmarThru, ScanThru, ImageThru, CopyThru, FaxThru, MailThru, DocuThru are trademarks of
Samsung Electronics.

• AnyPage Lite is a trademark of Samsung Electronics.
• Windows, Windows 95, Windows 98, Windows NT, Windows 3.x are trademarks of Microsoft

corporation.
• IBM is a trademark of International Business Machines.
• Centronics is a trademark of Centronics Data Computer.
• Other names and trademarks mentioned in this manual are trademarks of their respective

holders.

About user’s guides

Your machine is packaged with two user guides:

• This user’s guide, which provides you with information on installing the supplied CD-ROM to
use your machine as a printer and scanner. This guide also provides the basic description on
using the supplied multi-function application programme, Samsung SmarThru, which allows
you to scan and edit images, send E-mail and PC-fax. You will also find a brief description on
automatic text recognition programme, AnyPage Lite.

• Laser facsimile user’s guide, which provides you with all of the detailed information you will
need to install, send and receive a fax, maintain and troubleshoot your machine. 
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1.1Installing SmarThru software

About SmarThru software

You must install the SmarThru CD-ROM to print, scan, or to send and
receive faxes through PC. The SmarThru CD-ROM includes the following:

• MFP driver
• SmarThru software
• OCR software (AnyPage Lite)

For details on the drivers, refer to each item’s description.

MFP driver 

To use the machine as your printer, or scanner, or to send and receive faxes
through PC, you must install the MFP driver.

SmarThru software

The SmarThru software contains:

ScanThru
It lets you scan documents and images quickly and easily. With the
ScanThru, you can set image type and resolution for the scanner, adjust
brightness and contrast, perform a colour correction, and so on.

CopyThru
It lets you make a copy of the scanned documents or images. With the
CopyThru, you can change the resolution and image type used for copying,
and so on.

Installing 
SmarThru software
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1.2 Installing SmarThru software

FaxThru
It helps you to create fax covers and send faxes through PC.

DocuThru
General form to work with messages. With DocuThru, you can perform all
the operations of the SmarThru system.

ImageThru
It is an image database manager and image editor programme. With the
ImageThru, you can search the database for images, adjust parameters of
an image, such as brightness, contrast and saturation, and apply different
effects, such as sharpening, emboss, posterize, mosaic etc. You can also send
the images by fax or E-mail.

MailThru
With Samsung MailThru you can send, receive and easily organise your
work with E-mail messages. The system provides you with convenient
tools which let you sort and find messages using a number of criteria.

OCR software (AnyPage Lite)

OCR (Optical Character Recognition) is software that has the ability to
recognize most character formats, so that a scanned document can be read
and edited on your word processor. 

System requirements

Before you start, make sure you have the following minimum computer
setup:

• Windows 3.x, or Windows 95/98: 486SX 33MHz or higher processor with
8 MB or higher RAM

• Windows NT 4.0 (Service Pack 3): Pentium 90 or higher CPU with 32 MB
or higher RAM

• Free disk space of at least 50MB for full installation

• CD-ROM drive



1.3Installing SmarThru software

Hardware requirement

1. Turn off both your machine and PC.

2. Connect your machine and PC with the printer cable (IEEE-1284 compatible).

3. Connect one end of the telephone line cord supplied to the LINE jack on
the rear of the machine, then connect the other end of the cord to the
standard phone wall jack.

4. If your computer modem uses the same phone line, connect one end of the
supplied saperated telephone line cord to the EXT. jack on the rear of your
machine, then connect the other end to the line jack of the internal/external
PC modem.

5. Turn on all the machines.

Notes: 
• You must use the internal computer modem or an external modem for sending or

receiving E-mail. You can connect to the Internet using an Internet Service
Provider (ISP) or through one of several online services, such as the Microsoft
Network or America Online.

• If Windows 95/98 users see the “New Hardware Found” screen when your
computer turns on, close it by clicking Cancel.
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2. If prompted, select a language. 

3. Click Install the Samsung software on your PC.

1.4 Installing SmarThru software

Installation procedure 

Installing the SmarThru software

1. Insert the supplied CD-ROM into your CD-ROM drive.
The SmarThru CD-ROM is automatically running and the Samsung
SmarThru setup dialogue box will appear.

If the Samsung SmarThru setup dialogue box does not appear:
1) Windows 95/98/NT users should select Run from the Start menu.

Windows 3.x users should select Run from the File menu.

2) Type D(or E):\Setupint (where ‘D‘ or ‘E‘ represents the letter
designation of your computer’s CD-ROM drive), and click OK to start
the installation.



1.5Installing SmarThru software

If you select the Custom installation, you may choose the options you
want to install. 

5. When the installation is completed, you must shut down and restart your
computer. 

If your computer does not shut down and restart automatically, you must
shut it down manually and restart it before the changes you have made will
be in effect.

4. Follow the on-screen instructions and click Next.

The SmarThru installation supports two types of setup. Typical setup
will be installed with the most common options. Recommended for most
users. In Custom setup, you can select components to be installed.

MFP driver to print, scan, or
to send and receive faxes
through PC.

SmarThru software to work
with scanned images, and
electronic documents.

AnyPage Lite software to
enable OCR.
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1.6 Installing SmarThru software

2. The fax modem Wizard dialogue box appears. Click Next.

Note: If you select the “I Want SmarThru to receive and send my e-mail”, skip
to step 6. If you do not select any service, electronic fax and E-mail
services of SmarThru will be disabled. 

Configuring fax modem and internet connection

Note: To configure the internet gate of the SmarThru system, you must enter your
e-mail address, SMTP/POP3 server address, POP3 account name and
password. Ask your Internet Service Provider or online service provider
about the internet gate configuration.

1. After you install the SmarThru software, Windows restarts. Then the
Welcome dialogue box appears and allows you to configure the
SmarThru system for PC fax and Internet connection. 

Select the system service you want to use, and click Next.



1.7Installing SmarThru software

4. If necessary, set up the dial properties, then click Next.

Note: you can also specify other locations from Samsung DocuThru -> Tools ->
Configuration menu. Once it specified under the certain area name, you can
change the location information later by selecting the area name from the
pulldown list

Note : Dial properties gives you the option to enter pre-fix dial out codes such as
‘9’ for an outside line, or ‘00’ for international calls.

3. Enter the location and area code to which your machine is connected,
and select your country from the pull-down list, then click Next.
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1.8 Installing SmarThru software

6. The Internet Connection Wizard dialogue box appears. Select the way
you are connected to the Internet, then click Next.

If you are connected to the internet over LAN (i.e. in an office network
environment), select “Connection to Internet over LAN” , and go to step 9.

5. The modem configuration process is completed. Click Finish.



1.9Installing SmarThru software

8. Click Add. The available Windows system Dial-Up connection list is
displayed. Select one from the list for using in the SmarThru, then click
OK. 

If no connection is available, you cannot use the system Dial-Up in
Samsung SmarThru.

If you want to modify the Dial-Up connection properties, click “Dialling
Properties”.

For details on the Dial-Up Configuration using the Windows Dial-Up
Networking setup wizard, please refer to your Windows documentation.

7. Click Configure to run Dial-Up Configuration. In
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1.10 Installing SmarThru software

10. Enter the addresses of your incoming and outgoing mail servers, then
click Next.

9. Enter your E-mail address, which was assigned to you by your internet
service provider then click Next.



1.11Installing SmarThru software

12. Click Finish to enable internet E-mail service.

Note: If you wish, you can enable or reconfigure the internet connection later.
Open the Samsung DocuThru, and select Configuration from the
Tools menu.

11. Enter your POP3 account name and password to access your internet
mail server, then click Next. Your internet service provider must give
you this information.
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1.12 Installing SmarThru software

3. From the Start menu, select Programs. 

4. Select Samsung SmarThru, then select Uninstall. The uninstall dialogue
box appears. Follow the instructions on the screen to complete
uninstallation.

UnInstalling SmarThru software

Uninstallation is only required if you are upgrading the software, or if your
installation was not successful.

In Windows 95/98/NT

1. Start Windows if not already started.

2. If you find the SmarThru icon and/or the SmarThru engine icon on the
right corner of the taskbar at the bottom of your screen, the SmarThru
application and the SmarThru engine are running. Close the application
and the engine following this procedure:
Right-click each of the icons. When the pop-up menu opens, select
Close.

SmarThru 
Engine icon

SmarThru
icon



1.13Installing SmarThru software

In Windows 3.x

1. Start Windows if not already started.

2. Close all applications which are running, if any.

3. From the Program Manager, double click Samsung SmarThru.

4. In the SmarThru windows, double click the Uninstall icon. The uninstall
dialogue box appears. Follow the on-screen instructions to complete
uninstallation.

Using the SmarThru CD-ROM

You can uninstall the MFP driver and the SmarThru software with the 
CD-ROM you have used to install the software. 

1. If you find the SmarThru icon and/or the SmarThru engine icon at the
bottom of your screen, the SmarThru application and the SmarThru
engine are running. Close the application and the engine following this
procedure: Click each of the icons. When the pop-up menu opens, select
Close.

2. Insert the SmarThru CD-ROM into your CD-ROM drive. 

The SmarThru installation programme will begin. If the programme does
not start, select Run from the Start menu (for Windows 95/98. For
Windows 3.x, select Run from the File menu), then type D (or E) :
\setupint, and click OK to start the programme.

3. If prompted, select a language. 

4. When the Samsung SmarThru setup dialogue box appears, click
Uninstall the Samsung software on your PC, and follow the on-screen
instructions.
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1.14 Installing SmarThru software

6. The uninstallation procedure will remove all messages and address
book from your computer. You can backup your data and restore it
later using SmarThru backup utility and agent ‘Export’ option. Please
select backup options and backup folder then click Finish.

The selected components will be uninstalled. You must shut down and
restart your computer to complete the uninstallation process. If your
computer does not shut down and restart automatically, you must shut it
down manually and restart it. Otherwise the changes you have made
will not be in effect.

5. Click on the check boxes to select the components you wish to uninstall.
Click Next.



1.15Installing SmarThru software

Making a driver diskette

The samsung SmarThru software is supplyed with CD-ROM only. 
If necessary, make a copy of the MFP driver onto a floppy diskette.

1. Please prepare six (6) 3.5” folppy diskette.

2. Insert the supplied SmarThru CD-ROM into your CD-ROM drive.

3. From the Start menu, select Run. Windows 3.x users should select Run
from the File menu.

4. Type D (or E) :\english\makedrv (where ‘D‘ or ‘E‘ represents the letter
designation of your computer’s CD-ROM drive), and click OK to start
the installation programme.

5. Then, insert floppy diskette according to the on screen instructions.
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2.1Printing

Printing a document

This procedure describes the general steps required for printing from
various Windows applications. The exact steps for printing a document
may vary depending on the application programme you are using. Refer to
your software application’s documentation for the exact printing
procedure.

1. Make sure that your machine is properly connected to the computer. 

Make sure that you have installed the MFP driver contained on the
supplied setup CD-ROM. See ‘Installing SmarThru software’ on page 1.1.

2. Create or open the document you want to print.

3. Choose Print or Print Setup from the File menu. Make sure that your
printer is selected as the default printer.

4. Click Properties or Setup if you want to make any adjustments that are
appropriate for printing your document. (See ‘Printer settings’ on page
2.7.)

5. Select OK to close the open dialogue box.

6. After making any necessary changes to the printing parameters, select
OK to start the printing job.

Printing
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2.2 Printing

Paper tray

Automatic paper feeder

Manual paper feeder 

Loading paper

For best results, use high quality xerographic copier paper.

Using the automatic paper feeder

You can stack paper or transparencies in the automatic paper feeder to feed
automatically. The automatic paper feeder can hold a maximum of 150
sheets of plain paper. The maximum capacity may be reduced, depending
on the thickness. 

Note: If you experience feeding problems, try printing one at a time from the
manual paper feeder. See page 2.5.

1.  Pull the paper tray on the automatic paper feeder all the way up.

2. Prepare the print material for loading. 

• For paper :
- Flex or fan the paper back and forth. Do not fold or crease the paper.

Straighten the edges on a level surface.



2.3Printing

3. Load the print material in the automatic paper feeder. Do not load too
much print material. Do not mix types. See the following directions to
load each type of print material.

• Load paper or transparencies with the print side facing you.

• For transparencies:
- Hold the transparencies by the edges and avoid touching the print

side. 

- Fan the stack of transparencies to prevent feeding failures. 
Be careful not to scratch or leave fingerprints on the print sides.

Place the print side 
facing you.
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2.4 Printing

• Load letterhead paper with the design facing you. The top edge of the
sheet with the logo should enter the printer first.

LETTERHEAD

4.  Adjust the paper guides to the width of the print material. Slide the
guides until they lightly touch the stack of print material. Do not bend the
print material.

Paper guide

Note: If you print a job on a special print media, select the correct paper size and
type in your application before printing. See page 2.8.



2.5Printing

Using the manual feeder

If you want to print manually, one piece of media at a time, use this manual
paper feeder.

Notes:
• Make sure that you select the Manual Feeder source and the correct paper size

from your software application before starting your print job. See page 2.8.

• When you use the manual paper feeder, the paper must be loaded in the
automatic paper feeder to prevent the paper jam which might occur in the manual
paper feeder.

1.  Place the paper in the manual feeder and adjust the paper guides to the
width of the print material. Make sure that the paper is as far down as it
will go.

For envelope, load it with the flap side facing away from you. The stamp
area is on the left side. The end of the envelope with the stamp area
enters the feeder last.

Note: Do not feed stamped envelopes. The stamp is shown for placement only.

2.  In your computer, start printing of the document you want to print. The
LCD window on your machine displays PC PRINTING and PRESS
START alternatively.

3.  Press Start to start manual feeding. If you have more than one page to
print, press Start for each page.

Manual paper feeder
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2.6 Printing

Paper guidelines

When selecting or loading paper, envelopes, or other special media, keep
these guidelines in mind:

• Attempting to print on damp, curled, wrinkled, or torn paper can cause
paper jams and poor print quality.

• Use cut-sheet paper only. You cannot use multipart paper.

• Use only high quality, copier grade paper. Avoid paper with embossed
lettering, perforations, or texture that is too smooth or too rough.

• Coloured paper should be of the same high quality as white photocopy
paper. The pigments must withstand the printer’s fusing temperature of
392 oF (200 oC) for 0.1 second without deterioration. Do not use paper
with a coloured coating that was added after the paper was produced.

• Pre-printed forms must be printed with non-flammable, heat-resistant
inks that do not melt, vaporize, or release hazardous emissions when
subject to the printer’s approximately 392 oF (200 oC) fusing temperature
for 0.1 second.

• Store paper in its ream wrapper until ready to use. Place cartons on
pallets or shelves, not on the floor. Do not place heavy objects on top of
the paper, whether it is packaged or unpackaged. Keep it away from
moisture, or other conditions that can cause it to wrinkle or curl. 

• During storage, moisture-proof wrap (any plastic container or bag)
should be used to prevent dust and moisture from contaminating your
paper.

• When you choose envelopes, use only well-constructed envelopes with
sharp, and well creased folds.

- DO NOT use envelopes with clasps and snaps. 

- DO NOT use envelopes with windows, coated linings, self-stick
adhesives, or other synthetic materials.

- DO NOT use damaged or poorly made envelopes.



2.7Printing

Printer settings

You can use your machine with all your Windows 3.x or Windows 95/98,
or Windows NT applications. Be sure to set your printer as the default
printer for all your Windows operations.

Most Windows software applications allow you to make changes to the
printer settings. This changes the number of copies, sequence of the pages,
and paper orientation. 

If you click Properties, Setup, or Options in the print dialogue box, you’ll
access the printer driver’s dialogue box. It allows you to change additional
printer settings. Settings changed in the software application will usually
override settings made in the printer driver.

Your printer driver’s properties dialogue box includes three tabs (four tabs
on Windows NT):
• Basic
• Print Quality
• Advanced (available on Windows NT only)
• About
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2.8 Printing

Print Quality Tab

Menu Option

Copies (1-999)

Scaling (10-200%)

Paper Orientation

Paper Source

Paper Size

Paper Type

Functions

Sets the number of copies to be printed.

Scales the image size on the print page.

Sets the orientation (printing direction) of the print
media. Portrait orientation is used for most books,
and Landscape orientation is used for envelopes,
spreadsheets, and transparencies.

Sets the input source from which print media is
pulled into the printer. Manual Feeder source is
used when printing to special media which is fed
into the manual feeder. For information on manual
feeder, see page 2.5.

Sets the print media size.

Set the type of media to be used for a print job. If
you use thick or high cotton paper, set this to Thick
Paper. If you use thin paper (60g) or the air is
humid, set this to the Thin paper. If you use
transparency film, set this to Transparency paper.

Menu Option

Toner Save Mode

Altitude Correction

Paper Setup
Summary

Functions

To get the most from your toner supply, turn the
checkbox on. If set to ON, print quality may be
reduced.

At high altitude, turn this checkbox on to ensure a
proper print quality.

Displays the paper information (orientation, size,
source, type) which is currently set under the Basic
tab.

Basic tab



2.9Printing

Advanced Tab

This tab is available on Windows NT only.
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Menu Option

Color Document

Graphics

Dither Text and
Dither Line

Large Bitmap
Pattern

Scale

Functions

If you find that you are not getting correct grays on
your printout from an application, turn the Color
Document checkbox on. 

If performance when rendering complex graphics is
either very slow, or yields unsatisfactory output,
try toggling this setting.

With each of these checkboxes selected, your
printer gives you accurate grays even if it has to
dither them. You will get exactly what you ask for.
However, small dithered text is difficult to read,
and fine dithered lines appear dashed instead of
solid. With these options off, your printer maps text
and lines to the nearest gray. For black & white
output, grays that are darker than about 50% map
to black; lighter grays map to white. For color,
colors map to the nearest gray.

When an application sends a bitmap fill pattern
(also called 'pattern brush') to the printer, the
expected, standard size is 8 pixels square. Some
applications are able to send larger patterns. If the
Large Bitmap Pattern checkbox is selected, you
encounter output where your bitmap fills have
repeating pattern anomalies in them, try to turn the
checkbox off. 

Your printer has a process that automatically
enlarges the bitmap fill patterns so that the output
more closely matches the screen. For example, with
the default setting '0', patterns that come from a
VGA system (96x96 logical pixels per inch) are
enlarged three times to (almost) match the 300x300
dpi of a laser printer. If you set the scale to '1', your
printer can handle the brush patterns exactly as
they come from the application's scaling. You can
also force your printer to scale by 2, 3, 4, or more
times by entering larger numbers.



2.10 Printing

About Tab

This tab shows the printer software version. Clicking the image above
SAMSUNG WEB SITE links you with Samsung Electronics web site.

Using Help

Your printer driver includes comprehensive screen help. For detailed
information about each setting, press F1 key except Windows 3.x.

Menu Option

TrueType

Adobe Type
Manager

Functions

If you find a problem with your printer when the
document uses typefaces installed in Adobe Type
Manager (ATM) software or TrueType, use this
feature. If you have both font engines, you could
also run into substitution problems. Turning the
TrueType checkbox on speeds up handling of
TrueType fonts by sending them as text. With this
option off, fonts are handled as graphics. This can
be useful if you are printing over a network to a
server that does not have the same typeface you are
using on your workstation PC. Since the data is
sent as graphics, you do not run into font
substitution problems. 
If you are printing with characters found in
languages like Japanese or Chinese (also called
'double-byte characters'), the TrueType checkbox
should be off.

If you find a problem with your printer when the
document uses typefaces installed in Adobe Type
Manager (ATM) software or TrueType, use this
feature. If you have both font engines, you could
also run into substitution problems. The Adobe
Type Manager checkbox accesses a "back door" to
ATM. Turning this option on uses this back door to
speed up handling of Type 1 PostScript fonts by
handling them as text. With this option turned off,
the fonts are handled as graphics.



Changing printer settings for all documents

Changing the printer settings from your application programme will
change them for one document. If you want to change for all documents
you print on this printer, open the printer Properties dialogue box as shown
below, then change the printer settings.

Note: Windows NT users should select properties via application’s print menu.

Windows 95/98 users should click Start, point to Settings, and then click
Printers. Then, right-click your printer icon, and then click Properties.

Windows 3.x users should double-click Main from the Programme
Manager, Control Panel, and then Printers. Then click Setup.

If you want to cancel or pause the printing of any of the documents you
have sent, take the following steps:

1. Double-click the printer icon. The dialogue box appears. You’ll view a list
of documents waiting to be printed. 

2. Select the documents you want to cancel or pause printing by clicking
them on the print queue, then from the Document menu select Cancel
Printing or Pause Printing.

3. Press Stop on the control panel of the your machine.

Note: If you cannot find the printer icon on the taskbar while the printing
continues (for example, when you print several copies of a single page), just
press Stop on the control panel of the your machine. It cancels the print job.

2.11Printing

Printer icon

Canceling a print job

While a document is printing, a printer icon appears next to the clock on
the taskbar.
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Using
marThruS Multi-function application

3

This chapter tells briefly about the main features of Samsung SmarThru.
For more information and the step-by-step instructions, refer to the 
on-line help.



3.1

Samsung SmarThru contains the following services:

• Samsung ScanThru lets you scan documents and images quickly and
easily. You can select the area of image where the scanned data will
appear, set the image type and resolution. You can also set the scanned
document to be automatically recognized using OCR software.

• Samsung ImageThru is an image database manager and image editor
programme. You can perform a basic editing, such as copying and
pasting parts of an image, rotating, cropping, resampling etc. You can
adjust parameters of an image, convert images to different colour modes,
and apply different filter effects. 

• Samsung CopyThru lets you quickly make copies of a scanned image.
You can adjust scan settings, and scale the resulting image.

• Samsung MailThru lets you create and send E-mail messages. You can
attach files either made inside the SmarThru system or made with
external editor programme.

• Samsung FaxThru lets you create and send electronic fax. When the fax
is prepared, you can preview the fax before sending it. You can also create
and edit a fax cover for your fax. 

• Samsung DocuThru lets you operate on messages sent and received in
SmarThru system. You can also sort and find messages using a number of
criteria.

Introducing
Samsung SmarThru

Introducing Samsung SmarThru
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Scanning with Samsung ScanThru

Adjust 
the document guides

to match the width 
of the document.

With Samsung ScanThru, you can convert a photo or paper document into
a computer image. Type of documents that you can scan include photos,
drawings, magazine pages, newspaper articles, and just about any type of
single page image.

To scan a document with Samsung ScanThru, take the following steps:

1. Place your document (photo or graphic) into the document feeder of 
your machine. Place it top down with the image side facing down. 

Scanning with
Samsung ScanThru

3.2



3.3Scanning with Samsung ScanThru

4. Choose the scan settings and then click Scan. See page 3.5 for more
information on the scan settings.

Click to open the 
Samsung ScanThru.
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2. To open Samsung SmarThru, double-click on the SmarThru icon of the
desktop window.

You can also use Start ➝ Programs ➝ Samsung SmarThru ➝

SmarThru menu to open the Samsung SmarThru window.

3. In the Samsung SmarThru window, select Scan. 
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6. To open the image for editing, double-click on the image, or select Edit
Image from the Image menu. The opened image will replace the
contents of current folder.

For information on editing images with ImageThru, see page 3.15.

5. Once the image is scanned, the Samsung ImageThru window opens and
you’ll see the scanned image is stored under the Incoming folder of the
Samsung ImageThru.

For information on working with the images in this mode, see page 3.19.
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Samsung ScanThru window

The controls of the Samsung ScanThru window are described below.

Resets all the controls to their default values.

Starts scanning. The scanned image will be saved in
Incoming folder of Samsung ImageThru.

Image Type: Selects an image type used for
scanning. 

Scan To OCR: If this button is checked, the
scanned document will be automatically passed to
OCR programme for text recognition.

Brightness/Contrast: Adjust the brightness to
make the image lighter or darker. Also, adjust the
contrast to sharpen the image definitions.

Scans an image at 75 dpi resolution. This is useful for
preliminary testing of scanner setup etc. 
The scanned image will replace the picture in the
sample picture area.

Exits Samsung ScanThru.

Brings up the help file.

Sample picture

The dotted rectangle 
defines the size and position 

of image area where the
scanned picture 
should appear.

Resolution: Selects a resolution used for scanning.

Save Mode:
Minimize Time mode results in less image storage time, while
increasing the disk space required to store an image.
Minimize Size mode decreases disk space occupied by stored
images , while increasing storage time. Save Mode selection is
available only when you are scanning images that are stored in
Samsung ImageThru. This selection is disabled when scanning
to Fax or to E-mail because images are not stored in Samsung
ImageThru.

Image Area: Allows you to select the size of
image area. You can also change the size by
resizing the image area marquee in the sample
picture area. 

Left, Top: These settings define a position of the
top left corner of the image area. Enter the
desired value. (Don’t forget to set the
appropriate measurements unit using the Unit
radio buttons.) You can also change the start
position by dragging the image area marquee.
Set the cursor inside the marquee (the cursor
turns into a four-headed arrow) and drag the
marquee to change its position.
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Scanning with the Samsung TWAIN for Scan
window

You selectively can use the Samsung TWAIN for Scan window to scan an
image instead of the Samsung ScanThru window. Also, if you have another
scanner driver installed on your computer, you can select the desired
driver.

1. Double-click on the SmarThru icon on the desktop window. When the
Samsung SmarThru window opens, select ImageThru.

Or, select Programs from the Start menu, then select Samsung
SmarThru, and ImageThru.

In Windows 3.x, double-click the Samsung SmarThru from the
Program Manager, then double-click the ImageThru icon in the
SmarThru window.

2. Select ScanThru Options from the File menu.

Note: You can also access the ScanThru Options menu by right-clicking on
the SmarThru icon in the right corner of the taskbar in the desktop
window.
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3. Click the Show TWAIN UI box to be checked. If you want to use another
scanner driver, press Select Source button, then select the desired driver
from the Select Source list.

4. Click the OK button.

Samsung TWAIN for Scan window

Brief descriptions for the controls of the Samsung TWAIN for Scan window
are provided below.

Use this button anytime you need information on how to
use a particular menu or command.

Scanner Control Tabs

You can adjust the scan
settings for the 

document using the 
features of the tabs.

Preview 
window
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Scanning for automatic text recognition

With Samsung ScanThru, you can scan a document then recognize the
document into a text with a help of the OCR programme, AnyPage Lite.

1. Place your document into the document feeder of your machine. Place it
top down with the image side facing down. 

2. Open Samsung SmarThru window and select Scan. 

To open Samsung SmarThru, double-click on the SmarThru icon of the
desktop window.

3. Choose the scan settings.  Set a proper resolution and brightness. Poor
quality image source may result in a poor recognition result.
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4. Select Scan to OCR box check box (     ). The automatic recognition
configuration dialog box appears. This dialog box lets you configure
several parameters of automatic text recognition.

The controls in this window are described below:

Language It allows you to recognize English only.

Text Type If you select Auto, the OCR programme will detect the type of text
automatically. If you are recognising typewritten or matrix printed
texts, set the corresponding text type to increase recognition
accuracy.

Page Formatting This group of radio buttons defines how your page is formatted. 

Text Layout Lets you indicate the layout of your text. If you select Auto, the OCR
programme will detect the layout automatically. Select Single
Column if your text is formatted as single column.

Tables This group of check boxes lets you define formatting of tables.

Keep Pictures in Text If this check box is selected, the pictures will be kept with text.

Text Saving Parameters If you select Organized, the text files will be saved in a folder named
according to today’s date inside the base folder. Files are named
with consequent numbers. You can set path to the base folder using
the Base Folder edit field. You can also click Browse... to point the
folder using the browse window. If you select Always Ask, you will
be prompted for file name each time the programme needs to save a
new file.

5. When you finish the configuration, click OK.
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6. Click Scan in the Samsung ScanThru window. The system scans, saves,
then starts recognition. When the recognition is completed successfully,
the result is stored in a specified folder with an RTF format. 

7. To view the recognized text, click Yes.

8. The recognized text will be displayed in your text editor application.
Check and edit the text if necessary. For details, refer to the
documentation of your text editor application.

Notes:
• For details on the OCR procedure, refer to chapter 4 ‘Using AnyPage Lite.’
• If you want to recognize a batch of documents at once, see page 4.3.
• If you want to recognize a table which does not have horizontal or vertical

lines, you will need to anlayse the table manually before the recognition begins
to achieve a good recognition result. See page 4.7.
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Overview

Samsung ImageThru is an image database manager and image editor
programme. With ImageThru, you can

• Organize the images in the database hierarchically using a tree of folders.

• Search the database for images by descriptions, dates etc.

• Perform a basic editing of images, such as copying and pasting parts of
an image, rotating, cropping, resampling etc.

• Adjust parameters of an image, such as brightness, contrast, and
saturation.

• Convert images to different image modes.

• Apply different effects, such as sharpening, embossing, posterizing,
mosaicking, etc.

• Send images by fax or E-mail.

• Pass images to external programs using the programs bar.

• Import, export, scan, and print images.

Working with
ImageThru
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Opening the Samsung ImageThru window

When you scan an image with Samsung ScanThru, the Samsung
ImageThru window automatically opens and displays the scanned image. 

If you want to open the Samsung ImageThru window manually, do
following this procedure:

1. Open Samsung SmarThru window and select ImageThru. 

To open the Samsung SmarThru window, double-click the SmarThru icon
on the desktop window. You can also access ImageThru by selecting
Programs from the Start menu, then select Samsung SmarThru, and
ImageThru.

2. The Samsung ImageThru window opens. You can browse images. For
more information on functions in the image browse mode, see page 3.19.

Folder area
• You can create new

folders, rename folders, or
delete them using the

Folder menu. 

• The first folder is a
special folder named

Incoming. The images
scanned with ScanThru

will be saved in this folder.
You cannot rename or

delete this folder, or
change its position.

Programs Bar
You can drag an image onto the Programs bar buttons to have it processed by an appropriate
application. 
• E-mail Sends the image by E-mail. Clicking this button brings up the Samsung

MailThru window. For details on E-mail, see page 3.24.
• Fax Sends the image by fax. Clicking this button brings up the Samsung FaxThru

window. For details on FaxThru, see page 3.37.
• Print Prints the image.
• OCR Sends the image to the optical text recognition programme, AnyPage Lite.
• Shredder Deletes the image.

Menu bar
and Tool bar

See page 3.14 for more
information about

these buttons.

Image area
Thumbnails of 

images in current 
folder
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3. To open a selected image for editing from the image browse mode,
double-click on the thumbnail of the desired image, or select Edit Image
from the Image menu. The selected image will replace the thumbnails,
taking the whole image area. 

4. You can enlarge or reduce the image displayed by using the View menu.
Now you can perform editing. For more information about the editing
functions, see ‘Editing Image’ on page 3.15.

5. To quit the editing, select Browse Mode from the Image menu, or click 
button on the toolbar. You will be prompted to save the changes. 

To save the image without quitting the editing mode, select Save Image
from the Image menu, or click        button on the toolbar.

Memory taken 
by the image

Image dimension
(in pixel)

Current zoom factor

Toolbox
Contains the buttons to 
select a region and add

annotations to the image. 
Similar to Toolbox

menu.

While working in the 
editing mode, you can
still use the Programs 

bar.

The opened 
image will replace 
contents of current

folder.
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Samsung ImageThru toolbar overview

In the Browse mode, the toolbar contains the following buttons:

Opens the Samsung ScanThru window that is used for scanning
images. For details on ScanThru, see page 3.2.

Allows you to import images. The imported image will appear in
the currently selected folder.

Allows you to export images for processing in an external
application or for other purpose. 

Opens the Samsung FaxThru window which allows you to send the
image by fax. For details on FaxThru, see page 3.38.

Opens the Samsung MailThru window which allows you to send
the image by E-mail. For details on MailThru, see page 3.25.

Opens the Samsung DocuThru window. For details on DocuThru,
see page 3.29.

Opens the selected image for editing.

Opens the previous page of the selected multipage image. For
details on multipage image, see page 3.20.

Opens the next page of the selected multipage image.

Displays the version information.

In Editing mode, the toolbar contains several additional buttons:

Saves the image without switching to the Browse mode.

Quits editing and switches to the Browse mode.

Allows you to cut a selected region on the image and place it to a
clipboard.

Allows you to copy the contents of a selected region to a  clipboard.

Allows you to paste a clipboard contents into the image.

Undo your last action. This is useful if you applied an operation by
mistake.

Redo you last undone action.

Rotates the current image or region 90 degrees clockwise.
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Editing images 

To enlarge or reduce the image displayed

It may be useful when you need to take a closer look at some parts of the
image, or see the whole image. Select a proper sub menu from the View
menu. 

Note: Changing the zoom factoring doesn’t change the image itself; it does only
change the way of view. To change the size of image itself, you should
perform resizing or resampling.

Erasing parts of an image

To erase a part of image, choose the        tool from the toolbox. You can
change the size of the eraser. The erased areas will be replaced with a
selected background colour.

Transforming images

The bottom part of the Image menu contains commands used for
transforming images. All these commands (except of Resize, Resample,
and Crop) work with either a whole image or with a selected region. The
Resize and Resample commands work with the whole image only. The
Crop command works only if a region is selected. 

Rotate: Lets you rotate the image or a selected region. 

Flip: Flips the image vertical or horizontal.

Shear: Lets you shear (skew) the image by arbitrary angle. 

Crop: Lets you cut a part off trim the image.The contents of the selected
part will replace the whole image.

Resize: Lets you resize the image. It works only with the whole image.
Choose new dimensions in the Width and Height fields.

Resample: This function is similar to Resize, but results of the functions
slightly differ. While Resize function simply “stretches” pixels when
enlarging the image, the Resample function performs some kind of
interpolation. This results in more smooth images with anti-aliased colour
transitions.
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Changing colour mode

You can change the image’s colour mode using the Color menu. These
commands do not work with regions. They are always applied to the whole
image. The result of the changes will be immediately shown in the preview
area.

Halftone: It makes the image look like simulated grayscales using different
combinations of 1-bit black and white pixels. Because this image type is
only 1-bit, the file size is smaller than grayscale.

Grayscale: It converts the image into a grayscale mode. All the colour
information will be removed from the image, and the image will look
black-and-white.

Color Resolution: It changes the colour depth of an image. Colour depth is
defined as a number of bits per one pixel of image. The more bits are used
to represent one pixel, the more colours you can have in one image. So,
when you reduce the colour depth, the number of available colors is
reduced too.

Note: You can work with an colour image using Samsung ImageThru (by
importing the colour image from an external application), but you cannot scan and
print the colour image because your machine is a black and white scanner and
printer.

Adjusting image attributes

You can adjust a number of image attributes for an image being edited by
using the following submenus from the Color menu. 

Brightness: You can make your image look brighter or darker.

Contrast: The contrast value defines how sharp or smooth the transition
between areas of different colour will be. The higher the contrast value, the
more pronounced are the changes of colour.

Hue: Hue is the wavelength of light reflected from or transmitted through
an object. More commonly, hue is identified by the name of colour such as
red, orange, or green. Hue is measured as a location on the standard colour
wheel and is expressed as a degree between 360o and 0o.

Saturation: Saturation, sometimes called chroma, is the strength or purity
of the colour. Saturation represents the amount of gray in proportion to the
hue and is measured as a percentage from 0% (gray) to 100% (fully
saturated). On the standard colour wheel, saturation increases as one
approaches the edge of the wheel; saturation decreases as one approaches
the center. 

Gamma Correct: You can adjust the intensity of colors in an image by
changing the gamma constant that is used to map the intensity values.

Invert: The inverted image is similar to photo film negative; all light areas
become dark, dark areas become light, white becomes black, and black
becomes white.

Stretch Intensity: It automatically adjusts the intensity values based on the
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Working within a region of an image

Operations can be applied to a region of an image instead of the whole
image. Region (also called selection) is an area of image that can be used as
target for most operations (with the exception of resizing, rotating and
shearing). 

Toolbox contains the buttons to work with regions. You can also use the
Toolbox menu.

Selects a rectangular region. Click on the image and drag. You will
see a marquee rectangle that defines the region. 

Selects a freeform region. Click on the image and drag while
holding the mouse button. You will see your region contour
enclosed into a rectangular marquee. This marquee is used for
resizing. 

To change the position of region marquee, place the cursor inside the
marquee and drag. To change the size, place the cursor onto one of the
rectangular marquee handles and drag. 

You can cut, copy, and paste regions using the Edit menu.

Working with annotations

In the Edit mode, you can add so-called annotations to the image using the
tools in the toolbox or in the Toolbox menu. Annotations are used for
adding comments and emphasizing parts of an image.

The annotation objects include the following types; 

Lets you select an annotation to move, delete, resize, cut, copy, or
paste.

Lets you draw a straight line.

Lets you draw a one-headed or two-headed arrow.

Lets you draw a square. 

Lets you draw a rectangle.

Lets you draw a rectangle with rounded corners.

Lets you draw an ellipse.
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Lets you draw a line consisting of several segments (polyline). Start
clicking in the image where you want the polyline vertices to be
placed. You can also hold the mouse button and draw a freehand
contour. To indicate the last vertex of the polyline, click the right
mouse button.

Lets you draw closed contours consisting of several segments
(polygon). 

Lets you create a frame with text fragments. To change the text,
access the text frame properties and enter a new text on the Text
tab. 

Lets you create a frame with text fragments. The note object slightly
differs from the text object; while you can set the size of the text
frame, the note frame size is adjusted automatically according to
the entered text.

Lets you emphasize parts of the image to bring attention to them.
This object doesn’t cover the image content; it changes its hue
instead. It is similar to using a text marker on paper.

Each of these objects has a set of properties associated with it. Use
Properties from the Edit menu, or just double-click on the annotation. You
will see a tabbed window with the annotation properties.

You can find details about creating specific types of annotations in the
respective topics of the on-line help.

The annotations are independent objects “floating” above the image.
However, you can merge annotations with the image using Apply
Annotations command from the Image menu. After that, you won’t be
able to edit these annotations.

Applying effects

Effect menu in the Edit mode contains a number of effects that can be
applied to your images. Results of these effects greatly differ - from subtle
changes to incredible transformations.

All the effects can be applied to the whole image or to the selected region
only. If you want to apply the effect only to a region of an image, select the
region before invoking the effects.

Most of effects have several parameters that can be changed. You can see
the result of changing parameters in the preview area of the effect window.
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Finding an image

To find certain images quickly, you may use the Find command. It is very
useful when your image database is large. Select Find... from Edit menu.

Moving an image to a different folder

You can move an image to a different folder. To move an image, simply
drag it into the desired folder.

Working with images in browse mode

Printing images

To print images from the image browse mode, select one or more of images
and drag them onto the Print button in the Programs bar. 
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Deleting images

Select the image and press Delete key, select Remove from the Image
menu, or simply drag the image onto the Shredder button in the Programs
bar.

Sending an image by mail or fax

Drag these images to Fax or E-Mail button an the programs bar, or select
the images and press the Programs bar button. When you drag an image
onto an application button, you will see that a small icon on the top left
corner of the button will start moving. It indicates that the application is
ready to process your request. You can also select File ➝ Send by ➝ E-
mail or Fax menu to send images by E-mail or fax. 

Creating a multipage image

You can create multipage images, i.e. images that contain more than one
page. In fact, each page of such an image is a separate image, but making
them multipage may help you to apply all the operations that can be
applied to several images at once.  To create a multipage image, select an
image and drag it on the multipage image. You can distinguish multipage
images by “page curl” at the lower  right corner of image thumbnail.

Note: If you want an operation to be performed with all pages, drag the multipage
image by title.

Renaming an image

Select the image and choose Rename from the Image menu. Or, right-click
on the image and select Rename Image from the pop-up menu. 

page curl

number of
page
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Overview

With Samsung CopyThru, you can

• Quickly make copies of the scanned images.

• Adjust the brightness and contrast of the resulting image.

• Change the resolution and the image type used for scanning.

• Perform a colour correction.

• Set the number of copies.

• Scale the resulting image.

Copying a
Scanned Image 

Copying a scanned image with CopyThru

1. Place your document (photo or graphic) into the document feeder of
your machine. Place it top down with the image side facing down. 
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2. Open the Samsung SmarThru window and select Copy. 

To open Samsung SmarThru, double-click on the SmarThru icon on the
desktop window. You can also access SmarThru by selecting Programs
from the Start menu, then select Samsung SmarThru, and SmarThru.

3. The Samsung CopyThru window opens. You can choose the scan settings
and select the number of copies. For more information on the controls of
the CopyThru window, see the following page.

4. Press Copy to start the copying process. The document will be scanned
and scaled, then the desired number of copies will be printed.

Note: The scanned image will not be saved in Samsung ImageThru.

Copying a Scanned Image 

Select the scaling ratio, 
if necessary. If Fit to Page
is selected, the image 
should fill the entire page.

Sample picture. 
When scanning is 

finished, the scanned 
image will replace.

Click here to open the 
Samsung CopyThru

window.

Enter the 
number of

copies.
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Samsung CopyThru window

Image Control

Image Type Lets you select the scan mode for the image. 

Brightness Lets you adjust the brightness, making the resulting
image lighter or darker. 

Contrast Lets you adjust the contrast, sharpening the image
definition. 

Settings

Image Area Lets you select the size of the image being copied.  

Resolution Lets you select the scan resolution.

Output

Scale Lets you scale the resulting image. 

Fit to Page Check this box to set the image scale to fit the page size.

Printable Area Defines the paper printable area size.

Center Check this box to center image being copied on the page
(applied if the resulting image is smaller than page).

Copies

Number of Lets you specify the number of copies that will be 
Copies printed. 

Buttons

Default Resets all the controls to their default values.

Printer Setup Brings up the standard printer setup dialogue box to
allow you to configure your printer.

Copy Starts the copying process.

Cancel Exits Samsung CopyThru.

Help Displays the on-line help. 
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Overview

With Samsung SmarThru, you can send, receive and easily organise your
work with E-mail messages. The system provides you with convenient
tools that let you sort and find messages using a number of criteria. This
chapter will provide you with all necessary information to work with
messages.

Notes:
• To manage your E-mail messages with Samsung SmarThru, you must configure

your internet connection properly when you install the Samsung SmarThru
software. If you skipped the internet connection setup at that time, you can
configure through the Tools menu in the Samsung DocuThru windows at any
time. Take the following steps:

1. Open the Samsung SmarThru window, and select DocuThru. 

2. In the Samsung DocuThru window, select Configuration from the
Tools menu. You can quickly access the Configuration command by
right-clicking on the SmarThru engine icon in the right corner of the
taskbar, then selecting Configuration from the pop-up menu.

3. Select Internet Gate and specify the internet gate option.

• You must use the internal computer modem or an external modem for sending or
receiving E-mail. You can connect to the Internet using an Internet Service
Provider (ISP) or through one of several online services, such as the Microsoft
Network or America Online.

Working with 
E-mail messages
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Creating and sending E-mail messages

1. Open the Samsung DocuThru window. There are several ways to open
the Samsung DocuThru window:

• Double-click on the SmarThru icon on the desktop window. When the
Samsung SmarThru window opens, select DocuThru.

• Double-click on the SmarThru engine icon in the right corner of the
taskbar in the desktop window.

• Right-click on the SmarThru engine icon on the taskbar, then select
DocuThru from the pop-up menu.

• From Start menu, select Programs ➝ Samsung SmarThru ➝
DocuThru. In Windows 3.x, from Programs Manager, select
Samsung SmarThru ➝ DocuThru.

2. In the Samsung DocuThru window, select MailThru from the Message
menu, or click        button on the tool bar. The new message - Samsung
MailThru window opens. 

You can quickly access Samsung MailThru by right-clicking on the
SmarThru engine icon in the right corner of the taskbar, and selecting
MailThru from the pop-up menu.

3. Type the E-mail addresses in the To, Cc, and Bcc field. 

If you want to send to more than one person, type the address of each
recipient, separated by a comma or semicolon (;). 

If you want to use the E-mail addresses from the address book, click the
To, Cc, and Bcc button. For more information on address book, see page
3.33.
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You can hide or show the Cc or Bcc field with View menu. Bcc (Blind
Carbon Copy) field means that the message will be sent to the addresses
but the persons in the To and Cc fields will not know about this fact. 

4. Type the message title in the Subject box, then type your message in the
text message field.

You can import a text file with Import Text File... from the Message
menu. The contents of the selected file will be placed in the text message
field.

If you want to save your message text in a text file, select Export
Message Text from the Message menu.

You can define several text messages (for example, your title) and use
them as a message signature. Use        icon on the toolbar to create
signature. To insert a message signature, select the desired one from the
list and click        button on the toolbar. 

5. If you want to attach files, select Attached Files... from the Message
menu, or use        button on the toolbar.  You will find the selected files in
the Attachment field. You can also use drag & drop method for file
attachment.

6. Click              button on the toolbar or select Send from the Message
menu. The outgoing message is automatically saved in the Outgoing
folder of the Samsung DocuThru window.

Note: You can hide or show the Header and Attachment field with View menu.

Header

Text Field

Attachment Field
Shows files attached

to the message.
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Scanning a document and sending it by E-mail

You can scan a graphic document or photo and attach the image file to your
E-mail. 

1. Place your document (photo or graphic) into the document feeder of the
machine. Place it top down with the image side facing down. 

2. Open the Samsung SmarThru window and select Scan to E-mail. 

To open Samsung SmarThru, double-click the SmarThru icon on the
desktop window. You can also access SmarThru by selecting Programs
from the Start menu, then select Samsung SmarThru, and SmarThru.

3. The Samsung ScanThru for E-mail window opens. Select the scan settings
if necessary. For more information on the scan settings, see page 3.5.

Click here.
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5. After the document is scanned, the new message - Samsung MailThru
window opens. You will find that the scanned image file is attached in
the attachment field. Type the E-mail addresses and text message as
described on page 3.25.

4. Click the Scan button. 
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Reading E-mail messages

The SmarThru system automatically checks for incoming mails each time
the SmarThru system starts up and every 1 minute unless you change the
internet gate configuration. To access the internet gate configuration, see
page 3.24. Incoming messages are automatically stored in the Incoming
folder of Samsung DocuThru. If you want to check manually for incoming
messages, follow this procedure: 

1. Open the Samsung DocuThru window. There are several ways to open
the Samsung DocuThru window:

• Double-click on the SmarThru icon on the desktop window. When the
Samsung SmarThru window opens, select DocuThru.

• Double-click on the SmarThru engine icon on the taskbar of the
desktop window.

• From the Start menu, select Programs ➝ Samsung SmarThru ➝
DocuThru.

Other ways to access Samsung MailThru

While you edit an image with Samsung ImageThru, you can open the
Samsung MailThru window by selecting File menu, then select Send to,
and select E-mail. You will find the image you have worked is
automatically attached in the attachment field of the Samsung MailThru
window.

If you want to create and send E-mail when you work with images or
messages within the Samsung SmarThru system, you can quickly access
Samsung MailThru by selecting MailThru from the Message or Tools
menu. You can also use        icon on the toolbar.
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2. In the Samsung DocuThru window, select Send and Receive mail or
Receive mail from the Tools menu, or click        icon on the tool bar. 

Note: You can quickly access the Send and Receive mail or Receive mail
command from the desktop window. Right-click on the SmarThru engine
icon in the right corner of the taskbar in the desktop window, and select
the appropriate menu from the pop-up menu. 

3. SmarThru system dials to connect the specified remote server. If there
are new incoming mails, you are prompted to read the mail now. 

SmarThru
engine icon
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4. Clicking Yes opens the Incoming-Samsung MailThru window.

5. Incoming mails are automatically stored in the Incoming folder of
Samsung DocuThru. To view the new message in a separate window,
double-click on the message. To view the message in the preview pane,
just click the message.

The Samsung DocuThru window consists of three panes as shown above:
folders, messages, and quick preview. You can hide or show the folders
and quick preview with the View menu.

Folders
• Contains the list of folders you can place your mails to. You can create,

remove, and organise the folder with the Folder menu.
• Faxes and E-mails can be located in the same folder.
• Trash, Incoming, and Outgoing folder are the system folders. Their

behavior and properties cannot be changed.

Messages
Contains brief information about the E-mail and fax messages in the
selected folder.

Quick Preview
Shows the contents of a selected E-mail message or the delivery
information about a selected fax message. 

Folders

Messages

Click this button to 
add the address in the address

book. For details on address
book, see page 3.33.

Quick 
Preview
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Finding a message

You can find a particular message that meets a specified criteria.

1. In the Samsung DocuThru window, select Search... from the Tools
menu. If the Samsung DocuThru window is not open, see page 3.25 to
open the window.

2. Type as much information as possible in the search fields to narrow
down the search results.

3. Click Find Now.

Notes: 
• If you want your search to differentiate between capital letters and lower-case

letters, click Settings, then click Match case.
• If you want the result of search to match all your search criteria, click Settings,

then click All fields Match.
• If you want the result of search to match your search skipping not entered fields,

click Settings, then click Any field Match. 
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Overview

You can use the address book feature in the SmarThru system to store and
retrieve E-mail and fax addresses. You can save names and addresses in
your address book either by importing them from other programmes,
typing them in, adding them from the messages you receive. You can
organise a group of addresses - logical groups that make it easier from you
to send messages simultaneously to a number of people by just clicking a
button!

Using address
book
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Opening the address book

1. Open the Samsung DocuThru window and select Address Book... from
the Tools menu. For information on opening the Samsung DocuThru
window, see page 3.25. 

You can also access the address book by clicking        button on the
toolbar in the Samsung DocuThru and the Samsung MailThru window.

2. The address book configuration - SmarThru window opens.

Using address book

Buttons to work with folders

Buttons to work with addresses

3. To add a new E-mail address and fax address, click the Add E-mail
button and the Add Fax button respectively. Then specify the desired
address in the add item to address book dialog box.

If you want to add a new group of addresses, click the Add Group
button. Then specify addresses in the add new personal group item
dialog box. When you send a message to a group, the message will be
sent to every addresses in the group.
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Control buttons in address book configuration window

Delete Deletes a selected item from the address book.

Edit Edits the information of a selected item.

Move Moves a selected item to another folder you specify. 

Send To Allows you to send an E-mail message with a selected
address.  

New... Creates a new folder.

Remove Deletes a selected folder.

Rename Allows you to change a selected folder name. 

Backup Allows you to back up the address book information with a
specified file name.

Restore... Allows you to restore the address book information from a
selected backup file.

Compress Allows you to compress the address book. This will
completely remove the deleted items from your address
book and shorten the address book file.

Importing address book Items from another programme

You can import the address book items from Eudora E-mail, Demos E-mail,
MS Outlook, MS mail and news, Comma Separated Values files and DBF
files. Select Import from the Tools menu, then select Address Book....
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Using the address book

The address book can be opened in any place you are dealing with address
information and allows you to retrieve the desired address. For example,
when you create an E-mail message, you can access the address book by
clicking To, Cc, or Bcc button.

1. To select the desired addresses for each field, select an appropriate folder
in the address book and select the desired address, then click To -->
button.

If you add a wrong address, select it and click Refuse button.

If you click Configuration button, the address book configuration
window opens which allows you to store or edit addresses in the address
book.

2. When you finish selecting addresses, click the OK button. 

Using address book

Click these buttons to
retrieve addresses

from the address book.

Cc or Bcc field may be
hidden according to the

View menu setting.



3.37Working with fax messages

U
s
in

g
 S

m
a
rT

h
ru

Overview

You can send and receive a fax, and easily organise your work with fax.
The SmarThru system provides you with convenient tools:

• With Samsung FaxThru, you can create a fax message and send it by
electronic fax. If necessary, you can insert files made in the other editor
programme to your fax message.

• With Samsung FaxThru browser, you can browse a fax before actually
sending it. You can also save the fax to disk, load the fax from disk, print
fax, recognize the fax and save the text as an ASCII file, or edit the fax
with the Samsung FaxThru browser.

• With Fax Cover Editor, you can create a cover page for your fax message.
The Samsung SmarThru system provides you with four standard cover
pages. You can edit the pages with the Fax Cover Editor for your own
needs.

Note: To manage your fax messages with Samsung SmarThru, you must set up
your modem and its dial properties properly when you install the Samsung
SmarThru software. If you skipped the modem setup at that time, you can
configure through the Tools menu in the Samsung DocuThru window at
any time. Take the following steps:

1. Open the Samsung SmarThru window, and select DocuThru. 

2. In the Samsung DocuThru window, select Configuration from the
Tools menu. You can quickly access the Configuration command by
right-clicking on the SmarThru engine icon in the right corner of the
taskbar, then selecting Configuration from the pop-up menu.

3. Select Fax Gate and specify the fax gate option.

Working with 
fax messages
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Sending a fax with Samsung FaxThru

You can fax the active current document, or the document made in another
editor programme as an attached file.

1. Open the Samsung DocuThru window. For information on opening the
Samsung DocuThru window, see page 3.25. 

2. Select FaxThru from the Message menu or click        button on the tool
bar. The Samsung FaxThru dialog box appears.

You can also access the Samsung FaxThru by:
•From the Start menu, select Programs ➝ Samsung SmarThru ➝

FaxThru.
•Right-click on the SmarThru engine icon in the right corner of the

taskbar, and select FaxThru from the pop-up menu. 

3. If you want to change your destination and dialling properties such as
area code, change them properly. If not, click Next. 

Working with fax messages
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from the list by using the Browse button. For more information on the
fax cover, see page 3.44. 

If you want to choose the options for sending a fax, click the Options
button. 

4. Enter the fax number in the Recipient list field, then click Next. To add
the number in the Recipient list, either key in the fax number manually
and then press the Add to List button, or retrieve the fax number from
the address book by using the Address Book button.

8 digits (max.) 40 digits (max.)

40 digits
(max.)



6. Enter the subject in the Subject field and your message in the Note field,
then click Next. If you have already made a fax message using another
editor programme, just click Next without filling in the fields.

7. If you want to include one or more text or image files in your  fax
message, click the Add File button, and select the desired file(s). You can
attach as many files as you want.

8. When you finish adding files, click Next. When the dialog box prompts
you that the fax is ready, click Finish.

9. If you want to preview the fax before sending it, click Preview. The
Samsung FaxThru Browser window opens. For information on FaxThru
Browser, see page 3.43. 

If you want to start sending immediately, click Send.

3.40 Working with fax messages
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Scanning a document and sending it by fax

You can scan a graphic document or photo and attach the image file to your
fax message. 

1. Place your document (photo or graphic) into the document feeder of
your machine. Place it top down with the image side facing down. 

2. Open the Samsung SmarThru window and select Fax. 

To open the Samsung SmarThru window, double-click the SmarThru
icon on the desktop window. You can also access the SmarThru by
selecting Programs from the Start menu, then select Samsung
SmarThru, and SmarThru.

3. The Samsung ScanThru for Fax window opens. Select the scan settings if
necessary. For more information on the scan settings, see page 3.5.

Click here to open the 
Samsung ScanThru for

fax window.



5. The Samsung FaxThru window opens. Enter each field properly as
described on page 3.38.

4. Click the Scan button. 

Other ways to access Samsung FaxThru

While you edit an image with the Samsung ImageThru, you can open the
Samsung FaxThru window by selecting the File menu, then select Send to,
and select Fax. You will find the image you have worked is automatically
attached to your fax message.

If you want to create and send a fax when you work with images or
messages within the Samsung SmarThru system, you can quickly access
Samsung FaxThru by selecting FaxThru from the Message or Tools menu.
You can also use        icon on the toolbar.

3.42 Working with fax messages
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Fax browsing

If you have completed your work with Samsung FaxThru, you can preview
the fax before sending it by clicking the Preview button.

Every fax message inside the SmarThru system is an image of a special
internal format ( .fax extension). In the FaxThru Browser, you can save,
open, or print the message with the File menu. 

Controls in the Tool Bar

Prints the fax.

Allows you to look through the fax layout before printing.

Copies the fax.

Go to a previous page, a next page, and a specified page.

Rotates the image (left, right, flip over)

Inverts the fax colour.

Allows you to view multiple pages on the screen.

Zoom scale.

Menus and Tools

Preview area

Cancels fax
sending.

Starts sending 
immediately.



Fax cover editor

Fax cover editor is an easy-to-use tool that helps you to create a new cover
page or edit the supplied cover pages for your fax message.

Opening the fax cover editor

1. From the Start menu, select Programs ➝ Samsung SmarThru ➝ Fax
Cover Editor. The Fax Cover Editor window opens. 

You can also access the Fax Cover Editor by pressing New or Edit when
you are prompted to select a cover page while working with the
Samsung FaxThru.

2. To edit an existing cover page, select Open from the File menu, and
select the file from the list.

To create a new cover page, select New from the File menu.

3. Edit the cover page as you need. For more information, see the following
page.

4. To save the edited page, select Save or Save As from the File menu.

5. If you want to use the cover as a default cover for future use, select Set
as Active from the File menu.

3.44 Working with Fax Messages
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Editing fax cover

Cover page edit commands are divided on three groups: drawing,
formatting, and general operation.

Drawing Commands

Select Insert Object from the Tools menu, select the desired object and
draw it. There are 7 types of objects to be used in the cover page; text, field,
line, rectangle, round rectangle, ellipse, graphic object. To change the text or
the object properties, select Properties from the Edit menu.

Formatting Commands

A set of formatting commands is available for selection only. To activate
these commands, select Align Object, Make Same Size, or Move from the
Tools menu, and select the desired operation.

General Edit Commands

All common commands such as Cut, Copy, Paste, Delete, Select All,
Duplicate are available in the Edit menu. 

Cover Page Editor Options

To make a sample page more convenient the edit and future use, it is
possible to:

- show or hide a grid. Use        button on the tool bar.
- show or hide the object boundaries. Use        button on the tool bar.

Text 
object Field object

Line object

Rectangle 
object

shows object 
boundaries.
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This chapter tells briefly about the main features of AnyPage Lite. 
For more information and the step-by-step instructions, refer to the 
on-line help.

4



4.1

Overview

AnyPage Lite is an Optical Character Recognition (OCR) system. It
transforms a scanned image (a picture) into a text. AnyPage Lite can start if
Samsung SmarThru is installed already. Before starting AnyPage Lite, you
must install Samsung SmarThu first. See page 1.1.

AnyPage Lite system performs the following operations to recognize a text.

1. Open a scanned image of a document. AnyPage Lite can load image
files with BMP, PCX, DCX, JPG, or TIF extension.

2. Page layout analysis. The system segments and analyses the image and
marks blocks as texts, pictures, and tables on the image.

3. Recognition. 

4. Check and edit the recognition results. When the recognition is finished,
you can check the recognized text with a built-in spelling check system,
and edit the text if necessary.

5. Save the results. You can save the recognized results to a file, to a
Clipboard, or send it by E-mail or fax using Samsung MailThru or
Samsung FaxThru.

Using AnyPage Lite
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4.2

To run AnyPage Lite

From the Start menu, select Programs → Samsung SmarThru →
AnyPage OCR.

For Windows 3.x, from Program Manager, select Samsung SmarThru
→ AnyPage OCR.

Tips

Using Samsung ScanThru, you can scan and recognize the document
automatically with the help of the AnyPage Lite system. Refer to
‘Scanning for automatic text recognition’ on page 3.8. 

If you send an image to OCR button on the programs bar in the
ImageThru window, SmarThru system runs AnyPage Lite and loads the
image file in the AnyPage Lite window. Click        button on the toolbar to
open and read the file with the AnyPage Lite system.

Using AnyPage Lite
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How to recognize a text or table

1. Scan the document and save it as one of the supported image files; BMP,
PCX, DCX, JPEG, TIFF. 

To improve the recognition quality, set a proper brightness and
resolution.

If you use Samsung ScanThru to scan the documents, you have to export
the scanned image saved in Samsung ImageThru to change the file
format: From the File menu in the ImageThru window, select Export
Image. 

Choose the file format
supported by the

AnyPage Lite system.

Select the location where you want to save the file and specify the
extension of the file. For details on scanning documents with Samsung
ScanThru, see page 3.2. 

2. Run AnyPage Lite. 
For information on starting AnyPage Lite, see page 4.2. 

Using AnyPage Lite
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4.4 Using AnyPage Lite

4. Click        button on the toolbar, then select the image file(s) in the open
dialogue box. The AnyPage Lite system loads the file(s), then the image
of the document(s) appears in the image window.  For details on the
AnyPage Lite working windows, see page 4.10.

Image window

Click here to
open a file.

3. You will see the main window of AnyPage Lite and the Tip dialogue.
This dialogue box contains useful information. To see the next tip, click
Next Tip. If you do not want to see the next tip, click Close.



4.5

5. You can rotate, invert, or clean the image, if necessary, using the menu, or
the buttons on the toolbar. See page 4.12.

6. To analyse the image, click        button on the toolbar. The AnyPage Lite
system analyses the open page (or the selected pages or all pages
depending on the button mode. For details on the button mode, see page
4.11) and marks blocks as texts, pictures, and tables on this particular
image. 

If you are not satisfied with the result, edit the blocks using the buttons
on the toolbar. See page 4.13.

Note: You can skip this step. When you click        button without analyzing the
image, the AnyPage Lite system automatically analyses the image and
then starts recognition.

7. To start recognition, click        button on the toolbar.  

The system recognizes the open page (or selected pages or all pages
depending on the button mode.). During recognition, the AnyPage Lite
system highlights the recognized part in the Image window. 

The system might display warning messages (for example; Resolution is
too low). These messages help you to check parameters, but you can
ignore them or not display them if you wish (From the Tools menu,
select Options → Recognition → Show tips during recognition).

The number in the upper left
corner of the block indicates
the sequence they appear in
the output text.

The block type is identified
with colour; green (text), red
(picture), brown (table). You
can change the colour;
select Options from the Tools
menu. In the Options
dialogue box, select the
General tab and change the
colour.

Using AnyPage Lite

U
s
in

g
 A

n
y

P
a
g
e
 L

ite



4.6 Using AnyPage Lite

8. When the recognition is finished, the recognized text(s) is displayed in
the text window.  

9. You can check spelling by clicking        button on the toolbar. The
checking results dialogue box appears and allows you to change
indefinitely recognized words or misprinted words. It also allows you
to add new words to the system dictionary. 

10. You can edit the text if necessary using the buttons on the text edit
toolbar. For details, see page 4.14.

Text window
Zoom window

If you click in the Text
window, Zoom window

highlights the zoom image of
the letter on which the 

cursor is placed.

Text edit toolbar

Allows you to change
font, size, and type style.

See page 4.14 for details.
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11. To save the recognition results, click           button on the toolbar. 

The AnyPage Lite system can save the recognition results in the
following formats; TXT, RTF, HTML. The RTF format allows you to save
not only text, but also information about the page layout, pictures and
tables.

You can send the recognized text by E-mail or fax. To do this, select
MailThru or FaxThru from the Tools menu.

12. To exit, close the AnyPage Lite window. You are prompted to save the
batch for further work. Select Yes or No. If you save the batch, the
recognition results of each page are saved into a special file with the
APF (AnyPage Lite Format) extension.

To analyse, then recognize automatically 

Click       button on the toolbar, and select the file you want to recognize
from the open dialogue box. 

That’s all you need to do. The system automatically starts analyzing the
image locating texts, pictures, and tables, and then finally recognizes the
texts and tables. The recognized results will be displayed in the Text
window.

To analyse manually, then start recognize 

The AnyPage Lite system can successfully analyse pages with a compound
text or table layout. However, when the table you want to recognize does
not have horizontal or vertical lines or when it has irregular structure
(configuration of the cells merged vertically and horizontally), you’ll need
to analyse the table manually before starting recognition. 

A table requiring manual analysis

• Modem Speed 14400, 12000, 9600, 7200

• Transmission Speed 6 sec.

• Resolution
Horizontal 11.8 lines/mm
Vertical Standard: 3.85 lines/mm

Fine: 7.7 lines/mm

• Printing Speed 8 ppm

• Scanning Speed Standard: 4.5 sec.
Fine: 6 sec.
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4.8 Using AnyPage Lite

1. Click        button on the toolbar and select the image file to open. 
The selected file image appears in the image window.

If the table in the window is too small, increase the scale by right-
clicking in the image window and from the pop-up menu, select Scale
and the necessary value.

2. To mark out blocks on the image manually, click       button on the
toolbar, then draw a block with the mouse. To draw a block, place the
mouse pointer in the corner of the block that you want to mark. Click
the mouse and drag it to the diagonally opposite corner. The text is
enclosed in a frame. 

Note: Borders of the block you mark must not cross borders of the other blocks,
or their contents will be recognized more than once.
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3. The block is a text by default. Change the block type by right-clicking
inside the block, then from the pop-up menu, select Block Type, then
Table.

4. Use the following buttons on the tools toolbar to add lines in the block.
For more information on the tools toolbar, see page 4.13.

Tools toolbar contains
buttons used for editing

blocks in the Image
window.

You can also merge or divide table cells by selecting Merge table cells
and Divide table cells from the Edit menu. 

5. When the adding or deleting is finished, press ESC key or click      button
on the toolbar.

6. To start recognition, click        button on the toolbar.

7. Check the recognition results by clicking       button and edit the
recognized text if necessary. For details, see page 4.14.

8. To save the recognition results to a file, click           button on the toolbar.
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4.10

AnyPage Lite window overview

Batch window
A kind of folder where scanned and recognized pages are
assembled. In the Batch window, you can see the list of pages of
the current batch.

A page in a batch can have:
•A graphic file (scanned, or saved image). This type of page is
indicated by a yellow icon.

•A text file (recognized text). This type of page is indicated by a
white (or blue) icon. A page can be exclusively a text file if the
image of the page was deleted after recognition.

•Both graphic and text files. This type of page is indicated by two
overlapping icons - yellow and white (or blue).

Pages in the batch are selected in the same way as files in
Explorer; with the mouse click. 

To view a page, double-click its icon.

To add a new image file to the batch, click        or          button on
the toolbar. In the Open dialogue box, select one or more images
that will be added to the current batch.

Menu and Toolbar

Using AnyPage Lite

Text window
The recognized text will be

seen in this window.
Indefinitely recognized

words are indicated with
green  (by default) 

colour.

Zoom window
If you click in the Image window or

Text window, the selected position on
the Image window will be displayed in
the Zoom window at increased scale. 

The rectangle in the Zoom window
marks the letter on which the cursor is

placed in the Text window.

Image window
The image under 

recognition will be seen in this
window. The dotted rectangle
indicates the selected position

to be seen in the Zoom
window.
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Toolbar overview

The toolbar can be divided into the following types according to the
working function. You can display or hide each of toolbars. Use View →

Toolbars menu. The toolbars that can be seen on the screen are marked
with the check. 

Read toolbar                                   

This toolbar contains buttons that carry out the main operations of the
system.

Function

Opens the selected image, analyses the
page and recognizes it.

Analyses the image and marks blocks on
the page in the Image window.*

Recognizes the open image.*

Allows you to find misspelled or
indefinitely recognized words in the
text.

Allows you to export the recognition
results to a file.

Button

*The mode of these buttons depends on what window is active and also whether the
Batch window has some pages selected. 
If the Image window is active, the buttons process the open page.
If there are no images open and at least one page is selected in the Batch window,
the buttons process the selected images. 

You can change the mode of button manually. Click the arrow on the right of the
button and you will see the pull-down menu. One of the menu items is bold. This
command will be run when you click the button. When you select another menu
item, the corresponding operation is carried out.

Menu equivalent

Read → Open&Read

Read → Mark Blocks on
Open Page*

Read → Recognize
Open Page*

Tools → Check Results

File → Save to File

Using AnyPage Lite
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4.12 Using AnyPage Lite

Standard toolbar                                                     

The buttons on this toolbar are used to work with image and available
only when the Image window is active.

Function

Creates a new batch.

Opens an image file or a batch.

Cuts the selection and puts it on the
clipboard.

Copies the selection and puts it on the
clipboard.

Inserts the clipboard contents at the
insertion point.

Select next/previews scanned image. 

Rotates the image clockwise by 90
degrees. To rotate the image 180 degrees,
select Rotate Upside Down from the
Image menu.

Rotates the image counter-clockwise by
90 degrees.

Removes small black dots from the
image.

Changes the text and image scale.

Gives a context Help.

Button Menu equivalent

File → New

File → Open

Edit → Cut

Edit → Cut

Edit → Paste

View → Next Page
View → Previous Page

Image → Rotate
Clockwise

Image → Rotate
Counter-clockwise

Image → Clean Image
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Tools toolbar                                   

The buttons on this toolbar are used to work with blocks and available
only when the image window is active.

Function

Allows you to create blocks. Select
this button and draw a block with
the mouse. This block is a text by
default. The block type can be
changed by right-clicking in the
block and selecting Block Type
from the pop-up menu.

Allows you to add a part to the
active block.  Click the mouse
inside the block where you want
to draw a part. Then drag it
diagonally out of the block, and
release the mouse. The block gets
the additional projection.

Allows you to remove a part from
the active block.  Click the mouse
near the block where you want to
cut a part of the block. Then drag
it diagonally inside the block, and
release the mouse. The block gets
the additional projection.

Allows you to move a selected
block. Click inside the block and
drag wherever necessary. 

Allows you to renumber blocks.
After choosing this button, click
the blocks in the sequence you
want them to appear in the output
text (beginning with the first one).

Allows you to delete blocks.

Allows you to add vertical lines to
the table block.

Allows you to add horizontal lines
to the table block.

Allows you to delete lines in the
table.

Button Menu equivalent

Image → Choose a Tool
→ Create Text Block

Image → Choose a Tool
→ Add Block Parts

Image → Choose a Tool
→ Cut Block Parts

Image → Choose a Tool
→ Move Blocks

Image → Choose a Tool
→ Renumber Blocks

Image → Choose a Tool
→ Delete Blocks

Image → Choose a Tool
→ Add Vertical Line to Table

Image → Choose a Tool →

Add Horizontal Line to Table

Image → Choose a Tool
→ Remove Line from Table
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Edit toolbar                                                                          

The buttons on this toolbar are used to edit the recognized text shown in 
the text window and available only when the text window is active.

Function

Allows you to specify the font for
the selection.

Allows you to specify the font size
for the selection.

Makes the selection bold.

Makes the selection italic.

Underlines the selection.

Strikes the selection with one line.

Formats the selection as a
superscription.

Formats the selection as a
subscription.

Aligns selected paragraphs.

left

center

right

justify

Decrease indent.
Move selected paragraphs left.

Increase indent.
Move selected paragraphs right.

Shows or hides the edit of the
recognized text (indents, fonts, etc.).

Shows or hides non-printing
characters (carriage return,
paragraph break, etc.)

Allows you to find a word, a part of
a word, or several words.

Positions the cursor at the
beginning of the next indefinitely
recognized word.

Button Menu equivalent

Edit → Font → Font 

Edit → Font → Font size

Edit → Font → Bold

Edit → Font → Italic

Edit → Font → Underline

Edit → Font → Strike through

Edit → Font → Superscript

Edit → Font → Subscript

Edit → Find

Tools → Next Error
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SmarThru toolbar                      

The buttons on this toolbar allow you to run the corresponding SmarThru
service.

Function

Allows you to send the texts of the
selected pages to Samsung MailThru
(E-mail application of SmarThru).

Allows you to send the texts of the
selected pages to Samsung FaxThru
(electronic fax application of SmarThru).

Allows you to start Samsung DocuThru
(document manager of SmarThru).

Allows you to start Samsung ImageThru
(image editor of SmarThru).

Button Menu equivalent

Tools → MailThru

Tools → FaxThru

Tools → DocuThru

Tools → ImageThru

U
s
in

g
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n
y
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Function

Positions the cursor at the
beginning of the previous
indefinitely recognized word.

Reverses changes made in the
document.

Reverses the last action of the
Undo command.

Button Menu equivalent

Tools → Previous Error

Edit → Undo

Edit → Redo

Recognize toolbar                                                      

Function

Specifies the recognition language.

Indicates the text type. Text type is set in
the system automatically. If you are
recognizing a typewritten or matrix
printed text, set the corresponding text
type to increase recognition accuracy. 

Note: If you were recognizing a typewritten
or matrix printed text, then when you start
recognizing typeset texts, do not forget to
select the Automatic value again.

Button Menu equivalent
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5.1Troubleshooting

Overview

If you have any problems with the operation of your machine, refer to this section for suggested
remedies. The causes listed in this section are probable causes only, and may not represent all of
the possible cases which may occur under actual operating conditions. If you experience a
problem which does not seem to fall under any of the cases listed in this section or if you are
concerned about any other aspect of printer operation, call for service.

Problem Possible cause and remedy

• The printer cable is not connected properly. Check the printer
cable connection.

• The printer cable is defective. Swap the cable with one known
to work. 

• The port setting is incorrect. Check the Windows printer
settings to make sure that the print job is being sent to the
correct port (for example, LPT1).

• The toner cartridge is not installed properly. Remove and
reinsert the toner cartridge.

• The printer may be configured incorrectly. Check the
application to make sure that all print settings are correct.

• The printer driver may be incorrectly installed. Uninstall the
MFP driver and reinstall the MFP driver. Then try printing a
test page. Refer to ‘Uninstalling SmarThru software’ on page
1.12.

• A paper jam has occurred. Remove the jammed paper. 

If there is resistance to the paper, and it does not move
immediately when you pull, or if the paper is jammed inside
the machine, stop pulling. 

1. Pulling the cover release buttons
toward you, open the cover, then
remove the toner cartridge.

2. Gently pull the paper toward you. 
Check that there is no other paper in
the printer.

The printer does not print.
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5.2 Troubleshooting

Problem Possible cause and remedy

• Paper has not been inserted correctly. Remove and reinsert
the paper correctly (refer to ‘Loading Paper’ on page 2.2).

• There is too much paper in the automatic paper feeder.
Remove some of the paper from the automatic paper feeder.

• The page layout is too complex. Simplify the page layout and
remove any unnecessary graphics from the document if
possible.

• The page orientation setting may be incorrect. Change the
page orientation in the printer properties dialogue box.

• The paper size and the software paper size settings do not
match. Insert the correct paper into the printer or change the
software paper size settings.

• Scaling may be set to less than 100%. Change the scaling
setting in the printer properties dialogue box.

• The printer cable specifications may be incorrect. Use or
replace the cable with an IEEE-1284 rated cable.

The paper is not fed into
the printer.

The paper keeps jamming. • There is too much paper in the automatic paper feeder.
Remove some of the paper from the automatic paper feeder.
(If printing onto transparencies, or labels, insert them one at a
time in the manual feeder.)

• The paper setting method may be incorrect. If printing onto
envelopes, insert the envelopes so that there is a gap of
approximately 1 mm (1/32”) between the left and right edge
of the envelopes at the paper guide.

The printer prints the
wrong data, or it prints
incorrect characters.

Half of the page is blank.

• The printer cable might not be connected properly. Check the
printer cable connection.

• There may be a problem with the printer driver software. Exit
Windows and reboot the computer. Turn the printer off and
then back on again.

• The printer cable specifications may be incorrect. Use or
replace the cable with an IEEE-1284 rated cable.
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Problem Possible cause and remedy

• If using Windows 3.x, Print Manager may be disabled. From
the Control Panel Printers menu, check the Use Print
Manager box.

• If using Windows 3.x, the Background Printing item in the
Option menu of Print Manager may be set incorrectly. Select
Background Printing from the Option menu in the Print
Manager.

• If using Windows 95/98, the Spooling Setting may be set
incorrectly. From the Start menu, select Settings and
Printers. Click your printer icon with the right mouse button,
select Properties, click the Details tab, and then click the
Spool Settings button. Select the desired spool setting from
the available choices.

• If you are using Windows NT, the Scheduling setting may be
set incorrectly. From the Start menu, select Settings and
Printers. Click your printer icon with the right mouse button,
select Properties, click the Scheduling tab. Then, select the
desired scheduling setting from the available choices.

Printing is too slow.

Print quality problems

Problem

White page or printout too light
to read 

Possible cause and remedy

• Toner is low or empty. Replace the toner cartridge. 

Irregular faded patches of print • There is a paper quality problem. Use only paper that
meets the specifications required by the printer.

• Toner may be unevenly distributed. Remove the toner
cartridge and shake it gently to evenly distribute the
toner. Then replace the toner cartridge.
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5.4 TroubleshootingTroubleshooting

Problem

Black staining

Possible cause and remedy

• There is a paper quality problem. Use only paper that meets
printer specifications. 

• A toner cartridge from another printer has been installed.
Always use the same toner cartridge with the same printer.
Using a cartridge that has already been used in another
printer may not give satisfactory results.

Missing characters • The paper may be too damp. Try printing with a different
batch of paper. Do not open packages of paper until
necessary so that the paper does not absorb too much
moisture from the air.

Back of printout dirty • The transfer roller may be dirty. Print a few blank pages to
clean the transfer roller.

Incorrect fonts • True type fonts may be disabled (Windows 3.x). Use the
Fonts dialogue box in the Control Panel to enable True type
fonts.

Faded graphics • Toner may be low. Remove the toner cartridge and shake it
gently to evenly distribute the toner. Then replace the toner
cartridge. Have a spare toner cartridge in preparation for the
toner running out.

Background scatter • The paper may be too damp. Try printing with a different
batch of paper. Do not open packages of paper until
necessary so that the paper does not absorb too much
moisture from the air.

• Printing over uneven surfaces. If printing onto envelopes,
change your printing layout to avoid printing over areas that
have overlapping seams on the reverse side.

Character voids • The paper may be too dry. Try printing with a different batch
of paper.
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Scanning problems

Problem Possible cause and remedy

• Make sure that you load the document to be scanned into
the document tray.

• There may not be enough available memory to store the
document you want to scan. 

• Graphics are scanned more slowly than text.

• Communication speed becomes slow in scan mode because
a lot of memory is required to analyse and reproduce the
scan image. Set your computer to ECP mode through the
BIOS setting. It will help to increase the speed. For details
on how to set BIOS, refer to the documentation of your
computer.

Insert the document properly and push it down until the
machine grips the document.

Your scanner may be currently used for copying or faxing.
When the current job is completed, try again.

There is not enough memory to save the scan image. Exit all
applications currently open, if not required, in order to save
memory.

You cannot scan a document
into memory.

‘There is no document or
the document is loaded
improperly. Insert the
document properly and try
again’ message appears on
the screen.

‘Scanner is busy receiving or
printing data. When the
current job is completed, try
again’ message appears on
the screen.

The unit scans very slowly.

‘Memory is not enough to
save the scan image. Exit all
applications if not required,
then try again after memory
becomes available’ message
appears on the screen.
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5.6 TroubleshootingTroubleshooting

Problem Possible Cause and Remedy

Scan error occurs. Turn the printer off and back on. If you still
have the same problem, restart your computer.

Scan error occurred and the scanning has not been completed
properly. Reset your computer.

Re-install the MFP driver. See page 1.4. If you still have the
same the problem, file setting required for I/O may not be
proper. Follow the instructions below :

1. Start your Windows.

2. In Windows 95/98, select Run from Start menu.
Windows 3.x users should select Run from File menu
under Program Manager.

3. Type ‘sysedit’, then click OK.

4. Select SYSTEM.INI file, and set the file as shown below.

[386 Enh]

device=vecp.386

LPT1TurnAroundDelay = 50

5. Restart your Windows.

I/O error occurs during scanning. Check for bad cable and
the cable connection. If you still have the same message, open
the System.ini file in the Windows directory as described
above, and increase time as much as required in increments 
of 10.

‘Scanning has failed. Restart
your scanner and try again’
message appears on the
screen.

‘The selected port is
currently being used.
Restart your computer and
try again’ message appears
on the screen.

‘The scanner driver is not
installed or an operation
environment is not set up
properly. Re-install the
scanner driver and try
again’ message appears on
the screen.

‘Port is disabled. Check if
the port is properly
connected, or power is on.
Then restart your computer’
message appears on the
screen.
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‘Port is disabled. Check if
the port is properly
connected, power is on,
scanner is not busy. Then
restart your computer’
message appears on the
screen.

5.7Troubleshooting
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Problem Possible Cause and Remedy

The printer cable may be improperly connected or the power
may be off. Turn the power on. If you still have the same
problem: turn the computer and printer off, and back on after
about 10 seconds, then try again.

• To send a send a data via PC-fax, the scanned data is
converted to 200 dpi. To keep a quality to send a photo
image, scan the image using TWAIN UI source, then select
the image type to Halftone or B/W when selecting scan
options.

• To select TWAIN UI source, right-click on the SmarThru
icon in the right corner of the taskbar in the desktop
window, and select ScanThru Options from the pop-up
menu. In the ScanThru Options dialogue box, select Show
TWAIN UI checkbox.

When scanning with Samsung TWAIN UI, the Scan dialogue
box is on for multi-page scan unless you manually close the
dialogue box.

Set a proper scan area when scanning. In general, the upper 
3 mm on the image is not scanned due to the product
specifications.

After scanning is finished,
the ScanThru dialogue box
is still on.

A portion of the image is
not appear on the scanned
image.

The image quality of the
received data is lower than
that of the scanned data.



5.8 Troubleshooting

Problem Possible Cause and Remedy

Make sure that “Automatically answer for incoming calls
after (rings)” or “Enable manual receiving” options are
enabled. These options should be disabled to print data.

To check for the option status, right-click the SmarThru
engine icon in the right corner of the taskbar, then select
configuration from the pop-up menu. In the SmarThru
configuration dialogue box, select fax gate, then options, and
check the options in the fax gate properties dialogue box.

• Make sure that the fax service option is enabled. Right-click
the SmarThru engine icon in the right corner of the taskbar,
then select configuration from the pop-up menu. In the
SmarThru configuration dialogue box, select services, then
options, and enable fax gate.

• The fax modem setup is not made properly. To configure
the fax modem, right-click the SmarThru engine icon in the
taskbar, and select configuration from the pop-up menu. In
the SmarThru configuration dialogue box, select fax gate,
then options, and specify the fax gate options.

• Change the modem port not to conflict with other devices.
In Win 3.x/95/98, the modem port is set to COM3 or
COM4, and Win NT 4.0 is COM8.

• PC-fax is not working while the MFP is running for print
jobs. Retry when the current printing is finished.

After receiving a PC-fax
data, it is not printed
immediately.

PC-fax does not work.

PC-fax Problems
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OCR Problems

Problem Possible Cause and Remedy

• The original document is scanned with improper brightness
or too low resolution. Adjust the scanning brightness to
medium in your scanning application.

• The original document contains wrong text language. You
can recognize English text only.

• You have set wrong text type. Text type is set in the
AnyPage Lite system automatically. But if you have to
recognize typewritten or matrix printer texts, set the
corresponding text type to increase recognition accuracy. Do
not forget to set the switch back to Auto position if you are
recognising texts, which are neither typed on a typewriter
nor printed on matrix printer in draft mode.

In most cases the system analyses text layout successfully. But
if there are mistakes, you can mark blocks manually. See page
4.7.

You may be trying to load an image file of a format not
supported in AnyPage Lite.

• AnyPage Lite can load image files in the following formats:
BMP, PCX, DCX, JPEG, TIFF.

• AnyPage Lite can save images in the following formats: 
BMP, PCX, JPEG, TIFF.

AnyPage Lite does not offer the scan feature. It provides only
the recognising feature of the scanned image.

The recognized page
contains many unrecognized
words.

The result of automatic
segmentation is not correct.

The system does not load
your image file.

Scanning is not achieved in
AnyPage Lite.
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AnyPage Lite   •4.1
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copy

scanned image   •3.21
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DocuThru   •3.29
driver, MFP

install   •1.4
uninstall   •1.12

E
E-mail
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read received mails   •3.29
scan and send   •3.27

envelope, load   •2.9

F
fax 
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cover editor   •3.44
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H
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problems
OCR   •5.9
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procedure   •3.2
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