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1. INTRODUCTION

Congratulations! You have purchased a complete training system to tailor-fit your training needs. This
user manual includes complete instructions, helping you get the most out of your cycling computer.

COMPLETE TRAINING SYSTEM

Plan your exercise with Polar
ProTrainer 5 software. Transfer you
plans to your cycling computer.

See detailed information of
your exercise. Store your
training data for long term
follow-up and analysis in the
Polar ProTrainer 5.

Your cycling computer guides
you through your exercise and
stores your training data. After
the exercise, transfer your
results to the Polar ProTrainer 5.

1.

Polar CS600X Cycling Computer: Records and displays cycling and exercise data during exercise.

N

Polar WearLink® W.I.N.D. Coded Transmitter: Consisting of a connector and strap, sends the heart
rate signal to the cycling computer.

3. CD-ROM: Includes the Polar Protrainer 5™ and a complete user manual to help you make the
most out of your cycling computer.

4. Polar Bike Mount™: Secure the bike mount on your bike and attach the cycling computer to it.
5. Polar Speed Sensor™ W.I.N.D.: Measures speed and distance wirelessly during cycling.

Optional Accessories

6. Cadence Sensor™ W.I.N.D.: Wirelessly measures the speed at which you turn the cranks of your
bicycle, expressed in revolutions per minute (rpm).

7. Power Output Sensor™ W.I.N.D.: Measures average and maximum cadence, power output, and
pedaling index, as well as left/right pedaling balance.
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8. Polar G3 GPS sensor W.I.N.D.: Provides speed, distance, and location data, as well as tracks
information in all outdoor sports using Global Positioning System (GPS) technology. You can
transfer your track data to the Polar ProTrainer 5 software to view in Google Earth or to convert

into a GPX file. For more information, see software help.

@ When using the Polar G3 GPS sensor with a Polar speed sensor, the GPS will only be used for location and
route tracking. However, when the speed sensor is not in range (e.g. the type of sport changes during
training), the cycling computer automatically retrieves speed and distance data from the GPS sensor. This
way the speed and distance measurement is secured throughout your training session. To start using the

speed sensor again, long press LIGHT and select Seek sensor.

3. GETTING STARTED

Before activating your cycling computer, measure the wheel size of your bicycle.

Measuring Wheel Size

Wheel size settings are a prerequisite for correct cycling information. There are two ways of
determining the wheel size of your bike:

Method 1

Look for the diameter in inches or in ETRTO printed on the wheel. Match it to the wheel size in
millimeters in the right column of the chart.

ETRTO Wheel size diameter (inches) Wheel size setting (mm)
25-659

26x 1.0 1884
23-571

650 x 23C 1909
35-559

26 x 1.50 1947
37-622

700 x 35C 1958
47-559

26 x 1.95 2022
20-622

700 x 20C 2051
52-559

26x 2.0 2054
23-622

700 x 23C 2070
25-622

700 x 25C 2080
28-622

700 x 28 2101
32-622

700 x 32C 2126
42-622

700 x 40C 2189
47-622

700 x 47C 2220

@ Wheel sizes on the chart are advisory as wheel size depends on the wheel type and air pressure.
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Method 2
Measure the wheel manually for the most accurate result.

Use the valve to mark the point where the wheel touches the ground. Draw a line on the ground to
mark that point. Move your bike forward on a flat surface for one complete rotation. The tire should be
perpendicular to the ground. Draw another line on the ground at the valve to mark a full rotation.
Measure the distance between the two lines.

Subtract 4 mm to account for your weight on the bike to get your wheel circumference. Enter this
value in the cycling computer.

Basic Settings

Before using your cycling computer for the first time, customize the basic settings. Enter as accurate
data as possible to ensure correct feedback based on your performance.

INFRARED

LIGHT

up
Illuminate \ / Scroll selections /
display values up
-
STOP DOWN
Returns to the Scroll selections /

previous display ‘ values down

0K
Accept selections

To adjust the data, use UP, DOWN and accept with OK. The values scroll faster if you press and hold
UP or DOWN.

1. To activate your cycling computer, press OK twice. Once activated, it cannot be switched off!
2. The Polar logo will appear. Press OK.
3. Language: Select English, Deutsch, Espaiiol, Frangais or Italiano. Press OK.

Start with bike settings is displayed. Press OK.

Number of bikes: Select 1, 2 or 3 depending on how many bicycles you will be using. If you only
use one bicycle, settings for bikes 2 or 3 bikes can be entered later. For further information see
Bike Settings.

6. Wheel: Enter the wheel size (mm) for each of your bicycles. For further information, see Measuring
Wheel Size.

Start with basic settings is displayed. Press OK and adjust the following data:

Time: Select 12h or 24h. With 12h, select AM or PM. Enter the local time.

Date: Enter current date; dd = day, mm = month, yy = year. If you use 12 h time mode, set the
date; mm = month, dd = day, yy = year.

10. Units: Select metric (kg/cm/km) or imperial (Ib/ft/mi) units.

11. Weight: Enter your weight. To change units, press and hold the LIGHT.

12. Height: Enter your height. In LB/FT format, first enter feet then inches.

13. Birthday: Enter your date of birth; dd=day, mm=month, yy=year

14. sex: Select Male or Female.

15. settings 0K? is displayed. Select Yes or No. Select Yes to accept and save settings. The cycling
computer will display time of day. Select No if settings are incorrect and need to be changed.
Press STOP to return to the data you want to change.

o s

00N
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Menu Structure

Menu visible whenyou {7 Todas  #11raining Program
have transferred & T

programmed exercises =
from software to the

Cycling Computer.

T Eroaram T Training Program

( f1e  +)Exerciselog
¥ Weekly
7| Totals

To scroll the menu, press \_ o JDelete
UP and DOWN. i

Exercise
Feature
/ Bike
Mon 12.06. User
General
Watch

Fitness Test
Optimizer

To return to time of day

i <) Infrared
display, press and hold Connect -
TheDST)frJPDhuﬁoﬂ. @h'...@al communication

\E__L_-J

Installing the Polar Bike Mount

You can install the bike mount and the cycling computer on the left or right side of the handlebar or
on the stem.

1. Place the rubber part on the handlebar or stem and insert the bike mount on top of it.
1

2. Pass the cable ties over the bike mount and adjust them around the handlebar/stem. Secure the
bike mount firmly. Cut off any excess cable tie ends.

Attaching the Cycling Computer to the Bike Mount

1) Position the cycling computer on to the bike mount. Turn the cycling computer clockwise until you
hear a click.

2) Release the cycling computer by pressing it down and simultaneously turning it counter clockwise.



Polar CS600X User Manual

4. PREPARE FOR TRAINING

Plan Your Training
Exercise Types

You can utilize the installed ready-made exercises or create new ones on your cycling computer. Plan
and create more versatile exercises and transfer them to your cycling computer by using the Polar
ProTrainer 5 training software. For more information on how to transfer the exercises, see 8. Training
Program.

Select Settings > Exercise

» Exercice
Features =

Settinss T

The Exercises menu shows a list of exercises.
Navigate through the options with UP or DOWN

Exercices
» Free

Basic -

* Free: Free exercise with no settings.
e Basic: Training with moderate intensity. Duration around 45 min.

e 0wnZone: OwnZone-based exercise with moderate intensity. The cycling computer is able to
automatically determine your individual aerobic (cardiovascular) heart rate zone during warm-up.
This is called OwnZone. Suggested duration 45 minutes. For further information, see Determine
Your OwnZone. For additional background information, see OwnZone Training.

e Interval: Interval training starts with a 15-minute warm-up, followed by a 5 km interval (work phase)
and a 5-minute recovery period, repeated 3 times. The session ends with a 15-minute cool-down.

e Add new: Create and save your own exercise. Store a total of 10 exercises + 1 Free exercise in your
cycling computer.

After selecting the desired exercise (Free, Basic, OwnZone, Interval or Add new), the following options
are displayed. Select the desired option and press OK.

1. Select the exercise as a default exercise. The next time you train, your cycling computer will offer
this exercise as default.

2. View the exercise settings. Scroll UP or DOWN to view:

a. Exercise in 1-3 exercise zones: target heart rate, speed/cadence*/power* limits for each zone,
timer/distance for the zone, or

b. Exercise using phases: name, description, target exercise time. (Press and hold LIGHT to view
the exercise phases and chosen sport profile.)

3. Edit Basic or OwnZone exercise to fit your needs. You can also edit exercise created with the
cycling computer. For further information, see Create New Exercises With Your Cycling Computer.
If you created exercise with the Polar ProTrainer 5 software that includes phases, you cannot edit
them with the cycling computer.

4. Rename Basic, Interval or other exercise created with the cycling computer.
5. Default Return to default settings of Basic, Interval or OwnZone exercise.
6. Delete exercise you created using the cycling computer or the Polar ProTrainer 5 software.

* Optional sensor required.
Create New Exercises With Your Cycling Computer

Create a New Exercise with Zones
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Create your own exercise with the cycling computer.
Select Settings > Exercises > Add new

1. Set the number of zones for the exercise (0-3) and press OK. Also see Creating a New Exercise
Without Zones.

2. Choose zone type:
A. Heart rate

B. Speed

C. Cadence*

D. Power*

Press OK.

A. For heart rate, select Sport zone, or Manual to set heart rate zone manually. Press OK.

® Sport zone: Select one of the sport zones (e.g. Z1: 50-59%HR,,5,) for your exercise. Press OK to
continue to step 3.

Polar sport zones are heart rate intensity areas expressed in percentages of your maximum heart rate.
Five different sport zones are set in the cycling computer as a default: very light (50-59% HR,,), light
(60-69% HR,.x), moderate (70-79% HR,,,), hard (80-89% HR.,), and maximum (90-99% HR,,.,).
Default HRmax value is age-based, but if you know your exact aerobic and anaerobic thresholds, have
had your maximum heart rate (HR .o« -p) predicted in a Polar Fitness Test™, tested your maximum
heart rate yourself or in a lab, then you can define sport zones will better suit your training needs.

e Manual: Set the high and low zone HR limits as beats per minute (bpm) or HR% / HRR% and press
OK to continue to step 3.

B. If you selected speed, cadence* or power* zones, set the high and low zone limits. Press OK to
continue to step 3.

e |f you choose cadence as a zone type, the zones will be expressed in rounds per minute (rpm).
e |f you choose power as a zone type, the zones will be expressed in watts.

3. Set Zone guide to change zones after a specified time or distance. During your workout, the cycling
computer will alert you when changing zones.

e Timers: Set a timer for the zone (minutes and seconds) and press OK.
e Distances: Set distance for the zone and press OK.
e 0ff: Deactivate timers and distances off and press OK.

Once you have defined the first zone, Zone 1 0K is displayed. For more than one exercise zone, repeat
steps 2 and 3 until all zones are defined.

When the exercise is ready, New exercise added is displayed. The new exercise (NewExe) is stored in the
Exercises menu, where you can select it for your next workout. Rename the exercise by selecting
Rename from the list.

Create a New Exercise Without Zones
To create a new exercise without zones, you can use timers or distances to guide your training.
Select Settings > Exercises > Add new

1. Number of zones: Set the number of zones to O.

2. Guide type: Choose to sound a timer during workout (reminding you to drink, for example), or set a
distance (for following lap times without recording them).

Timers

* Number of timers: Choose the number of timers (1-3) for the session. Press OK.

10
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e Timer 1: Define minutes and seconds for the timer and press OK.

Distances

e Number of distances: Choose the number of distances (1-3) for the session. Press OK.
e Distance 1: Enter the distance(s) and press OK.

Repeat step 2 until you have defined timers or distances. When the exercise is ready, New exercise
added is displayed. The new exercise (NewExe) is stored in the Exercises menu, where you can select it
for your next exercise. Rename the exercise by selecting Rename from the list.

* Optional sensor required.
Create New Exercises with Polar ProTrainer 5

Create more diversified exercises by using Polar ProTrainer 5. For further information, consult Polar
ProTrainer 5 help.

Wear the Transmitter

Wear the transmitter to measure heart rate.
1. Wet the electrode areas of the strap under running water.

@ In demanding conditions e.g. during long-lasting events, we recommend using conductive electrode
lotion or gel to improve the contact, after which, it is very important to wash the transmitter carefully.

2. Attach the connector to the strap. Adjust the strap length to fit tightly but comfortably.
3. Tie the strap around your chest, just below the chest muscles, and attach the hook to the other
end of the strap.

4. Check that the wet electrode areas are firmly against your skin and that the Polar logo of the
connector is in a central and upright position.

Detach the connector from the strap when you are not using it to maximize the transmitter lifetime.
See detailed washing instructions in Care and Maintenance.

@ The Polar Wearlink transmitter can be used with specific apparel that has built-in soft textile electrodes.
Wet the electrode areas of the apparel. Clip the connector of the transmitter straight onto the apparel
without the strap so that the connector’s Polar logo is in an upright position.

T
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3. TRAINING

Start Training

Wear the transmitter and attach the cycling computer to the bike mount.

1.

4.

Start heart rate measurement by pressing the OK button. The cycling computer goes into pause
mode.

Select the bike you are going to exercise with. Bike 1 is set as a default. Select Settings > Bike >
Bike 1 / Bike 2 / Bike 3 > OK. Select Other to measure only heart rate, altitude, temperature and data
provided by the GPS sensor.

Select
» Bike 1
Bike 2

-
o
+— o

@ The number on the bottom right-hand corner indicates the bike that is going to be used. Switch bikes
quickly by pressing and holding DOWN. To switch exercises, press and hold UP.

@ Only the bikes that are switched ON are shown on this selection list. For further information, see Bike
Settings.

Within four seconds, your heart rate appears on the display. The frame around the heart symbol
indicates that transmission is coded. Depending on the sensor you are using, the cyclist or GPS
symbol (or both) on the bottom left-hand corner of the display flashes until all the sensors are
found.

Start exercising by pressing OK. The exercise type is displayed in the upper left-hand corner.

Alternatively, select Settings, Reset trip or Location.

In Settings , you can change or view different settings before exercise. For further information on all the
settings available, see 7. Settings. The Settings menu lists the following options:

Exercise: Select Free, Basic, OwnZone or Interval, and press OK (If you created new exercises, these
will be listed, as well).

1. Select: Set a default exercise to be performed at once, or
2. View: View exercise settings.

GPS: Set the GPS function On/Off.

Altitude: Calibrate altitude.

Rec.rate: Set the recording rate.

RR data: Switch the RR recording on or off.

TZ Alarm: Switch target zone alarm sounds on or off.

HR view: Choose to view heart rate in beats per minute (bpm), as a percentage of maximum heart
rate (HR%) or as a percentage of heart rate reserve (HRR%).

Bike: Select bike 1, 2, 3 or Other.
A.Lap (Automatic Lap): Set the automatic lap function On/Off.

Arr. time: Set the arrival time function On/Off and set the distance of your ride. If you have set the
A.Lap function on, the distance you set for your ride applies to automatic lap as well.

Display: Modify the display. For further information, see Personalize the Cycling Computer Display.

In Reset trip, you can reset the trip distance before starting an exercise session.

In Location™*, you can check your current location. The training computer will pinpoint your location
using the latest GPS coordinates. Latitude and longitude are expressed in degrees and minutes.
Number of satellites visible on lowest row.

12
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@ To further analyze the track information, transfer the data to Polar ProTrainer 5. See Software help for
instructions.

Here are some shortcuts you can use, when in Exercise pause menu:

e Press and hold UP to quickly change training session type. The default training session type is Free
exercise.

e Press and hold DOWN to quickly change bikes.
e Press BACK for Time mode.
e Press and hold LIGHT to view the Settings menu.

@ If you activate the AutoStart function, the cycling computer will automatically start and stop exercise
recording when you start and stop cycling. For further information on AutoStart, see Bike Settings. The
cycling computer automatically chooses the bike you have used during the previous exercise.

@ If (Exercise name) requiresSpeed/Cadence™/ Power* andExercise changed to Free is displayed, your exercise
requires a sensor to display speed / cadence™ or power* data. See Bike Settings for instructions on
activating the sensor for Bike 1/ Bike 2 / Bike 3.

* Optional sensor required.

Information on the Display

Your cycling computer offers you a simultaneous view of three different lines of exercise information.
By pressing UP or DOWN, you can view different displays. The name of the display appears for a few
seconds. The name indicates the lower row information. The display varies depending on the sensors
you have installed, which features are set ON and what kind of exercise you are performing.

@ Customize the cycling computer display easily with Polar ProTrainer 5 software.

Default Views on Your Display When Using Speed Sensor

Speed

Heart rate
Trip distance
Speed in km/h

Heart Rate

Burned calories/ hour
Trip distance

Current heart rate

Stopwatch
Average heart rate
Average speed
Stopwatch

Altitude

Time of day
Incline

Altitude in meters

13
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Graph

Heart rate graph

Altitude in graph

Stopwatch (Total duration of the exercise so far)

Zonelock
Countdown timer
Zone pointer
Current heart rate

Customize the cycling computer display to show information you want to see. See Personalize the
Cycling Computer Display.

* Optional sensors.
Graph View

The graph view enables comparison in graphs of two values during exercise. For example, choose a
graphical overview of your heart rate and altitude.

The graph view can be customized. For the upper and middle rows, you can choose to view Power,
Speed, Altitude or Heart rate in graphs.

Personalize the Cycling Computer Display
In time mode, select OK > Settings > Display > Edit

Personalize your cycling computer display to show desired information during training. You can also
edit the displays by using the Polar ProTrainer 5 software. An exercise attached to the training program
has its own display settings that cannot be modified. The information on the display depends on the
features that are activated. For example, if speed measurement is not activated, speed information can
not be shown in the display.

For further information on display symbols, see Symbols on the Display.

Select the display you want to change by pressing UP or DOWN, and press OK. Set the information for
the blinking upper row with UP or DOWN, and press OK.

Repeat the same for the middle and lowest rows. Each display is named after the information shown
on the lower row. To return the default settings of the display, press and hold LIGHT when the rows are
blinking.

Activate Titles to view the name of the display while changing displays during exercise: In time mode,
select OK > Settings > Display > Titles

@ The display settings are separate for each bike (bike 1, 2, 3). If you change the displays for one bike, the
changes do not affect the other bike displays. The display views depend on the features that are activated.
For further information see Feature Settings and Bike Settings.

Symbols on the Display

Symbol Explanation

(45

Time of day

14
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Symbol

Explanation

Cycling symbol

All the necessary sensors are found when the symbol stops
blinking.

G
GPS symbol
All the necessary sensors are found when the symbol stops
blinking.

¢

Bike number

The number on right, bottom corner indicates which bike is
in use during this exercise.

]

Key lock on

Indicates that the key lock is on.

Rec -symbol
Displayed in the exercise mode when stopwatch time is
running and the recordings are on. The symbol is blinking
when memory is low.

nh

Interval icon

Indicates that Interval exercise is chosen.

Countd. Timer

Countdown timer

LAF
s Lap number and time

Lap number and lap time
u

_
=
-,

Lap distance

The distance of the current lap

Stopwatch

Total duration of the exercise so far

L

Heart rate

Current heart rate
L1

Avg heart rate

Average heart rate
od

Calories

Expended calories in kcal or Cal

15
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Symbol Explanation
u
Distance
Distance covered so far
A E
THIF Trip
Distance between points A and B. This distance is reset
every time OK button is pressed.
= o
Arrival time
Estimated time of arrival.
R-kE
RR variation
Beat to beat variation in heartbeat intervals, i.e. the
variation in times between successive heartbeats.
od
Cycl. Economy
Cycling economy as kcal/km or Cal/mi and Kcal/H or Cal/H.
Numerical comparison of cycling efficiency and economy
between different exercises or circumstances, or even
between different riders.
47 Ascent
Ascended meters/ feet
I
Descent
Descended meters/feet
N

Inclinometer

Uphill/downhill steepness in percentages and grades.
Estimates in numerical form how steep uphill or downhill
you are cycling and helps you to adjust cycling effort
accordingly

Altitude

Current altitude

Temperature
Temperature reading (°C).

Because your body temperature affects the actual
temperature reading, the best way to obtain an accurate
temperature is to take your wrist unit off for at least 10
minutes.

ta)
T
-]

Cadence*

Measures the speed at which you turn the cranks of your
bicycle (i.e. cadence), in revolutions per minute (rpm).

16
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Symbol Explanation
AlG

Avg Cadence

The average cadence.
)

Speed

Speed you are currently cycling on. The data comes from
the speed sensor.

Max speed

The maximum speed during your training. The data comes
from the speed sensor.

=

Avg speed

The average speed you are cycling on. The data comes from
the speed sensor.

A
Power*
Power Output sensor measures the actual, average and
maximum power values.

o)

Pedal. index*

Describes how even power output is during pedal cycle.

L/R balance*

Pedaling power distribution between left and right foot in
percentage.

CEETTET P-uuua
Zone pointer (heart rate)
If the heart symbol is not visible and/or an alarm sounds,
your heart rate is outside the target zone.

Lalez|%fu]s]

Zone pointer (Polar sport zones)

Target zone indicator with a heart symbol that moves left or
right on the sport zone scale according to your heart rate.
For further information on setting a sport zone, see Button
Functions.

Target zone

A graph showing your actual heart rate compared to the set
heart rate zones.

Eessmsass .----1
Zone pointer (speed/pace)
If the symbol is not visible and/or an alarm sounds, your
speed/pace is outside the target zone.

T e-----

Zone pointer* (cadence)

If the cadence symbol is not visible and/or an alarm sounds,
you are outside the target cadence zone limits.

17
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Explanation

Zone pointer* (power)

If the power symbol is not visible and/or an alarm sounds,
you are outside the target power zone limits.

Time in zone

Time spent on the zone

G

Speed/pace™

Current speed/pace. The data comes from the G3 GPS
sensor. The amount of bars above the letter G indicates the
GPS signal strength.

Mai

Max speed™

Maximum speed/pace so far. The data comes from the G3
GPS sensor.

Average speed*

Average speed/pace so far. The data comes from the G3
GPS sensor.

* Optional sensor required.
Button Functions
Take a Lap

Press OK to record a lap. The display will show:

Lap number

Lap time

Average heart rate of the lap

Lap number
Lap distance

Lock a Zone

Average speed

When training without preset target zones (FREE exercise), you can lock your heart rate into a sport
zone. For more information see Polar Sport Zones. This way, if you haven’t had time to define preset
target zones prior to exercise, you can set a target zone on the go during a session.

Press and hold LAP (OK) to Lock /Unlock zone.

If, for example, you are cycling with a heart rate of 130 bpm which is 75% of your maximum heart

18



Polar CS600X User Manual

rate, and matches sport zone 3, you can press and hold LAP to lock your heart rate into this zone. Sport
zone3 Locked 70-79 is displayed. An alarm sounds if you are below or above the sport zone (if the target
zone alarm function is on). Unlock the sport zone by pressing and holding OK again: Sport zone3
Unlocked is displayed.

Zoom the Display

o~
Heart rate

sl

A

Press and hold UP to zoom into the upper row, and DOWN to zoom into the middle row. Return to the
normal display by pressing and holding the button again.

Illuminate the Display (Night mode on)

To illuminate your display, press LIGHT during the exercise. Night mode is turned on, and the display
illuminates automatically when any button is pressed or exercise phase is changed.

View Settings Menu
Press and hold LIGHT > Settings

The Settings menu is displayed when pressing and holding LIGHT. In the settings menu you can change
certain settings without pausing the exercise recording. The contents of this menu vary according to
the exercise type. For further information, see 7. Settings.

e Prev. phase: View summary information of the previous phase or repetition (displayed when you have
created an exercise with phases with the Polar ProTrainer 5 software).
Keylock: Lock/unlock buttons to prevent accidental button presses.
Autoscr.: Select the Auto scroll On/ Off and displays will scroll during the exercise.
TZ Alarm: Turn target zone alarm sound on/off.
Change zone: Switch target zones (displayed when you have defined multiple target zones, except
when an exercise with phases is created with the Polar ProTrainer 5 software).
HR view: Select how to view your heart rate.
e Seek sensor: Searches for WearLink, Speed, Cadence* and Power* data, if the signal disappears
during exercise due to interference.
e A.lap: Switch the automatic lap function on or off.
Arr. time: Set the arrival time On/Off.

Once you have changed the settings, the cycling computer will return to exercise mode.
* Optional sensor required.

Pause Exercise

Pause exercise recording by pressing STOP.

In pause mode, you can select:

Continue, to continue exercise recording.

Exit, to stop exercise.

Summary, for a summary of functions

Settings, to change all the settings used during exercise, including display personalization, which

cannot be accessed during exercise.

e Reset, to delete recorded exercise information. Confirm with OK and press OK again to restart
recording.

e Reset trip, to reset a distance. Confirm with OK and press OK again to restart recording.

e Location*, for current location, using the latest GPS coordinate data. Latitude and longitude are
expressed in degrees and minutes. Number of visible satellites visible on lowest row.

* Free mode, to change your exercise profile to free exercise type. This does not delete the exercise

you have performed, but will continue the exercise without settings. If you switch to Free mode, you

can restart the original exercise by pausing the exercise again, and choosing Restart P1.

*Optional G3 GPS sensor W.I.N.D. required.
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Determine Your OwnZone
For background information on Polar OwnZone®, see OwnZone Training.
Select Settings > Exercise > OwnZone.

Find your OwnZone in 1-5 minutes during a warm-up period by cycling or walking/jogging. You should
start exercising gently at a light intensity and gradually increase intensity to raise your heart rate.

Redefine your OwnZone:

When changing exercise environment or exercise mode.

e When taking up exercise after more than a week’s break.
If you are not completely sure of your physical or mental state — for example, if you are not
recovered from previous training, not feeling well, or are stressed.

e After changing user settings.

Before you start determining your OwnZone, make sure that:

e Your user settings are correct.
e The OwnZone function is activated. The cycling computer will automatically determine OwnZone
every time you start exercising if the OwnZone function is on.

1. Wear the transmitter as instructed. Start measurement by pressing OK twice.
2. When your exercise starts, 0Z is displayed and OwnZone determination begins.

Determination of your OwnZone occurs in five stages. If the sound setting is activated, a beep will
indicate the end of each stage.

0Z > Cycle at a slow pace for 1 min. Keep your heart rate below 100 bpm/ 50% HR,,x during this first
stage.

0Z >> Cycle at a normal pace for 1 min. Slowly increase your heart rate by 10 bpm/ 5% HR ;4.
0Z >>> Cycle at a brisk pace for 1 min. Increase your heart rate by 10 bpm/ 5% HR 4.
0Z >>>> Cycle at a brisk pace for 1 min. Increase your heart rate by 10bpm/ 5% HR 4.

0Z >>>>> Cycle brisk pace for 1 min. Increase your heart rate by approximately 10 bpm/ 5 % HRax-

3. Once you hear two consecutive beeps this means your OwnZone has been determined.

4. oOwnZone Updated and the heart rate zone are then displayed. The zone is displayed in beats per
minute (bpm) or as a percentage of maximum heart rate (HR%) or as a percentage of your heart
rate reserve (HRR%), depending on your settings.

5. If OwnZone determination was not successful, your previously determined OwnZone will be used
and OwnZone Limits is displayed. If OwnZone has not previously been recorded, age-based limits are
automatically applied.

You can now continue with your exercise. Try to keep inside the given heart rate zone to maximize
exercise benefits.

Alternatively, to skip OwnZone determination and use the previously determined OwnZone, press OK at
any phase of the process.

The elapsed time used for OwnZone determination is included in your recorded exercise time.
Stop Exercise

Interrupt exercise recording by pressing STOP. To stop recording completely, select EXIT.

6. AFTER TRAINING

Care for your transmitter after exercise. Detach the connector from the strap after use. Keep the
transmitter dry and clean.

For complete care and maintenance instructions, see Care and Maintenance.
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Analyze Exercise Results

To view basic data on your performance, see File on your cycling computer. For deeper analysis,
transfer the data to Polar ProTrainer 5. The software offers various options to analyze the data with.

The cycling computer and software are connected via IrDA. First, open the software. Then, select
Connect from your cycling computer and place the wrist unit in front of the infrared window on the
Polar IrDA USB Adapter or on the computer or other IrDA compatible infrared adapter. For complete
instructions on transferring data, see software help.

1. Open Polar ProTrainer 5 software.

2. Select Connect in the cycling computer and place the device in front of the computer's infrared
window.

3. Click Transfer Data on the software toolbar.

For more information on transferring data, consult software help.
To view file on cycling computer

Select File > OK for the following options:

Exercise log lists a maximum of 99 exercise files.

Weekly includes summaries of the past 16 weeks.
Totals shows cumulative exercise information.

In the Delete menu, you can delete exercise files.

Exercise Log

Select File > Exercise log

File
» Exercice los

Weekly -

You can view detailed information on your exercise sessions in the Exercise log. The following info will
appear:

e Exercise name.
e A graphic bar representing an exercise session. The height of the bar indicates exercise duration.
e Date of the exercise.

Information appearing on the display (a - e displays below) depends on the settings and exercise type
and settings (e.g. if your exercise does not include phases, phase information will not appear).

Scroll the exercise bars with UP or DOWN and press OK to view:

Bacic a. Basic information
14:00:02
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b. Bike information

c. Sport zones information

d. Phases information

e. Laps information

a. Basic information

Select File > Exercise log. Scroll UP and DOWN to select the exercise and press OK. Scroll UP and
DOWN to view the following information:

Basic
14:00:02
SHE2 kM -

Al
- U |-G|H.“ILI

——
Heart rate
Max 160
Min 122«

- |L| G
111
=
E—
HR zore 1 T
Hish 152?
Low 134+

-
- @ J

—
Time in zonel ¥
Aboue 12'-0'14
Below 2304«

| ICI
N n
F

- @ J

Name of exercise

Time when exercise began
Distance traveled

Total time of exercise

Heart rate in beats per minute (bpm), alternating with a percentage of your maximum heart
rate (HR%) or as a percentage of your heart rate reserve (HRR%).

Maximum heart rate

Minimum heart rate

Average heart rate

Target zones (HR / Speed /Cadence*/power*) , alternating zone 1, zone 2, and zone 3.
Upper limit
Lower limit

Time in, above, and below zone 1/2/3
Time above zone

Time below zone

Time in zone
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Calories * Calories expended during exercise.
1143 keal |l Energy expenditure indicates overall exertion during exercise.

-

Press BACK to return to the basic information view.
Additional Basic Information

To add your own exercise information or delete the exercise from File, press and hold LIGHT in basic
information view.

Select File > 0K > Exercise log > OK > Basic > 0K, press and hold LIGHT> Add info >0K.

Rank: Grade your exercise.

Feeling: Evaluate your subjective feeling during the exercise.
Temperat.: Set the temperature with UP or DOWN.
Distance:Set the distance for Bike 1, Bike 2, Bike 3 or Other.

@ If you change the distance, it will effect also on the Totals distance

b. Bike information

Select File > Exercise log > Bike information.

Bike n
information i
Bike 1 +

n
U

L Oeg

Press OK and scroll UP and DOWN to view the bike information:

N
Sreed kn/h Speed
Max 532 Maximum speed
Fus Egkreq Average speed
" SE.E Distance
=
N
Caderce * Cadence
Max msi Maximum cadence
Aus 86+ Average cadence
e
=
N
Power I Power
Max 116 Maximum power
FAus 1%9 Average power
" HU E Cycling efficiency
= iy Cycling efficiency is your energy expenditure converted into the

power that propels the bike forward. Cycling efficiency is
measured, as soon as heart rate rises above 100 bpm/min and
the exercise has lasted for more than one minute. If the heart
rate drops below 100 bpm/min during the exercise, the counting
of the cycling efficiency value will be stopped until your heart
rate rises above 100 bpm/min again. Improvement in cycling
efficiency indicates improved performance economy.
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N
L/R balance® Left / right balance
Yz¥ F 521 'i Left / right balance in %
Pedal. 'i‘dng Pedalling index in %
o |
=
N
Ealorieifkn{ Calories per kilometer
kcaldfkm -
|
o |
=
o~ .
Incline % Incline
Max 8'.{ Maximum incline in %
Max R Maximum incline in degrees
ot
=
N
Decline $ Decline
Max ?;-‘.4 Maximum decline in %
Max 6w Maximum decline in degrees
ot
=
o~ .
Altitude + Altitude
Max IHBM! Maximum altitude
Min ~lolag Minimum altitude
HH Average altitude
=
o~
Aecent =+ Ascent/ Descent
Yigm .! Ascended meters/feet
De“e"tm - Descended meters/feet
1%
=
N
Temrerature] Temperature
Max 24 *cl Maximum oC degrees
Min 21 ;’E; Minimum °C degrees
EE Average °C degrees
=
N
Odometer % Odometer
Bike 1 l Bike 1,2 0r3
3195km 2 Kilometers
ot
=

c. Sport Zones

Select File > Exercise log > Basic > 0K

Srort ZOHEi{
-+

~alli.

In the basic information view, press DOWN to see Sport zones information.
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Srort zone2

an. In
I TEY

Press OK and scroll UP or DOWN to view time spent in each sport zone. Here, the variation of your
sessions is presented in graphical format.

Press BACK to return to the Sport zones information view.
d. Phases
Select File > Exercise log > Phases

The Phases menu is displayed only if the exercise is created with the Polar ProTrainer 5 software and
includes phases.

Ride 1
Time

in Fhazes

In the Sport zones information view, press DOWN to view Phases information. Each phase can be viewed
separately.

Scroll data of an individual phase by pressing OK. Compare phases by pressing UP or DOWN.

T Phase name
Time II Split time
00:15:00.0 Duration of current phase
AN IC on
U 1wy

P11 Heart rate in beats per minute (bpm), alternating with a percentage of maximum heart rate
Heart rate ﬂ (HR%) or as a percentage of heart rate reserve (HRR%).
Max | o Maximum heart rate
* | '-I'-I Average heart rate
] o= [,
P11 Increased HR / Recovery HR / HR differ.
Increas. HR ﬂ The difference between heart rate at the beginning and end of the phase. Current heart rate
HR: differ. 25 in beats per minute (bpm), alternating with a percentage of your maximum heart rate (HR%)
* I or a percentage of heart rate reserve (HRR% ).
= o W) Increased HR: If heart rate was lower in the beginning of the phase than it was at the

end, the cycling computer will show the difference in heart rate (heart rate at the end minus
heart rate in the beginning). During the working phase, the cycling computer will show the
increased heart rate value.

Recovery HR: If the heart rate was higher in the beginning of the phase than it was at the
end, the cycling computer will show the difference in heart rate (heart rate in the beginning
minus heart rate at the end). During the recovery phase, the cycling computer will show the
recovery heart rate value.

HR differ: If the heart rate value was the same at the beginning and end of the phase, the
cycling computer will show an HR difference value of 0.

P11 Speed
Sreed km/h Maximum speed
Average speed
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Ty

P11
Diztance

TS km

KM
SR &
\ o s

Ty

P11
Cadence

Max 102

. W

= o W

——
P11
FPower
Max 116
l‘z
n
b U.u

L+ o w

Distance
Split distance
Distance of current phase

Cadence*
Maximum cadence
Average cadence of the current phase

Power
Maximum power
Average power of the current phase

Press BACK to return to Phases.

* Optional sensor required.

e. Laps

Select File > Exercise log > Basic > Laps

In the Phases information view, see Laps information by pressing DOWN. Laps are shown only if more
than one lap is stored in the memory.

3 lars
Avs 00:20:17
Best 1

Number of recorded laps/automatic laps (lap information alternates with automatic lap
information)

Average lap/automatic lap time

Best (fastest) lap/automatic lap number alternating with its time

The last lap is never shown as the best lap, even if it is the fastest lap. If you are in a cycling event
and wish to include your last lap, press OK on the finishing line instead of STOP. You can then stop
recording after the finishing line.

Scroll lap information by pressing OK.

Compare information on different laps by pressing UP or DOWN.

For easy view of lap information, transfer the exercise file to the Polar ProTrainer 5 software and
analyze the exercise in the Curve view.

Time
Split time
Lap time

Heart rate in beats per minute (bpm) alternating with percentage of maximum heart rate
(HR%) or as a percentage of your heart rate reserve (HRR%).

Maximum heart rate

Average heart rate

End heart rate of lap

26



Polar CS600X User Manual

——
Lar 2
Sreed kmsh
Aus 30:00

. by

] Ld J

——
Lar 2
Diztance
106 km

l KM
s Jub

W = =" S
——
Lar 2
Cadence

Max 104

. Huﬁl.llv

= o

——
Lar 2
FPower

Auvs 162 W

l 1
. i
oW

] J
——
Lar 2

Pedal. inde:x
Aus 187
@

. o

] Ld J

——
FPower L

Max 116

Aus 123

PO i

] Ld J

o~
Lar 2
Incline
1%
I°
b |

Lar 2
Altitude
Asc. 90 m

. g

] O J
o~
Lar 2
Altitude
Dezc. 10m

. g

] L=l J

Speed km/h
Average speed
End speed of lap

Press and hold LIGHT to switch speed.

Distance
Lap distance

Cadence*
Maximum
Average cadence of the lap

Power*
Average power of the lap
End power of lap

Pedaling index
Average %

Cycling efficiency

Cycling efficiency is your energy expenditure converted into the power that propels the bike
forward. Cycling efficiency is measured, as soon as heart rate rises above 100 bpm/min and
the exercise has lasted for more than one minute. If the heart rate drops below 100 bpm/min
during the exercise, the counting of the cycling efficiency value will be stopped until your
heart rate rises above 100 bpm/min again. Improvement in cycling efficiency indicates

improved performance economy.

Incline
Incline in %
Incline in degrees

Altitude
Ascent
Altitude

Altitude
Descent
Altitude
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Lar 2 Temperature
Temrerature "

Lo

3  DW

Press BACK to return to Laps information view.
*Optional sensor required.

Weekly Summary

Select File > Weekly

In Weekly summary, you can view the accumulated data on 16 weeks of exercise. The bar on the far
right named This week displays exercise summary for the current week. The previous bars are dated the
Sunday of the week in question. Scroll the displayed weeks with UP or DOWN, and view total exercise

duration on the lower row.
——
Sun 07.01.07

il
08395

Select the week with OK to see the week’s total calories, distance, and exercise time.
S
Thiz week
Y360 keal

2534 km -

08395

Press DOWN to see week’s sport zones.
——

Srort zoneﬁﬁ

~alli.]

] Ld J

To see time spent in each sport zone, press OK and scroll the sport zones UP or DOWN.
Totals
Select File > Totals

Totals includes cumulative information recorded during training sessions since the last reset. Use the
Total values file as a seasonal or monthly counter of training data. The values are updated
automatically when exercise recording is stopped.

Use UP or DOWN to scroll through the following information:

Bike 1 distance (Cumulative distance with bike 1; can be reset)
Bike 2 distance

Bike 3 distance

GPS distance

Total distance (Cumulative distance; can be reset)
Total duration

Total calories

Total exerc. count

Total ascent

Total odometer (Cumulative distance; cannot be reset)
Reset totals

To reset total values
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Select File > Totals > Reset totals

Select the value you wish to reset in the menu and confirm with OK. Select Yesto confirm resetting.
The deleted information cannot be retrieved. Select No to return to the Reset menu.

Delete Files

Select File > Delete > Exercise

In Delete, you can delete previous exercises one by one, all exercises at the same time, or total values.
Scroll through the following information with UP or DOWN:

e Exercise: Select a single exercise to delete.
® All exerc.: Delete all exercises.
e Totals: Delete the total values one by one or all totals at the same time.

Confirm by selecting Yes.

1. SETTINGS

Change settings easily by using the Polar ProTrainer 5 software. For further information, consult
software help.

Exercise Settings

Select Settings > Exercise

For more information on Exercises, see Exercise Types.
Feature Settings

Select Settings > Features.

Settinss ?

Exercize
b Featurez «

GPS*
Activate the GPS function by selecting Settings > Features > GPS > On. Teach new sensor? is displayed.

e |f your sensor is already taught, select No.

e |f your sensor has not been taught yet, see 11. Using a New Accessory for more information on
teaching.

*Qptional sensor required.
Altitude

The cycling computer measures and displays altitude. Change the settings of the altimeter in the
Altitude menu. You can calibrate the altimeter manually or automatically.

Calibrating the Altitude Manually
Select Settings > Features > Altitude > Calibrate > set the altitude of current location

If the altitude of your location differs significantly from the displayed altitude value Calibrate to xx? is
displayed.

Yes: Altitude calibrated to xx is displayed.
No: Altitude calibration canceled is displayed.

Calibrate the altitude to ensure it remains accurate. Set the reference altitude whenever a reliable
reference, such as a peak or a topographic map, is available or when at sea level.
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Calibrating the Altitude Automatically
Select Settings > Features > Altitude > AutoCalib > On / Off

By using the altitude Automatic Calibration option, you can adjust the starting elevation to be set
always the same in the beginning of the exercise. Calibrate the elevation manually and turn the
Automatic Calibration (AutoCalib) on. From now on, this elevation will be always used as the base
elevation in the beginning or the exercise, when automatic altitude calibration is in use. Also, if the
Automatic Calibration is turned on and you calibrate the cycling computer manually, this new value
will be used as a new starting elevation for the Automatic Calibration option.

If the elevation or air pressure changes significantly, you are prompted to confirm the change. If you
change the elevation,Altitude calibrated to xx m/ft indicates that calibration has succeeded. If Altitude
calibration failed is displayed, re-calibrate the altitude.

You can also set the elevation for the Automatic Calibration also by using the Polar ProTrainer 5
software. For more information see software help.

@ Select this option if you train in the same environment. This way, altitude values are always correct.If the
sport profile of the exercise includes automatic calibration, altitude measurement always begins at this
elevation regardless of the general elevation settings.

Recording Rate

The cycling computer records the training data in 5 second intervals by default. You can set a new
recording rate in Settings > Features > Rec.rate >1/2/5/ 15/ 60 sec.

The cycling computer can store your heart rate, speed, cadence, power and altitude in 1, 2, 5, 15 or
60 second intervals. A longer interval gives you more recording time, while a shorter interval allows you
to record more heart and other data. This enables accurate data analysis using the Polar ProTrainer 5
software.

A shorter recording rate consumes the memory of the cycling computer more rapidly. The remaining
recording time is displayed on the lower row when setting the rate. Default recording rate is 5 seconds.

When less than 30 minutes of maximum recording time is left, the recording rate changes
automatically to longer recording time (1s > 2s > 5s > 15s > 60s). This will maximize recoding time to
record exercise data. When the session ends, the current recording rate will be used in the next
training session.

The following table shows the maximum recording times for each recording rate. The maximum
recording time can be shorter, if you record a large number of short exercises.

@ Recording rate will change when less than 30 minutes of recording time is left. Memory low is displayed 60
minutes before the memory runs out.

RR Data Speed Cadence Power GPS Recording rate
1s
2s 5s 15s 60s
Off
off Off Off Off 22h 45h 112h  338h 1352h

30min OOmin 40min 10min 55min

Off

Off Off On Off 9h 19h 48h 144h  57%9h
30min 10 10min  50min 40min
min
Off
Off On Off Off 16h 33h 84h 253h 1014h
50min  40min 30min 40min 40min
Off

Off On On Off 8h 16h 42h 126h  507h
20min  50min  10min 50min 20min
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RR Data Speed Cadence Power GPS Recording rate
1s
2s 5s 15s 60s
Off
On Off Off Off 11h 22h 56h 144h  57%h
10min 30min 20min 50min 40min
Off
On Off Off On 4h 9h 24h 67h 270h
40min 30min 00min 30min 30min
Off
On Off On Off 6h 13h 33h 92h 368h
40min 30min 40min 10min 50min
Off
On Off On On 3h 7h 18h 53h 213h
40min 30min 40min 20min 30min
Off
On On Off Off 9h 19h 48h 126h  507h
30min 10min 10min 50min 20
min
Off
On On Off On 4h 30 9h 00 22h 63h 253h
min min 30min 20min 40min
Off
On On On Off 6h 12h 30h 84h 338h
00min 10min 40min 30min 10min
Off
On On On On 3h 7h 17h 50h 202h
30min 00min 40min 40min 50min
On
Off Off Off Off 18h 25h 32h 37h 3%9h
20min  20min  40min 30min 50min
On
Off Off On Off 8h 14h 23h 32h 38h
40min 20min 30min 40min 20min
On
Off On Off Off 14h 21h 29h 36h 3%9h
20min 20min  50min  10min 20min
On
Off On On Off 7h 13h 22h 31h 38h
40min  OOmin O0O0min 40min 0O0min
On
On Off Off Off 10h 16h 25h 32h 38h
00 10 20min  40min 20min
min min
On
On Off Off On 4h 8h 15h 26h 35h
30min 10min 50min 0Omin 40min
On
On Off On Off 6h 10h 19h 29h 36h
20min  50min  30min OOmin 50min
On
On Off On On 3h oh 13h 23h 34h
30min 30min 20min 30min 20min
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RR Data Speed Cadence Power GPS Recording rate
1s
2s 5s 15s 60s
On
On On Off Off 8h 14h 23h 31lh 38h
40min 20min 30min 40min 0OO0min
On
On On Off On 4h 7h 15h 25h 35h
10min 40min 00Omin 20min 10min
On
On On On Off 5h 10h 18h 28h 36h
40min 00min 20min 10min 30min
On

On On On On 3h 6h 12h 23h 34h
20min  20min  50min 0OOmin O0Omin

@ Durations in the table are estimates. For RR data, maximum recording time depends on heart rate and
variation of heart rate. If you record laps and/or create an exercise that includes phases with the Polar
ProTrainer 5 software, maximum recording time will decrease.

RR Data Function

Select Settings > Features > RR data > On / Off

The RR data recording function measures and records heartbeat intervals with one millisecond
resolution. This enables the analysis of heart rate variability (HRV) using the Polar ProTrainer 5
software. The RR data function consumes the memory of the cycling computer and when setting the
function, the remaining recording time is shown on the lower row of the display.

Automatic Lap Recording

Set the automatic lap recording

Select Settings > Features > A.Lap > On > set the lap distance

The cycling computer will automatically record laps. Choose 0ff to deactivate.
Heart Rate View

Choose a format to view your heart rate

Select Settings > Features > HR view > HR / HR% / HRR%

Sport Zones

Define Polar Sport Zones in the cycling computer

Select Settings > Features > Sport zones > Sport zone low limit

Set the lower limit of sport zone 1 by pressing UP or DOWN. Then press OK. Set the lower limits of
each sport zone in the same way. When setting the lower limit, the upper limit of the previous zone is
set automatically.

Press and hold LIGHT to switch between sport zone views: HR% (percentage of maximum heart rate) or
BPM (beats per minute) or HRR% (percentage of heart rate reserve).

You can change settings easily by using the Polar ProTrainer 5 software. For further information,
consult software help.

@ You can lock/unlock sport zone by pressing and holding the LAP button during your ride.
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Bike Settings

Select Settings > Bike

You can set three bike preferences for the cycling computer. Prepare the settings for the bikes and
when you start training, select bike 1, 2 or 3. Bike 1 is set as a default.

Settinss
Features
+ Bike

Select Settings > Bike > Bike 1, Bike 2, Bike 3 or Other. Bike 2 and Bike 3 can be turned on or off. Select
Other to deactivate speed, cadence and power sensors, and to measure only heart rate, altitude,
temperature and data provided by the GPS sensor.

Wheel Size
Select Bike > Bike 1 > Wheel

Wheel size settings are a prerequisite for correct cycling information. For more information on
measuring the wheel size, see Measuring Wheel Size.

Speed: On / Off
As default the speed is 0ff for bike 1.

To activate the speed sensor in your cycling computer, select Settings > Bike > Bike 1 > Speed > On. Teach
new sensor? is displayed.

e |f your sensor is already taught, select No.

e |f your sensor has not been taught yet, see 11. Using a New Accessory for more information on
teaching.

@ Speed settings are either done manually or with the Polar ProTrainer 5 software.

Arrival time
Select Settings > Bike > Bike 1 > Arr. time

Set the distance you are going to ride, and the cycling computer will calculate and display the
estimated time of arrival based on cycling speed. Install the Polar Speed Sensor on your bike to
measure speed and distance. For further information on installing the speed sensor, consult Polar
Speed Sensor user manual.

Arr. time O

OnsOff o Select by pressing OK
r Set dict.

e Select On/0ff to set the feature on or off.
e Select Set dist. to set the distance you are going to ride.

Autostart: On / 0ff
Select Settings > Bike > Bike1 > Autostrt

The Autostart function starts or stops automatically the exercise recording when you start or stop
cycling. The Autostart function requires Polar Speed Sensor W.I.N.D.

Power*: On / Off
You can install an optional Polar Power Output Sensor onto your bicycle.

To activate the power sensor in your cycling computer, select Settings > Bike > Bike 1 > Power > On. Teach
new sensor? is displayed.
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e |f your sensor is already taught, select No.

e |f your sensor has not been taught yet, see 11. Using a New Accessory for more information on
teaching.

Power settings: You need to enter the chain weight (g), chain length (mm) and span length (mm) into
the cycling computer to measure correct power information.

Select Settings > Bike > Bike1, Bike 2 or Bike 3 > Power > Settings and
> Set chain weight xxxx g > 0K
> Set chain length xxx mm > 0K
> Set span length xxx mm > 0K

For further information on Power settings, consult the Power Output user manual.

@ Use Polar ProTrainer 5 software for Power settings.

*Qptional sensor required.
Cadence*: On/ Off
You can install an optional Polar Cadence Sensor onto your bicycle.

To activate the cadence sensor in your cycling computer, select Settings > Bike > Bike 1 > Cadence > On.
Teach new sensor? is displayed.

e |f your sensor is already taught, select No.

e |f your sensor has not been taught yet, see 11. Using a New Accessory for more information on
teaching.

User Settings

Enter accurate user information in the cycling computer to receive the correct feedback on your
performance.

To set user information in the cycling computer, select Settings > User

Settinss
Bike

+Uzer

Weight: To change units, press and hold LIGHT
Height: To change units, press and hold LIGHT
Birthday: dd=day, mm=month, yy=year

Sex: Male/Female

Activity: Top/High/Moderate/Low

Heart Rate: HR .., HRs;t

V02max: Maximal oxygen intake

Activity Level

Activity level is an assessment of your level of long-term physical activity. Select the alternative that

best describes the overall amount and intensity of your physical activity during the past three months.

e Top: You participate in heavy physical exercise at least 5 times a week, or you exercise to improve
performance for competitive purposes.

e High: You participate at least 3 times a week in heavy physical exercise, e.g. you cycle 2-4 hours
(40-120 km / 25-75 miles) per week or spend that time in comparable physical activity.

e Moderate: You participate regularly in recreational sports, e.g. you cycle 1/2-2 hours (15-40 km/
3-25 miles) per week or spend that time in comparable physical activity, or your work requires
modest physical activity.

e Low: You do not participate regularly in recreational sport or heavy physical activity, e.g. you
exercise hard enough to cause heavy breathing or perspiration only occasionally.
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In the cycling computer, these values are used to calculate your energy expenditure.
Heart Rate: HR,,,,, HRg;t

HRax (Maximum heart rate): Your age-predicted HR .« value (220 - age) is used as a default. Set
your HR,.x manually if your maximum heart rate has been determined in a lab, if you have performed
the Fitness test with the Polar CS600X cycling computer, or if you have tested your maximum heart
rate in the field yourself.

HRg;t (Heart rate value in a sitting position): Your age-predicted HRg;; value is used as a default. Set
your HRg;; value if you have determined it according to the instructions. For instructions, see Heart
Rate Value in a Sitting Position in Background Information.

Maximal Oxygen Intake: V0.,

VO,ax IS your body's maximum capacity for oxygen consumption during maximum exertion. The most
accurate way of determining VO, is to perform a maximal stress test in a laboratory. If you know
your exact clinically-tested VO, Set the value in the cycling computer. Otherwise, measure a
comparable value, Ownlndex, by taking the Polar Fitness Test™. For further information, see Polar
Fitness Test™.

If changes are made to the user settings, User settings updated is displayed.

You can enter and edit user settings by using the Polar ProTrainer 5 software. For further information,
consult software help.

General Settings

Uzer
» General

Settinss I

Sound

Select Settings > General > Sound

Volume

Select Settings > General > Sound > Volume > On / Off

Volume settings control button sounds and activity sounds during exercise. This does not affect the
watch or target zone alarms (TZ Alarm).

TZ Alarm (Target Zone Alarm)
You can set the TZ Alarm On/ Off:
Select Settings > General > Sound > TZ Alarm > On /Off

If the target zone alarm is deactivated, the heart rate reading will flash when you are outside the target
zone.

Keylock

To define keylock settings

Select Settings > General > Keylock > Manual / Automatic

Keylock prevents accidental button presses.

Manual: Activate the manual keylock.

Automatic: Keylock is activated in time mode when buttons have not been pressed for one minute.
To turn the keylock 0n/0ff, press and hold the LIGHT for at least a second and press OK.

Units

Set preferred units in the cycling computer
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Select Settings > General > Units > kg/cm/km or Ib/ft/mi

Language

Select language

Select Settings > General > Language > English / Deutsch / Espaiiol / Frangais / Italiano
Sleep

Activate the sleep function

Select Settings > General > Sleep > Activate sleep mode? > Yes

Activating the sleep mode will help save the battery when the cycling computer is not in use for a long
period of time. The watch alarm will still function in sleep mode.

To reawaken the cycling computer

Press any button > Turn display on? > Yes / No
Yes: the cycling computer is activated.

No: the cycling computer returns to sleep mode.

Watch Settings

Settinss
Gener al
» Watch

Reminder

Set a reminder for different tasks or exercises

Select Settings > Watch > Reminders > Add new

Date: Enter the date of the task, dd=day, mm=month, yy=year.

Reminder time: Enter the time for the reminder.

Alarm: Set alarm to sound on time, or 10 min / 30 min/ 1 hour prior to the task.
Sound: Select alarm sound Silent / Beep / Normal.

Repeat: Select reminder to repeat Once / Hourly / Daily / Weekly / Monthly / Yearly.

Exercise: Select an exercise to link to the reminder. When the reminder goes off, the cycling computer
will present this exercise as default. Select NONE if you do not want to link the reminder to an
exercise session.

Rename: To rename the reminder, select letters with UP or DOWN, and accept with OK.
You can program seven reminders in the cycling computer.

To see active reminders and modify them:

Select Settings > Watch > Reminders

Select a reminder to view, edit, rename or delete.

Event

To set an event countdown in the cycling computer

Select Settings > Watch > Event

Event day: dd=day, mm=month.

Rename: To rename the event, select letters with UP or DOWN, and accept with OK.

To modify the event countdown
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Select Settings > Watch > Event

You can view the event countdown, set a new date, rename or delete it.

In time mode, hide or view the event countdown again by pressing and holding UP.
Alarm

Set an alarm on your cycling computer

Select Settings > Watch > Alarm > Off / Once / Mon-Fri / Daily

You can set the alarm to go off either once (0Once), everyday between Monday and Friday (Men-Fri), daily
(Daily) or you can set if 0ff. The alarm sounds in all modes except in exercise mode, and will do so for a
minute unless you press STOP. The watch alarm also functions in sleep mode and even if you have
turned the sound off in the General settings.

To snooze the alarm an extra 10 minutes, press UP or DOWN buttons or OK: Snooze is displayed and
the snooze time starts counting. To exit the snooze alarm, press STOP.

If a battery symbol appears in the display, the alarm cannot be activated.
Time

Set time 1 in the cycling computer

Select Settings > Watch > Time 1 > 24h/ 12h

Set time 2 in the cycling computer

Select Settings > Watch > Time 2

Set the desired time difference between time 1 and time 2 in hours with UP/ DOWN buttons.
Time zone

Switch between time zones

Select Settings > Watch > Time zone > Time 1/ Time 2

Select a time zone

In time mode, change the time zone by pressing and holding DOWN. Number 2 on the lower right
corner of the display indicates that Time 2 is in use.

Date

To set the date in the cycling computer
Select Settings > Watch > Date

dd=day, mm=month, yy=year

Change settings easily by using the Polar ProTrainer 5 software. For further information, see software
help.

Shortcut Button (Quick Menu)

Some settings can be changed with a shortcut button in time mode.

Press and hold LIGHT > Quick menu

Keylock
Reminders
Alarm
Time zone
Sleep
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8. TRAINING PROGRAM

View Program

Create and download a personalized training program to your cycling computer by using Polar
ProTrainer 5 software. This chapter includes the basic instructions on how to navigate and manage the
program once you have downloaded it to your cycling computer. For further information on creating
programmed exercises with the software, transferring them to your cycling computer, and analyzing
your performance after training, consult Polar ProTrainer 5 help.

After downloading the training program, two additional menus are shown in your cycling computer
where you can view your program and check your daily schedule. Scroll weeks, days, and exercises
with UP or DOWN. Select week and day with OK.

E—
Today T
£i2a |
=3 O

Prosram T
-+

g @@

3  DW

To view your weekly program
Select Program > Week view

The week view offers an overview of your weekly exercises. The white bar represents planned exercise
time and the black bar represents performed exercise time. Weekly target exercise time is shown below
the bars.

Press and hold LIGHT to view the following information on the week:

Week info: Week name and description.

e Targets: Summary of targets for the week. Calories, distance, and duration. Planned time for sport
zones: press OK and scroll between sport zones with UP or DOWN.

e Results: Summary of results for the week. Calories, distance and duration. Performed time in sport
zones: press OK and scroll between sport zones with UP or DOWN.

e Reminder: Set alarm (on time, 10 min, 30 min or 1 hour before the exercise) and define sound type
(Silent, Beep, Normal).

e Program off: Remove the program from your cycling computer.

To view your daily program
Select Program > Week view > Day view
Select Today > Exercise view

The day view offers an overview of your daily exercises. The white bar represents planned exercise time
and the black bar represents performed exercise time. Daily target exercise time is shown below the
bars.

Press and hold LIGHT to view additional information on the day:

e Targets: Summary of targets for the day. Calories, distance, and duration. Planned time for sport
zones: press OK and scroll between sport zones with UP or DOWN.

e Results: Summary of results for the day. Calories, distance, and duration. Performed time in sport
zones: press OK and scroll between sport zones with UP or DOWN.

View your daily exercise
Select Program > Week view > Day view > Exercise view

The exercise view shows the following information: exercise name, description, and target duration.

38



Polar CS600X User Manual

Press and hold LIGHT to view following information:

e Targets: Summary of targets for the training session. Calories, distance and duration. Planned time
for sport zones: press OK and scroll between sport zones with UP or DOWN.

e Phases: Summary of phases for the training session.

e Sport profile: View the name of chosen sport profile. For further information, consult Polar ProTrainer
5 software help.

e Reminder: Set the reminder time.

Perform Programmed Exercise
Start Exercising

If you set a reminder, your cycling computer will remind you to train according to plan on the
scheduled date. View the planned exercise information by pressing OK when the reminder has gone
off.

Start Daily Exercise
Select Today > Exercise view (name of the exercise) > OK
Select Program > Week view > Day view > Exercise view > OK > OK

For further information on exercise recording, see Start Training. Your cycling computer will guide you
through the session.

Exercise with Phases

Below is an example of an interval exercise, which is divided into four phases:

Warm up / P1: Cycle 15 minutes at a heart rate between 60-70% of your maximum heart rate.
Interval / P2: Cycle 5 km at a heart rate between 80-90% of your maximum heart rate.

Recovery / P3: Cycle 5 min at heart rate between 55-65% of your maximum heart rate. Repeat phases
2 and 3 for three times each.

Cool down / P4: Cycle 15 minutes at a heart rate between 55-65% of your maximum heart rate.
Views during the exercise

During the exercise you will see the following display types:

Every phase starts with a display showing:
Phase name

Zone type

Zone limits

During exercise the phase display shows:

Countdown timer/distance, count up timer, number of current phase

Target zone in graphical format (updated every 10 seconds, showing the last 8 minutes on
the display)

Heart rate

Number of phase repeats left

Every phase ends with a phase-end display showing:

Phase duration or distance

Heart rate difference (how much you have increased or decreased your heart rate during the
phase) or average speed

Average heart rate

Number of ended phase
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B Ridei Once a programmed exercise is over, this display shows that the exercise is completed, Ride
comrleted. 1 completed will appear.

"7 Free mode The cycling computer enters Free exercise mode, and you can continue exercising without

settings. The exercise is recorded and filed.

For further information on planning the sessions and transferring them to your cycling computer with
the Polar ProTrainer 5 software, consult software help.

Functions During Exercise

Change the same settings in a programmed exercise as with any other exercise type. For further
information on different functions during exercise, see Button Functions.

The programmed exercise uses the sport profile settings set in the Polar ProTrainer 5 software. If you
change the cycling computer settings during exercise (e.g. HR view), the changes will only apply to the
current exercise. Next time you start the same exercise, the cycling computer will use the sport profile
settings defined in the software.

Lap Menu

To see the lap menu during programmed exercise, press and hold 0K. Scroll between options with UP
or DOWN and select with OK. The contents of the lap menu depend on your exercise.

e End phase: End current phase and move to the next phase in the exercise.
e Jump to: Move to any other phase in your exercise.

To view exercise results Select File > Exercise log

After completing a programmed exercise, your training data will be saved under File. For further
information, see Analyze Exercise Results.

9. TESTS

Polar Fitness Test™

Select Test > Fitness

Tezt
b Fithess

Ortimizer =

The Polar Fitness Test™ is an easy, safe, and quick way to measure your aerobic (cardiovascular)
fitness at rest. The result, Polar Ownindex, is comparable to maximal oxygen uptake (VO, o), Which is
commonly used to evaluate aerobic fitness. Your long-term level of physical activity, heart rate, heart
rate variability at rest, gender, age, height, and body weight all influence Ownlndex. The Polar Fitness
Test is developed for use by healthy adults.

Aerobic fitness relates to how well your cardiovascular system works to transport oxygen to your body.
The better your aerobic fitness, the stronger and more efficient your heart is. Good aerobic fitness has
many health benefits. For example, it helps in decreasing high blood pressure and your risk of
cardiovascular diseases and stroke. If you want to improve your aerobic fitness it takes, on average, six
weeks of regular training to see a noticeable change in your OwnlIndex. Less fit individuals see progress
even more rapidly. The better your aerobic fitness, the smaller the improvements in your Ownlndex.

Aerobic fitness is best improved by exercise types that use large muscle groups. Such activities
include running, cycling, walking, rowing, swimming, skating, and cross-country skiing.

To monitor your progress, start by measuring your Ownlndex a couple of times during the first two
weeks in order to get a baseline value, and then repeat the test approximately once a month.

With the Polar Fitness Test, you can also calculate the predicted maximum heart rate value (HR ,,5-P).
The HR 2P score predicts your individual maximum heart rate more accurately than the age-based
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formula (220 - age). For further information on HR,,,,, see User Settings.

To make sure the test results are reliable, the following basic requirements apply:

e You can perform the test anywhere - at home, at the office, at a health club - provided the testing
environment is peaceful. There should be no disturbing noises (e.g. television, radio, or telephone)
and no other people talking to you.

e Always take the test in the same environment and at the same hour.

Avoid eating a heavy meal or smoking 2-3 hours prior to testing.

¢ Avoid heavy physical exertion, alcohol, and pharmacological stimulants on the test day and the
previous day.

¢ You should be relaxed and calm. Lie down and relax for 1-3 minutes before starting the test.

Before the Test

Wear the Transmitter

For further information, see Wear the Transmitter.
Enter User Information

Select Settings > User

To carry out the Polar Fitness Test, enter your personal user information (if you entered the personal
user information before, there is no need to do this again) and long-term physical activity level in the
User Settings.

Set HR,,,,,-p On

If you want to obtain your predicted maximum heart rate value, turn HR,,-p on.
Select Test > Fitness > HR max -p > On

Performing the Test

Select Test > Fitness > Start > Fitness Test Lie Down

The fitness test begins in five seconds. Arrows indicate that the test is ongoing. Stay relaxed and limit
body movements and communication with other people.

If you have not set your long-term physical activity level in User Settings, Set your personal activity level
is displayed. Select Top, High, Maderate, or Low. For further information on activity levels, see User
Settings.

If your cycling computer does not receive your heart rate at the beginning or during the test, the test
fails and Test failed, check WearLink is displayed. Check that the transmitter electrodes are wet and that
the textile strap is snug enough, and start the test again.

When the test is over, you will hear two beeps. Ownindex is displayed with a numerical value and level
evaluation. For further information on evaluations, see Fitness Level Classes.

To display your Predicted maximum heart rate value press DOWN. Press OK to exit.
Update to V02 max? is displayed.

e Select Yes to save the Ownlndex value to your user settings and Fitness Test Trend menu.

e Select No only if you know your laboratory-measured VO, value, and if it differs more than one
fitness level class from the OwnlIndex result. Your OwnlIndex value is saved only to the Fitness Test
Trend menu only. For further information, see Fitness Test Trend.

Update to HR max? (if HRmax-p(if HRmax-p is on) is displayed.

e Select Yes to save the value to your user settings.
e Select No if you know your laboratory-measured HR ;4.

Stop the test at any time by pressing STOP. Fitness Test canceled is displayed for a few seconds.

Saved the Ownlndex and HR,.x-p values, they will be used for calculating calorie consumption.
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After the Test
Fitness Level Classes

Your OwnlIndex is most meaningful when comparing your individual values and changes in them over
time. OwnlIndex can also be interpreted based on gender and age. Locate your OwnlIndex on the table
below, and find out how your aerobic fitness compares to others of the same gender and age.

Top athletes typically score OwnlIndex values above 70 (men) and 60 (women). Olympic-level
endurance athletes can reach values as high as 95. Ownlndex is highest in sports that involve large
muscle groups, such as running and cross-country skiing.

Men

Age / Years Very low Low Fair Moderate  Good Very good Elite

20-24
<32 32-37 38-43 44-50 51-56 57-62 > 62

25-29
<31 31-35 36-42 43-48 49-53 54-59 > 59

30-34
<29 29-34 35-40 41-45 46-51 52-56 > 56

35-39
<28 28-32 33-38 39-43 44-48 49-54 > b4

40-44
<26 26-31 32-35 36-41 42-46 47-51 > 51

45-49
<25 25-29 30-34 35-39 40-43 44-48 > 48

50-54
<24 24-27 28-32 33-36 37-41 42-46 > 46

55-59
<22 22-26 27-30 31-34 35-39 40-43 > 43

60-65
<21 21-24 25-28 29-32 33-36 37-40 > 40

Women
Age / Years Very low Low Fair Moderate  Good Very good Elite

20-24
<27 27-31 32-36 37-41 42-46 47-51 > 51

25-29
<26 26-30 31-35 36-40 41-44 45-49 > 49

30-34
<25 25-29 30-33 34-37 38-42 43-46 > 46

35-39
<24 24-27 28-31 32-35 36-40 41-44 > 44

40-44
<22 22-25 26-29 30-33 34-37 38-41 >41

45-49
<21 21-23 24-27 28-31 32-35 36-38 > 38

50-54
<19 19-22 23-25 26-29 30-32 33-36 > 36

55-59
<18 18-20 21-23 24-27 28-30 31-33 >33

60-65

<16 16-18 19-21 22-24 25-27 28-30 > 30
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The classification is based on a literature review of 62 studies where VO,,,,.x Was measured directly in
healthy adult subjects in the USA, Canada and 7 European countries. Reference: Shvartz E, Reibold
RC. Aerobic fitness norms for males and females aged 6 to 75 years: a review. Aviat Space Environ Med;
61:3-11, 1990.

Fitness Test Trend
Select Test > Fitness > Trend

See how your OwnlIndex value has been developing in the Trend menu. Up to 16 Ownlindex values and
respective dates are included in the display. When the test trend file becomes full, the oldest result is
automatically deleted.

The most recent test date, a graph of your Ownlndex results, and the latest OwnIndex value are
displayed. Scroll UP or DOWN to view other values.

Delete OwnlIndex Value
Select Test > Fitness > Trend

Select the value you wish to delete and press and hold LIGHT > Delete value? No/Yes is displayed.
Confirm with OK.

Analyzing Ownlndex Results with Polar ProTrainer 5 Software

Downloading test results to the Polar ProTrainer 5 software offers you the possibility of analyzing
results in various ways, as well as accessing more detailed information about your progress. The
software also allows you to make graphical comparisons with previous results. The Polar Fitness Test
results are downloaded automatically to the software when you download exercise data using the
Transfer data option.

Polar OwnOptimizer™

Fithess
b OFrtimizer +

Test H

General

Successful training requires temporary overloading: longer exercise duration, higher intensity, or higher
total volume. In order to avoid severe overtraining, overloading must always be followed by an adequate
recovery period. With an inadequate recovery period, you may experience a decrease in performance as
a result of high training volumes, instead of improvement. Polar OwnOptimizer is an easy and reliable
way to determine whether your training program is optimally developing your performance. Polar
OwnOptimizer is developed for use by healthy adults.

Polar OwnOptimizer is a modification of a traditional orthostatic overtraining test. It is a perfect tool,
embedded in the cycling computer, for everyone training regularly, at least three times a week, for
fitness improvement or to reach competitive targets. This feature is based on heart rate and heart rate
variability measurements taken during an orthostatic test (standing up from relaxed resting).
OwnOptimizer helps you to optimize your training load during a training program so that you
experience an increase in performance and do not undertrain or overtrain in the long run. Polar
OwnOptimizer is based on regular long-term measurements of five heart rate parameters. Two of these
five values are calculated at rest, one while standing up, and two while standing. Each time you
perform the test, the cycling computer saves the heart rate values and compares them to the previous
values registered.

Before the Test
Baseline Tests

When you use OwnOptimizer for the first time, six baseline tests should be conducted over a period of
two weeks to determine your personal baseline value. These baseline measurements should be taken
during two typical basic training weeks, not during heavy training weeks. The baseline measurements
should include tests taken after a training day and after recovery days.

Monitoring OwnOptimizer Values
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After the baseline recordings, you should continue to perform the test 2-3 times a week. Test yourself
weekly in the morning following both a recovery day and a heavy training day (or a series of heavy
training days). An optional third test can be performed after a normal training day. OwnOptimizer may
not provide reliable information during detraining or in a very irregular training period. If you take a
break from exercise for 14 days or longer, the baseline tests should be performed again.

Performing the Test

The test should always be taken in standardized/similar conditions in order to get the most reliable
results. It is recommended that you take the test in the morning before breakfast. The following basic
requirements apply:

Wear the transmitter. For further information, see Wear the Transmitter.

* You should be relaxed and calm.

You can be seated in a relaxed position or lying in bed. The position should always be the same
when you do the test.

e The test can take place anywhere — at home, in the office, at a health club — as long as the test
environment is peaceful. There should be no disturbing noises (for example, television, radio or
telephone) or other people talking to you.

e Avoid eating, drinking and smoking 2-3 hours prior to the test.

Performing the Test
Select Test > Optimizer > Start > Optimizer Lie Down

Arrows indicate the test is ongoing. Do not move during this first part of the test, which lasts 3
minutes.

After 3 minutes, the cycling computer will beep and Optimizer Stand up is displayed. Stand up and
remain standing still for 3 minutes.

After 3 minutes, the cycling computer will beep again and the test is finished.

A numerical and written interpretation of the result is displayed. Press DOWN to see your average heart
rate (bpm) while lying down (HRrest), the highest heart rate while standing up (HRpeak), and the average
heart rate while standing (HRstand).

You can interrupt the test in any phase by pressing STOP. Optimizer Test canceled is displayed.

If the cycling computer cannot receive your heart rate signal, the message Test failed. Check WearLink is
displayed. In which case, you should check that the transmitter electrodes are wet and that the textile
strap fits snugly.

After the Test
How to Interpret Results

The cycling computer calculates five heart rate and heart rate variability based parameters. The
OwnOptimizer values are calculated by comparing your latest results to previous ones. The cycling
computer will display a written description of your training status. The descriptions are defined in
detail below.

Good Recovery (1)

Your heart rate is lower than average. This indicates that you have recovered very well. You can
continue training, including intensive exercise sessions.

Normal State (2)

Your heart rate is at a normal level. Go on with your training; include both light and intensive training
sessions, and recovery days.

Training Effect (3)

Your heart rate is higher than average. You may have exercised intensively in the previous days. You
have two choices: 1) rest or train lightly for one or two days, or 2) continue intensive training for one or
two days and then recover well. Other sources of stress such as the beginning of a fever or an attack of
the flu can result in the same kind of response.

Steady State (4)
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Your heart rate has continuously been at a normal level for a long time now. Effective training requires
both heavy training and good recovery, and this should cause variation in your heart rate results. Your
OwnOptimizer result indicates that you have not had very intensive training or good recovery for a
while. Perform the test again after a rest or light training day. If the recovery is effective, your result
should show Good recovery.

Stagnant State (5)

Your heart rate is still at a normal level, and this has continued for a long time. The result indicates
that your training has not been intensive enough to develop optimally. To improve your condition
effectively, you should now include more intense or longer exercise sessions in your program.

Hard Training (6)

Your heart rate has been higher than average several times. You may have trained hard on purpose.
The result indicates overloading, and you should try to recover well now. To monitor your recovery,
perform the test again after one or two resting or easy training days.

Overreaching (7)

Your OwnOptimizer result indicates that you have had a very intensive training period for several days
or weeks. Your heart rate has continuously remained at a high level. This seriously indicates that you
should have a complete recovery period. The longer you have trained intensively, the longer the
recovery period required to recover. Perform the test again after at least two days of recovery.

Sympathetic Overtraining (8)

Your OwnOptimizer result indicates that you have had a very intensive training period for several days
or weeks, and your recovery has not been sufficient. This has resulted in a state of overtraining. To
return to a normal training state, rest for a carefully monitored recovery period. Follow your recovery by
performing the OwnOptimizer Test 2-3 times a week.

Parasympathetic Overtraining (9)

Your heart rate has stayed at a low level, which is generally interpreted as a sign of a good recovery.
However, other parameters indicate parasympathetic overtraining. You may have trained with high
volumes for a long time, and recovery may not have been sufficient. Check for other signs of
overtraining, such as decreased performance, increased fatigue, mood disturbances, sleeping
problems, persistent muscle soreness, and/or a feeling of being burnt out or stale. You may also have
been subjected to other stresses.

In general, the development of parasympathetic overtraining requires a long history of heavy training
volumes. To recover from a state of parasympathetic overtraining, you have to recover body balance
completely. Recovering may take several weeks. You should not exercise, instead rest completely for
most of the recovery period. You can possibly have a few days with some light aerobic training in short
sessions, and only occasionally include short, high-intensity sessions.

You can also consider doing a sport other than your main sport. However, it should be one you are
familiar and comfortable with. Monitor your recovery by performing the OwnOptimizer Test 2-3 times a
week. Once you feel you have recovered your balance, and your result shows Normal State or Good
recovery, preferably more than once, you can then consider resuming training. Once you start training
again, begin a new testing period with new baseline measurements.

Before you radically change your training program, consider your OwnOptimizer results together with
your subjective feelings and any symptoms you may have. Repeat the OwnOptimizer test if you are
unsure of the standardized conditions. An individual test result can be affected by several external
factors, such as mental stress, latent iliness, environmental changes (temperature, altitude), and
others. You should update the baseline calculations at least once a year, when you start a new training
season.

OwnOptimizer Trend
Select Test > Optimizer > Trend

See how your OwnOptimizer value has been developing in the Trend menu. It includes 16 of your latest
OwnOptimizer values, and the dates when the results were recorded. When the trend file becomes full,
the latest result automatically replaces the oldest one.

The most recent test date, a graphical trend of your results, and the latest value are displayed. Press
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OK to see the written description of the result. Scroll UP or DOWN to view other values.
Delete OwnOptimizer Value

Select Test > Optimizer > Trend

Select the value and press and hold LIGHT. Delete value? No/Yes is displayed. Confirm with OK.
Reset the Trend File

Select Test > Optimizer > Reset

You can reset the OwnOptimizer test period. All the test results will be deleted from the memory. When
taking the test after a 365-day test period, or for the first time in 30 days, Reset test period? is
displayed.

Analyzing Results with Polar ProTrainer 5 software

Downloading test results to the Polar ProTrainer 5 software offers you the possibility of analyzing
results in various ways, as well as accessing more detailed information about your progress. The
software also allows you to make graphical comparisons with previous results. The Polar OwnOptimizer
results are downloaded automatically to the software when you download exercises using the Transfer
Data option.

10. USING A NEW TRANSMITTER

Using a New Transmitter

Your CS600X cycling computer has been taught to work together with the Polar WearLink W.I.N.D.
transmitter. In other words, your cycling computer receives signals from your transmitter only, and
enables disturbance-free exercise in a group.

If you purchase a new transmitter as a separate accessory, it has to be introduced to the cycling
computer. This is called teaching and takes only a few seconds.

To prevent interference during a cycling event, make sure you perform the teaching process prior to the
event.

Teaching a New Transmitter

Wear the transmitter and make sure that you are not near (40 m/131 ft) other Polar WearLink W.I.N.D.
transmitters. In time mode, press OK. The cycling computer starts searching for the transmitter signal.

Once the new transmitter is identified, New WearLink found, Teach new WearLink? is displayed.

e Select Yes to confirm teaching. Completed! is displayed once the teaching process is over. Start
exercise recording by pressing OK.

e Select No to cancel teaching.

11. USING A NEW ACCESSORY

Using a New Accessory

A new sensor purchased as a separate accessory has to be introduced to the cycling computer. This is
called teaching and takes only a few seconds. Teaching ensures that your cycling computer receives
signals from your sensor only, and enables disturbance-free exercise in a group. If you have purchased
the sensor and the cycling computer as a set, the sensor has already been “taught” to work together
with the cycling computer. You just need to activate the sensor in your cycling computer.

@ You can teach one Speed, Cadence and Power sensor for each bike setting.

Teaching a New Speed Sensor

Select Settings > Bike > Bike1/2/3 > Speed > 0On/0ff.Teach new sensor? is displayed
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e To teach a new sensor, make sure you are not near (40 m/131 ft) other Speed sensors. Then select
Yes to confirm teaching. Start test drive is displayed. Rotate the wheel a few times to activate the
sensor. A flashing red light indicates that the sensor is activated. Completed!! is displayed once the
teaching process is over. The cycling computer is now ready to receive speed and distance data.

e Select No to cancel teaching and the already earlier taught speed sensor is taken into use.

@ Once the speed sensor is taught to recognize the cycling computer, it will do so even if the sensor has been
turned off. When the speed sensor is turned back on Teach new sensor? is displayed. Select NO. If YES is
selected, the monitor goes into teaching mode.

Teaching a New Cadence Sensor*

Select Settings > Bike > Bike1/2/3 > Cadence > On/0ff. Teach new sensor? is displayed

e To teach a new sensor, make sure you are not near (40 m/131 ft) other Cadence sensors. Then
select Yes to confirm teaching. Start test drive is displayed. Rotate the wheel a few times to activate
the sensor. A flashing red light indicates that the sensor is activated. Completed!! is displayed once
the teaching process is over. The cycling computer is now ready to receive cadence data.

e Select No to cancel teaching. The cycling computer will not be able to measure cadence data.

@ Once the cadence sensor is taught to recognize the cycling computer, it will do so even if the sensor has
been turned off. When the cadence sensor is turned back on next time, Teach new sensor? is displayed.
Select NO and the monitor will go into on/0ff mode. Select ON to activate the cadence sensor. If YES is
selected, the monitor goes into teaching mode.

Teaching a New Power Output Sensor*

Select Bike > Bike1/2/3 > Power > On/0ff. Teach new sensor? is displayed.

e To teach a new sensor, make sure you are not near (40 m/131 ft) other Power Output sensors.
Then select Yes to confirm teaching. Start test drive is displayed. Rotate the wheel a few times to
activate the sensor. A flashing red light indicates that the sensor is activated. Completed!! is
displayed once the teaching process is over. The cycling computer is now ready to receive power
data.

e Select No to cancel teaching. The cycling computer will not be able to measure power data.

@ Once the power sensor is taught to recognize the cycling computer, it will do so even if the sensor has been
turned off. When the power sensor is turned back on, the Teach new sensor? is displayed. Select NO. The
monitor will go into on/0ff mode. The power sensor last taught will be taken into use. If Yes is selected, the
cycling computer goes into teaching mode.

Teaching a New G3 GPS Sensor*

Turn the G3 GPS sensor on and then select Settings > Features > GPS > 0n in your cycling computer.
Teach new sensor? is displayed.

e Select Yes to confirm teaching. Completed! is dislayed.
e Select No to cancel teaching. The cycling computer will not be able to measure GPS data.

*Optional sensors required

12. BACKROUND INFORMATION

Polar Sport Zones

Polar sport zones offer a new level of effectiveness in heart rate-based training. Training is divided into
five sport zones based on percentages of your maximum heart rate. With sport zones, you can easily
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select and monitor training intensities and follow Polar’s sport zones-based training programs.

Target zone Intensity % of Example Training benefit
HR,ax, bpm durations
MAXIMUM ) )
90-100% less than 5  Benefits: Maximal or near maximal
minutes effort for breathing and muscles.
171-190
bpm Feels like: Very exhausting for breathing
and muscles.
Recommended for: Very experienced and
fit cyclists. Short intervals only,
usually final preparation for short
riding events.
HARD . i
80-90% 2-20 Benefits: Increased ability to sustain
minutes high speed endurance.
152-172
&) bpm Feels like: Causes muscular fatigue and
heavy breathing.
Recommended for: Experienced cyclists
for all year round training varying
length. Becomes more important
during pre-competition season.
MODERATE o
70-80% 10-60 Benefits: Enhances general training
minutes pace, makes moderate intensity efforts
g 133-152 easier and improves efficiency.
bpm
Feels like: Riding in at good pace with
constantly high cadence.
Recommended for: Cyclists progressing
towards events or looking for
performance gains.
LIGHT )
60-70% 60-300 Benefits: Improves general base fitness,
minutes improves recovery and boosts
ﬁ 114-133 metabolism.
bpm
Feels like: Comfortable and easy, low
muscle and cardiovascular load.
Recommended for: Everybody for long
training sessions during base training
periods and for recovery exercises
during competition season.
VERY LIGHT
50-60% 20-60 Benefits: Helps to warm up and cool
minutes down and assists recovery.
104-114
(ﬁ) bpm Feels like: Very easy, little strain.

Recommended for: For recovery and
cool-down exercises throughout the
training season.

HRax = Maximum heart rate (220-age). Example: 30 years old, 220-30=190 bpm.

Cycling in sport zone 1 (Very light) is done at very low intensity. The main training principle is that
performance level improves after training during the recovery period, not only during training. You can
accelerate your recovery process with very light intensity training.
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Sport zone 2 (Light) is for endurance training, an essential part of any training program. Cycling sessions
in this zone are easy and aerobic. Long-duration training in this light zone results in effective energy
expenditure. Progress will require persistence.

Aerobic power is enhanced in sport zone 3 (Moderate). The training intensity is higher than in sport zones
1 and 2, but still mainly aerobic. Training in sport zone 3 may, for example, consist of intervals
followed by recovery. Cycling in this zone is especially effective for improving the efficiency of blood
circulation in the heart and skeletal muscles.

If your goal is to compete at top potential, you will have to train in sport zones 4 and 5. In these zones,
you cycle anaerobically, in intervals of up to 10 minutes. The shorter the interval, the higher the
intensity. Sufficient recovery between intervals is very important. The training pattern in zones 4 and 5
is designed to produce peak performance.

When cycling in a certain sport zone, the mid-section of the zone is a good target, but don't keep your
heart rate at that exact point all the time. Training intensity, recovery level, environmental and other
such factors will all contribute to heart rate responses. It is, therefore, important to pay attention to
subjective feelings of tiredness and to adjust the training program accordingly.

A simple way of making use of the sport zones is making your target heart rate zones. For further
instructions, see Plan Your Training.

After the session is over exercise duration in the sport zone is displayed. Access the Weekly display for
the sport zones you have been exercising in, and the time spent exercising in one. The Polar ProTrainer
5 software offers up to 10 sport zones to better serve your training needs and heart rate reserve.

OwnZone Training

Your cycling computer automatically determines an individual and safe exercise intensity zone: your
OwnZone. The unique Polar OwnZone defines your personal training zone for aerobic training. The
function guides you through your warm-up, and takes your present physical and mental condition into
account. For most adults, OwnZone corresponds to 65-85% of maximum heart rate

OwnZone can be determined in 1-5 minutes during a warm-up period by cycling, walking, jogging, or
doing some other sport. The idea is to start exercising slowly at a light intensity, and to gradually
increase intensity and heart rate. OwnZone is developed for healthy people. Some health conditions
may cause heart rate variability-based OwnZone determination to fail. These conditions include high
blood pressure, cardiac arrhythmias, and certain medications.

Listening to and interpreting the signals your body sends during physical exertion is an important part
of getting fit. Since warm-up routines differ for different types of exercise, and since your physical and
mental state may also vary from day to day (due to stress or illness), using the OwnZone function for
every session guarantees the most effective heart rate target zone for that particular type of exercise
and day.

For more information on how to determine your OwnZone see Determine Your OwnZone.
Maximum Heart Rate

Maximum heart rate (HR,,,) is the highest number of heartbeats per minute (bpm) during maximum
physical exertion. It is individual and depends on age, hereditary factors, and fitness level. It may also
vary for different types of sports. HR . is used to express exercise intensity.

Determining Maximum Heart Rate
Your HR ,ax can be determined in several ways.

The most accurate way is to have your HR,,, clinically measured. A stress test supervised by a
cardiologist or exercise physiologist is usually performed on a treadmill or a maximal treadmill/ bicycle.

You can also determine your HR ., by taking a field test together with a training partner.

An estimate or a HR,,,,-p score that predicts your HR,,,,can be obtained by taking a Polar Fitness
Test.

The commonly used formula: 220 - age, although research shows that the method is not very accurate,
especially for older persons or those who have been fit for many years.

If you have done some hard training in recent weeks and know that you can safely reach maximum
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heart rate, you can safely take a test to determine your HR,,,, yourself. Having a training buddy during
the test is recommended. If you are uncertain, consult your physician before undertaking the test.

Here is an example of a simple test.
Step 1: Warm up for 20 minutes on a flat surface, building up to your usual training pace.

Step 2: Choose a hill that will take more than 2 minutes to climb. Cycle up the hill once, building to
as hard a pace as you can hold for 20 minutes. Return to the base of the hill.

Step 3: Cycle up the hill again, building towards a pace you could just about hold for 10 minutes.
Note your highest heart rate. Your maximum is approximately 10 beats higher than the noted value.

Step 4: Cycle back down the hill, allowing your heart rate to drop 30-40 beats per minute.

Step 5: Cycle up the hill once again at a pace that you can only hold for 1 minute. Try to cycle halfway
up the hills. Note your highest heart rate. This brings you close to your maximum heart rate. Use this
value as your maximum heart rate to set training zones.

Step 6: Make sure you get a good cool-down, a minimum of 15 minutes.
Heart Rate Value in a Sitting Position

HR;; is your average heart rate when completely still (i.e. while sitting). To easily determine HR g,
wear your transmitter, sit down, and do not engage in any physical activity. For a more precise
measurement, repeat the procedure several times and calculate your average.

Heart Rate Reserve

Heart rate reserve (HRR) is the difference between maximum heart rate (HR,,,), and resting heart rate
(HRyest)*. HRR is used to calculate exercise heart rates. It is the range within which heart rate varies
depending on exertion level. HRR equals oxygen uptake reserve (VO,R).

Exercise heart rate can be determined by using the Karvonen formula**. Add the given percentage of
heart rate reserve to resting heart rate.

Exercise HR = % of target intensity (HRax — HRyest) + HRest

Example:

Target intensity 70 % HRR for a person with HR .« 201 bpm and HR,st 50 bpm
Exercise HR= 70% (201-50) + 50

Exercise HR=156 bpm

For a precise exercise heart rate, you need your exact HR,,, and HR ;. When using estimated HR,,,
exercise heart rate values are always estimates.

*In Polar CS600X cycling computer, the heart rate value during a resting state is measured in a sitting
position (HRg;). This is for practical reasons since HRgj; is used in energy expenditure calculation
because of accuracy. HR;; matches the low intensity to which different exercise intensities can be
compared.

**Karvonen M, Kentala K, Mustala O. The effects of training on heart rate: a longitudinal study. Ann
Med Exp Biol Fenn 1957; 35: 307-315.

Heart Rate Variability

Heart rate varies with every heartbeat. Heart rate variability (HRV) is the variation of beat-to-beat
intervals, also known as R-R intervals.
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HRV indicates the fluctuations of heart rate around an average heart rate. An average heart rate of 60
beats per minute (bpm) does not mean that the interval between successive heartbeats would be
exactly 1.0 sec, instead they may fluctuate/vary from 0.5 sec up to 2.0 sec.

HRV is affected by aerobic fitness. HRV of a well-conditioned heart is generally large at rest. Other
factors that affect HRV are age, genetics, body position, time of day, and health status. During
exercise, HRV decreases as heart rate and exercise intensity increase. HRV also decreases during
periods of mental stress.

HRV is regulated by the autonomic nervous system. Parasympathetic activity decreases heart rate and
increases HRV, whereas sympathetic activity increases heart rate and decreases HRV.

HRV is used in the Ownzone, Ownlindex, and OwnOptimizer features. It can also be monitored on its
own using the cycling computer. If your HRV changes at a given cycling pace and heart rate, this may
indicate a change in your training load and stress.

R-R Recording

R-R recording rate saves heartbeat intervals, i.e. intervals between successive heartbeats. This
information is also shown as instantaneous heart rate in beats per minute in recorded samples.

When recording every single interval, extra systoles and artefacts can also be seen. We recommend
using contact gel (ECG gel) to optimize contact between your skin and the transmitter. Readings
interpreted as incorrect in the heart rate data can be adjusted and corrected with the Polar ProTrainer
5 software.

For more facts and know-how to enhance your cycling, visit Polar Article Library
[http://articles.polar.fi/en/1_segment.html].

13. CUSTOMER SERVICE INFORMATION

Care and Maintenance

Like any electronic device, the Polar cycling computer should be treated with care. The suggestions
below will help you fulfill guarantee obligations and enjoy this product for many years to come.

Caring of Your Product

Detach the transmitter connector from the strap after use. Clean the connector with a mild soap and
water solution. Dry it with a towel. Never use alcohol or any abrasive material (steel wool or cleaning
chemicals).

Rinse the transmitter strap with water after every use. If you use the strap more than three times a
week, wash it at least once every three weeks in a washing machine at 40°C / 104°F. Use a washing
pouch. Do not soak, and use neither detergent with bleach nor fabric softener. Do not dry-clean or
bleach the strap.

Wash the strap before long—term storage, and always after use in pool water with high chlorine content.
Do not spin-dry or iron the strap. Never put the connector in a washing machine or a drier! Dry and
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store the strap and the connector separately.

Keep your cycling computer, transmitter and sensors in a cool and dry place. Do not keep them in a
damp environment, in non-breathable material (a plastic bag or a sports bag) nor with conductive
material (a wet towel). The cycling computer, transmitter and sensors are water resistant, and can be
used in rainy weather. To maintain the water resistance, do not wash the cycling computer or the
sensors with a pressure washer or sink them under water. Do not expose to direct sunlight for extended
periods

Keep your cycling computer clean. Clean the cycling computer and sensors with a mild soap and water
solution and rinse them with clean water. Do not immerse them in water. Dry them carefully with a soft
towel. Never use alcohol or any abrasive material such as steel wool or cleaning chemicals.

Avoid hard hits to the cycling computer, speed and cadence sensors, as these may damage the sensor
units.

* Optional sensors.
Service

If your Polar cycling computer requires service during the first two-year guarantee/warranty period, we
recommend that it is carried out by authorized Polar Service Centers only. The warranty does not cover
damage or consequential damage caused by service not authorized by Polar Electro. For further
information, see Limited Polar International Guarantee.

For more information on local after sales services, consult Polar Customer Service Card.
Changing Batteries

Have the battery replaced by an authorized Polar Service Center. Avoid opening the sealed battery
cover, but if you choose to change the battery yourself, follow the instructions carefully on the next

page.

To change the batteries of the cycling computer and transmitter yourself, carefully follow the
instructions in Changing Cycling Computer Battery. Instructions apply for all batteries.

If you would prefer Polar to replace the battery, contact an authorized Polar Service Center.
Changing Cycling Computer Battery

To change the cycling computer battery, you need a coin and battery (CR 2354).

1. Using the coin open the battery cover by pressing
slightly and turning counter clockwise .

2. Remove the battery cover. The battery is attached to
the cover, which should be lifted carefully. Remove
the battery and replace it with a new one. Be careful
not to damage the threads of the back cover.

3. Place the positive (+) side of the battery against the
cover and negative (-) side toward the cycling
computer.

4. The sealing ring of the battery cover is also attached
to the cover. Replace the sealing ring if it is damaged.
Before closing the battery cover, make sure that the
sealing ring is undamaged and is placed correctly in
its groove.

5. Put the battery cover in its place and turn the cover
clockwise with a coin to CLOSE position. Make sure
that the cover is closed properly!

Excessive use of the backlight drains the cycling computer’s battery more rapidly. In cold conditions,
the low battery indicator may appear, and disappear again when you return to a warmer environment.
To ensure the maximum lifespan of the battery cover, open it only when changing battery. When
changing the battery, make sure the sealing ring is not damaged, in which case you should replace it
with a new one. Battery kits with sealing rings are available at well-equipped Polar retailers and
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authorized Polar Service Centers. In the USA and Canada, sealing rings are available at authorized
Polar Service Centers only.

@ HKeep batteries away from children. If swallowed, contact a doctor immediately. Batteries should be
properly disposed of according to local regulations.

Speed and Cadence Sensors Battery
Contact your authorized Polar Service Center for replacement speed and cadence sensors.
Power Output Sensor Battery

See the separate Power Output W.I.N.D. Sensor user manual for instructions on how to change the
battery.

Precautions
Interference During Exercise
Electromagnetic Interference and Exercise Equipment

Disturbance may occur near microware ovens and computers. Also WLAN base stations may cause
interference when exercising with CS600X. To avoid erratic reading or misbehaviors, move away from
possible sources of disturbance.

Exercise equipment with electronic or electrical components such as LED displays, motors and
electrical brakes may cause interfering stray signals. To solve these problems, try the following:

1. Remove the transmitter from your chest and use the exercise equipment as you would normally.

2. Move the cycling computer around until you find an area in which it displays no stray reading or
does not flash the heart symbol. Interference is often strongest directly in front of the display
panel of the equipment, while the left or right side of the display is relatively free of disturbance.

3. Put the transmitter back on your chest and keep the cycling computer in this interference-free
area as much as possible.

If the cycling computer still does not work with the exercise equipment, it may be electrically too noisy
for wireless heart rate measurement.

Minimizing Risks When Exercising

Exercise may include some risk. Before beginning a regular exercise program, it is recommended that
you answer the following questions concerning your health status. If you answer yes to any of these
questions, we recommend that you consult a doctor before starting any training program.

e Have you been physically inactive for the past 5 years?

e Do you have high blood pressure or high blood cholesterol?

Do you have symptoms of any disease?

Are you taking any blood pressure or heart medication?

Do you have a history of breathing problems?

Are you recovering from a serious illness or medical treatment?
Do you use a pacemaker or other implanted electronic device?
Do you smoke?

Are you pregnant?

Note that in addition to exercise intensity, medications for heart conditions, blood pressure,
psychological conditions, asthma, breathing, etc., as well as some energy drinks, alcohol, and nicotine
may also affect heart rate.

It is important to be sensitive to your body’s responses during exercise. If you feel unexpected pain or
excessive fatigue when exercising, it is recommended that you stop the exercise or continue at a lighter
intensity.

Notice to individuals with pacemakers, defibrillators or other implanted electronic devices. Individuals

who have a pacemaker use the Polar cycling computer at their own risk. Before starting use, we always
recommend a maximal exercise stress test under a doctor’s supervision. The test is to ensure the safety
and reliability of the simultaneous use of the pacemaker and the Polar cycling computer.
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If you are allergic to any substance that comes into contact with your skin or if you suspect an allergic
reaction due to using the product, check the listed materials in Technical Specifications. To avoid any
skin reaction to the transmitter, wear it over a shirt, but moisten the shirt well under the electrodes to

ensure flawless operation.

@ The combined impact of moisture and intense abrasion may cause a black color to come off the
transmitter’s surface, possibly staining light-colored clothes. If you use insect repellent on your skin, you
must ensure that it does not come into contact with the transmitter.

Technical Specifications

Cycling computer

The wrist unit is a class 1 Laser
Product

Battery life:

Battery type:

Battery sealing ring:

Operating temperature:
Materials:

Watch accuracy:

Accuracy of heart rate monitor:

Heart rate measuring range:
Current speed display range:
Altitude display range:
Ascent resolution:

Cycling computer limit values

Maximum files:
Maximum time:
Maximum laps:
Total distance:

Total duration:

Total calories:

Total exercise count:
Total ascent:

Transmitter

Battery life of WearLink W.I.N.D.
transmitter:

Battery type:

Battery sealing ring:

Operating temperature:
Connector material:

Strap material:

Polar ProTrainer 5™

System Requirements:

Average 1 year (1h/day, 7 days/week)

CR 2354

O-ring 20.0 x 1.0 Material: silicone

-10°Cto +50°C/ 14 °F to 122 °F
Thermoplastic polymer

Better than + 0.5 seconds / day at 25 °C/ 77 °F
temperature.

+ 1% or 1 bpm, whichever larger. Definition applies to stable
conditions.

15-240

0-127 km/h or 0-75 mph

-550 m ... +9000 m /-1800 ft ... +29500 ft
5m/20 ft

99

99 h 59 min 59 s

99

999 999 km /621370 mi
9999h 59min 59s

999 999 Kcal

9999

304795 m / 999980 ft

Average 2 years (3h/day, 7days/week)

CR2025

O-ring 20.0 x 1.0, material silicone

-10°Cto +40°C/ 14 °F to 104 °F

Polyamide

Polyurethane/ Polyamide/ Polyester/ Elastane/ Nylon

PC

Windows® 2000/XP (32bit), Vista

IrDA compatible port (an external IrDA device or an internal
IR port)

Additionally, for the software your PC must have a Pentium Il
200 MHz processor or faster, SVGA or higher resolution
monitor, 50 MB hard disk space and a CD-ROM drive.

Polar WebLink using IrDA Communication

System Requirements:

PC
Windows® 98/98SE/ME/2000/XP
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IrDA compatible port (an external IrDA device or an internal
IR port)

The Polar cycling computer displays your performance indicators. It indicates the level of physiological
strain and intensity during exercise. It also measures speed and distance when cycling with a Polar
Speed sensor. The Polar G3 GPS sensor is designed to measure speed, distance and location data, as
well as to provide track information. The Polar Cadence Sensor is designed to measure cadence when
cycling. The Polar Power Sensor is designed to measure power output when cycling. No other use is
intended or implied.

The Polar Cycling Computer should not be used for obtaining environmental measurements that
require professional or industrial precision. Furthermore, the device should not be used to obtain
measurements when engaged in airborne or underwater activities

Water resistance of Polar products is tested according to International Standard 1SO 2281. Products
are divided into three different categories according to water resistance. Check the back of your Polar
product for the water resistance category and compare it to the chart below. Please note that these
definitions do not necessarily apply to products of other manufacturers.

Marking on case bhack Water resistant characteristics

Water resistant )
Protected against wash splashes, sweat,

raindrops etc. Not suitable for swimming.

Water resistant 30 m/50 m , . L
Suitable for bathing and swimming

Water resistant 100 m , , , , )
Suitable for swimming and snorkeling (without

air tanks)

*These characteristics also apply to Polar WearLink W.I.N.D. transmitters marked Water resistant.
Frequently Asked Questions

What should I do if...

...the battery symbol and Battery low is displayed?

The low battery indicator is usually the first sign of an expired battery. However, in cold conditions the
low battery indicator may appear. The indicator will disappear as soon as you return to a normal
temperature. When the symbol appears, the cycling computer sounds and backlight are automatically
deactivated. For further information on changing the battery, see Care and Maintenance.

...I do not know where | am in the menu?
Press and hold STOP until the time of day is displayed.
...there are no reactions to any buttons?

Reset the cycling computer by pressing all the side buttons simultaneously for 2 seconds. After the
reset, press the red button, Start with bike settings is displayed. You can either accept the bike settings
with OK or change the bike settings. Then Basic Settings is displayed. Set the time and date, all the rest
of the settings are saved. For more information see Basic Settings and Measuring Wheel Size. If you do
not want to change the rest of the settings you can skip them by pressing and holding STOP. All the
exercise data is saved.

...the cycling computer does not measure the calories?

Burnt calories are calculated only when you are wearing the transmitter and all the basic settings are
done correctly. For more information see Basic Settings.

...another person with a cycling computer or a heart rate monitor is causing interference?
See Precautions.

...the heart rate reading becomes erratic, extremely high or shows nil (00)?

e Make sure the cycling computer is no further than 40 m/131 ft from the transmitter.
e Make sure the transmitter belt has not loosened during exercise.
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Make sure the textile electrodes in the sports apparel fit snugly.

Make sure that the electrodes of the transmitter / sports apparel are moistened.

Make sure the transmitter / sports apparel is clean.

Make sure that there is no other heart rate transmitter within 40 m/131 ft.

Strong electromagnetic signals can cause erratic readings. For further information, see Precautions.
If the erratic heart rate reading continues despite moving away from the source of disturbance, slow
down your speed and check your pulse manually. If you feel it corresponds to the high reading on
the display, you may be experiencing cardiac arrhythmia. Most cases of arrhythmia are not serious,
but consult your doctor nevertheless.

e A cardiac event may have altered your ECG waveform. In this case, consult your physician.

...Check WearlLink! is displayed and your cycling computer cannot find your heart rate signal?

Make sure the cycling computer is no further than 40 m/131 ft from the transmitter.

Make sure the transmitter belt has not loosened during exercise.

Make sure the textile electrodes in sports apparel fit snugly.

Make sure that the electrodes of the transmitter / sports apparel are moistened.

Make sure the transmitter / electrodes in the sports apparel are clean and undamaged.

If the heart rate measurement does not work with the sports apparel, try using a WearLink strap. If
your heart rate is detected with the strap, the problem is most probably in the apparel. Please
contact the apparel retailer / manufacturer.

e |f you have done all of the above-mentioned actions, and the message still appears and heart rate
measurement does not work, the battery of your transmitter may be empty. For further information,
see Care and Maintenance.

...New WearLink found. Teach new WearLink? is displayed?

If you have purchased a new transmitter as an accessory, it will have to be introduced to the cycling
computer. For further information, see 10. Using a New Transmitter.

If the transmitter you are using is included in the product set, and the text appears on the display, the
cycling computer may be detecting the signal of another transmitter. In that case, make sure you are
wearing your own transmitter, that the electrodes are moistened, and that the transmitter belt has not
loosened. If the message still appears, the battery of your transmitter is empty. For further information,
see Care and Maintenance.

...Check Speed! is displayed?
For further information, consult Speed Sensor W.I.N.D. user manual.
...Check Power! is displayed?*

Check that the power sensor function is activated in the cycling computer. If so, the cyclist symbol
should be displayed on the computer. Make sure your power sensor is positioned correctly. The battery
of your power sensor may be empty. For further information, see Power Output user manual.

...Teach new sensor? is displayed?

If you have purchased a new Polar WearLink W.I.N.D., Polar Cadence Sensor W.I.N.D.* or Polar Power
Sensor W.I.N.D.* as an accessory, it will have to be introduced to the cycling computer. For further
information, see 11. Using a New Accessory.

...the altitude keeps changing even if | am not moving?

The cycling computer converts measured air pressure into an altitude reading. This is why changes in
the weather may cause changes in altitude readings.

...the altitude readings are inaccurate?

Your altimeter may show faulty altitude if it is exposed to external interference like strong wind or air
conditioning. In this case, try to calibrate the altimeter. If the readings are constantly inaccurate, dirt
may be blocking the air pressure channels. In this case, send the cycling computer to a Polar Service
Center.

...Memory low is displayed?

Memory low is displayed when there is approximately one hour of memory space left. Once the memory
has been depleted Memory full is displayed. To free memory space, transfer exercise data to Polar
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ProTrainer 5 software, and delete from the cycling computer memory.
*Optional sensor required.

Limited Polar International Guarantee

e This limited Polar international guarantee is issued by Polar Electro Inc. for consumers who have
purchased this product in the USA or Canada. This limited Polar international guarantee is issued
by Polar Electro Oy for consumers who have purchased this product in other countries.

e Polar Electro Oy/Polar Electro Inc. guarantees the original consumer/purchaser of this device that
the product will be free from defects in material or workmanship for two years from the date of
purchase.

Please keep the receipt and stamped Polar Customer Service Card, which is your proof of purchase!

e The guarantee does not cover the battery, damage due to misuse, abuse, accidents or
non-compliance with the precautions; improper maintenance, commercial use, cracked or broken
cases and elastic strap.

e The guarantee does not cover any damage/s, losses, costs or expenses, direct, indirect or
incidental, consequential or special, arising out of, or related to the product. During the guarantee
period, the product will be repaired or replaced at an authorized Service Center free of charge.

e This guarantee does not affect the consumer’s statutory rights under applicable national or state
laws in force, or the consumer’s rights against the dealer arising from their sales/purchase contract.

Ce€0537
This product is compliant with Directives 93/42/EEC and 1999/5/EC. The relevant Declaration of
Conformity is available at www.support.polar.fi/declaration_of_conformity.html.

X

This crossed out wheeled bin marking shows that Polar products are electronic devices and are in the
scope of Directive 2002/96/EC of the European Parliament and of the Council on waste electrical and
electronic equipment (WEEE). These products should thus be disposed of separately in EU countries.
Polar encourages you to minimize possible effects of waste on the environment and human health also
outside the European Union by following local waste disposal regulations and, where possible, utilize
separate collection of electronic devices.

Copyright © 2008 Polar Electro Oy, FIN-90440 KEMPELE, Finland.
Polar Electro Oy is a ISO 9001:2000 certified company.

All rights reserved. No part of this manual may be used or reproduced in any form or by any means
without prior written permission of Polar Electro Oy. The names and logos marked with a ™ symbol in
this user manual or in the package of this product are trademarks of Polar Electro Oy. The names and
logos marked with a ® symbol in this user manual or in the package of this product are registered
trademarks of Polar Electro Oy, except Windows which is a registered trademark of Microsoft
Corporation.

Polar Disclaimer

e The material in this manual is for informational purposes only. The products it describes are
subject to change without prior notice, due to the manufacturer’s continuous development
program.

e Polar Electro Inc./Polar Electro Oy makes no representations or warranties with respect to this
manual or with respect to the products described herein.

e Polar Electro Inc./Polar Electro Oy shall not be liable for any damages, losses, costs or expenses,
direct, indirect or incidental, consequential or special, arising out of, or related to the use of this
material or the products described herein.

This product is protected by one or several of the following patents:

F168734, US4625733, DE3439238, GB2149514, HK81289, FI110303, W096/20640, EP
0748185, US6104947, FI112028, EP 0984719, US 6361502, FI 111801, US 6418394,
EP1124483, W09855023, US6199021, US6356848, FI114202, US 6537227, FI110915, FI
113614.

57



Polar CS600X User Manual

Other patents pending.

Manufactured by:
Polar Electro Oy
Professorintie 5
FIN-90440 KEMPELE
Tel +358 8 5202 100
Fax +358 8 5202 300

www.polar.fi [http://www.polar.fil

17937599.00 ENG A

58


http://www.polar.fi

Polar CS600X User Manual

Index

12h/24h time mode ..................... 37
A.Lap on/off ... 32
Activity level ....oooiiiiii 34
Alarm setting ..........ocooi 37
Altitude calibration ...................... 29
Analyzing training in software ......... 21
Backlight ..o 7
Battery low .....coviiiiii b5
Battery replacement ..................... b2
Bike symbol .........cocoiiiiiininn. 12, 14
Cadence: On /Off ....ciiiiiiiiinane. 34
Calorie expenditure ................eeeee. 21
Care instructions ..........ccoeevvivinnnne. 51
Create exercises .....ccoevvvvviviiinininnnns 9
Customizing display ............cc..eeeee. 14
Cycling computer buttons ............... 7
Data transfer .......cocvvviivinininenn. 21
Date settings ...c.coovvvvviiiiii, 37
Deleting afile .....ococvvvvviiiiiniinn.. 29
Event countdown ............coiiiinnl. 36
Exercise settings ........ccocveeeninnnn. 9,9
Fitnesstest ...ovvveviiii, 40
Fitness test trend ............cccoiiini. 43
Frequently asked questions ............ b5
Guarantee .......cccoeiiiiiiiiinennn. 52, 57
Heart rate zones ........cccceeviviininnnns 9
HR ax +eereremmemmennenninenenennes 35, 49
HR axeP «ereeermenieieieeinieenen 41
HRGit veeevereii 35, 50
[lluminate the display ................... 19
Interval training .............coeeiiinin. 9
KeyloCK ovviiiiii 35
Language settings .........cocoeeiinni. 36
Lap storing ....coovvvviviiiiiiiiiieen, 18
Manual limits .....cccoviviiiiiiini, 9
Night mode ........ocovviiiiiiiiiiin, 19
OwNnIndex ..o.ovveveveiiiiiiiiieceaeas 40
OwnOptimizer .......cocoiiiiiiiiiiiint. 43
OWNZONE .o 20, 49
Pause an exercise ...........cccoveuenen. 19
Phases ...ccocvviiiiiiiiiiiiiiee, 39
Polar ProTrainer 5 .................. 21, 38
Power on/ off .......cooiiiiiii 33
Precautions ..........coovviiiiiiininenn. 53
Predicted maximum heart rate ........ 41
Programmed exercise .............. 38, 39
Recalling training information ......... 21
Recording rate settings ................. 30
Reminders .......coooiiviiiiiiiiiiieene, 36

Reset the cycling computer ............ b5

Reset totals file ......cccovevviiiiinninns 28
RR recording ......covvviiieinninnn. 30, 32
Selecting exercise type .......coveeeenen. 9
SOUNd e 35
Speed limits ...ooveviii 9
Speed on/ off ... 33
Start exercise recording ................. 12
Start measuring heart rate ............. 12
Teaching ...cocovvviiiiiiii, 46
Timer setting ...ooovvviiiiiiii 9
Time setting ..., 37
TiMe ZONE ..vvvviiiiiiieieee, 37
Titles o 14
Totals cvoeiiii 28
Transmitter ..o, 11
Units setting ....oovvviiiiii, 36
VO o max «rreereneremernreennenneneennns 35, 40
Volume oo 35
Water resistance ............coceevennnne. 55
Zoom the display ..........cocoevinnnene. 19

59



	CS600X User Manual
	Contents
	1. Introduction
	

	2. Cycling Computer Parts
	
	Optional Accessories


	3. Getting Started
	
	Measuring Wheel Size
	Basic Settings
	Menu Structure
	Installing the Polar Bike Mount
	Attaching the Cycling Computer to the Bike Mount


	4. Prepare for Training
	Plan Your Training
	Exercise Types
	Create New Exercises With Your Cycling Computer
	Create New Exercises with Polar ProTrainer 5

	Wear the Transmitter

	5. Training
	Start Training
	Information on the Display
	Graph View

	Personalize the Cycling Computer Display
	Symbols on the Display
	Button Functions
	Take a Lap
	Lock a Zone
	Zoom the Display
	Illuminate the Display (Night mode on)
	View Settings Menu
	Pause Exercise

	Determine Your OwnZone
	Stop Exercise

	6. After Training
	
	Analyze Exercise Results
	Exercise Log
	Weekly Summary
	Totals
	Delete Files


	7. Settings
	
	Exercise Settings
	Feature Settings
	GPS*
	Altitude
	Recording Rate
	RR Data Function
	Automatic Lap Recording
	Heart Rate View
	Sport Zones

	Bike Settings
	Wheel Size
	Speed: On / Off
	Arrival time
	Autostart: On / Off
	Power*: On / Off
	Cadence*: On / Off

	User Settings
	Heart Rate: HRmax, HRsit
	Maximal Oxygen Intake: VO2max

	General Settings
	Sound
	Volume
	TZ Alarm (Target Zone Alarm)
	Keylock
	Units
	Language
	Sleep

	Watch Settings
	Reminder
	Event
	Alarm
	Time
	Time zone
	Date

	Shortcut Button (Quick Menu)

	8. Training Program
	View Program
	Perform Programmed Exercise
	Start Exercising
	Exercise with Phases
	Views during the exercise
	Functions During Exercise
	Lap Menu


	9. Tests
	Polar Fitness Test™
	Before the Test
	Performing the Test
	After the Test

	Polar OwnOptimizer™
	Before the Test
	Performing the Test
	After the Test
	OwnOptimizer Trend
	Delete OwnOptimizer Value
	Reset the Trend File
	Analyzing Results with Polar ProTrainer 5 software


	10. Using a New Transmitter
	Using a New Transmitter
	Teaching a New Transmitter


	11. Using a New Accessory
	Using a New Accessory
	Teaching a New Speed Sensor
	Teaching a New Cadence Sensor*
	Teaching a New Power Output Sensor*
	Teaching a New G3 GPS Sensor*


	12. Backround Information
	Polar Sport Zones
	OwnZone Training
	Maximum Heart Rate
	Heart Rate Value in a Sitting Position
	Heart Rate Reserve
	Heart Rate Variability
	R-R Recording
	

	13. Customer Service Information
	Care and Maintenance
	Caring of Your Product
	Service
	Changing Batteries
	Changing Cycling Computer Battery

	Precautions
	Interference During Exercise
	Minimizing Risks When Exercising

	Technical Specifications
	Frequently Asked Questions
	Limited Polar International Guarantee
	Polar Disclaimer

	Index

