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chapter 1

Introduction
Welcome to Avid® Vocal Studio. Vocal Studio 
turns your Mac or PC into a complete music pro-
duction and recording environment, by com-
bining an M Audio® Producer USB™ and 
Pro Tools® SE from Avid®.

Your M-Audio Producer USB™ is a professional 
quality microphone designed for a wide variety 
of uses, such as music production, voice-overs, 
and podcasting. Featuring a built-in pro record-
ing soundcard, Producer USB integrates easily 
with your computer via a standard USB connec-
tion.

Pro Tools is the industry standard platform in 
music production software that is used in top re-
cording facilities around the world. Whether 
you're new to music production or a seasoned 
professional wanting to take Pro Tools SE on the 
road, this package includes what you need for a 
professional-quality recording setup.

Please take the time to read this User Guide. It 
will explain how to get the best performance out 
of your Vocal Studio.
Vocal Studio Features

M-Audio Producer USB
• High-quality, USB powered, 16mm cardioid 

microphone

• 1/8-inch headphone/line output jack

• Blue power LED indicator

Pro Tools SE music production 
software
Chapter 1: Introduction 1
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System Requirements
Minimum System Requirements can be found 
on the Avid website at www.avid.com.

Hardware Registration
Please register your product online at 
www.avid.com/support. By doing so, you be-
come eligible to receive the following:

• Technical support information

• Software update and upgrade notices

• Hardware warranty information

Pro Tools SE Guide Set
Complete documentation can be accessed via 
the Help Menu.

Interactive Guides and Tutorials

Interactive guides and tutorials can be accessed 
via the Pro Tools SE Quick Start dialog or the 
Help Menu while the program is running.

A qualified version of Adobe® Flash® 
Player is required.
Avid Vocal Studio User Guide
Conventions Used in This Guide

The following symbols are used to highlight im-
portant information:

User Tips are helpful hints for getting the 
most from your system.

Important Notices include information that 
could affect your data or the performance of 
your system.

Cross References point to related sections in 
this and other Avid guides.



chapter 2

Installing Vocal Studio
This chapter shows you how to install Avid Vo-
cal Studio on Mac OS X and Windows.

Installation Overview
The Vocal Studio installation includes the fol-
lowing steps:

1  Installing Pro Tools SE.

2  Installing M-Audio Producer USB driver.

3  Connecting M-Audio Producer USB.

4  Software configuration.

5  System Configuration.

Mac OS X
The Pro Tools SE DVD runs a two-stage installa-
tion process. Stage 1 installs Pro Tool SE, and 
Stage 2 installs the Producer USB driver.

To install Vocal Studio:

1  Make sure Producer USB is not connected to 
your computer.

2  Insert the installation DVD into your com-
puter.

It is important to carefully read and follow 
all on-screen instructions.
3  When the disc opens, double-click the in-
staller icon to launch the installation.

4  Click “Continue” on the Welcome screen, and 
follow all on-screen instructions.

Vocal Studio Installer Icon

Pro Tools SE - Welcome Screen
Chapter 2: Installing Vocal Studio 3



4

5  When the following screen appears, click 
“Continue” and follow the on-screen instruc-
tions.

6  Choose the picture of Producer USB on the 
next screen, click “Continue” and follow the on-
screen instructions to install the Producer USB 
driver.

7  Once the installation is complete and your 
computer has been restarted, connect Producer 
USB to an available USB port on your computer.

Click Continue

Software instrument content is very large 
and may take up to 30 minutes to install. 
During this time, the progress bar may not 
appear to move but your software is still in-
stalling. Do not terminate your installation.

Driver Selection - Producer USB
Avid Vocal Studio User Guide
Windows
The Pro Tools SE DVD runs a two-stage installa-
tion process. Stage 1 installs Pro Tool SE, and 
Stage 2 installs the Producer USB driver.

To install Vocal Studio:

1  Make sure Producer USB is not connected to 
your computer.

2  Insert the installation DVD into your com-
puter.

3  Click “Continue” to install Pro Tools SE.

It is important to carefully read and follow 
all on-screen instructions.

In Windows 7, if the User Account Control 
dialog appears, click “Allow.”

If the Welcome screen doesn’t appear, locate 
and double-click Setup.exe.

Pro Tools SE - Welcome Screen

Software instrument content is very large 
and may take up to 30 minutes to install. 
During this time, the progress bar may not 
appear to move but your software is still in-
stalling. Do not terminate your installation.



4  When the following screen appears, choose 
the picture of Producer USB and follow the on-
screen instructions to install the Producer USB 
driver.

5  Once the installation is complete and your 
computer has restarted, connect Producer USB 
to an available USB port on your computer.

6  Windows XP will ask if you want to search the 
internet for a driver. Choose “No, not this time” 
and click “Next.”

7  If the Found New Hardware Wizard dialog ap-
pears, choose “Install the software automati-
cally” and click “Next.”

Driver Selection - Producer USB

You may be notified that the driver being in-
stalled has not passed Windows Logo Test-
ing, or asked whether the program you wish 
to run is a trusted application. Click “Con-
tinue Anyway” (Windows XP) or “Install” 
(Windows 7) to proceed with the installa-
tion.

Windows XP users may encounter addi-
tional dialog boxes. If so, proceed with steps 
6 through 8.
8  Click “Finish” once the software has been in-
stalled.

MP3 Export Option

The MP3 Export Option lets you create MP3 files 
from Pro Tools sessions when exporting a region 
or a Timeline selection as a new audio file.

With the MP3 Export Option, the MP3 file type 
is available when using File > Export > Audio. 
Pro Tools uses the Fraunhofer codec for encod-
ing MP3 files.

Authorizing the MP3 Export Option

The MP3 Export Option is a paid option and can 
be purchased and authorized when you export 
an audio file as an MP3.

To authorize the MP3 Export Option using an 
authorization code:

1  Launch Pro Tools.

2  Open a session.

3  Click on a region or make a Timeline selection 
and choose File > Export > Audio.

4  Select Compressed MP3 as the File Type.

5  Click Export.

6  In the Pro Tools MP3 Option dialog, click Au-
thorize.

7  In the Pro Tools MP3 Export Option dialog, se-
lect Manual Activation, then click Next.

If the Found New Hardware Wizard reap-
pears, repeat steps 6 through 8.

If the Windows Logo Testing or “trusted ap-
plication dialog appears, Click “Continue 
Anyway” (Windows XP) or “Install” (Win-
dows 7).
Chapter 2: Installing Vocal Studio 5
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8  In the Pro Tools MP3 Export Option dialog, 
deselect the Use my iLok Smart Key option, then 
click Next.

9  When prompted, enter your Pro Tools MP3 
Export Option serial code (authorization code).

10  Click Next and follow the on-screen instruc-
tions to complete the authorization process.

Hardware Connections
Once Pro Tools SE and the Producer USB driver 
have been installed, connect Producer USB to an 
available USB port on your computer as shown 
in the illustration below:

Headphones are connected to your Producer 
USB microphone as shown in the following il-
lustration.

Connecting Producer USB
Avid Vocal Studio User Guide
Checking Your Signal Path
Listening to Demo Songs

Listening to demo songs is an easy way to verify 
audio. To hear the audio from Pro Tools you will 
need your headphones or speakers connected to 
your audio interface.

To listen to a demo song:

1  Use the Pro Tools SE icon to launch the pro-
gram:

• Mac Click on the Pro Tools SE icon in the 
Dock (or double-click the application icon 
in the Pro Tools folder inside the Digide-
sign folder).

• Windows Click the Start button and locate 
the Pro Tools SE icon (or double-click the 
application icon in the Pro Tools folder in-
side the Digidesign folder).

Headphone Connection

Pro Tools SE Icon



2  Select the Demo Songs button.

3  From the list of music styles, select the cate-
gory you want (or select an item from a sub-
menu).

4  Click Audio Preview to listen to the song. If 
you want to open the song in a Pro Tools session 
click Choose.

Whether you click Audition Preview or the play 
button in the open demo session, you will hear 
the song playing in your headphones.

If you do not hear anything, check your hard-
ware connections, and check your signal levels 
as explained in Chapter 3, “The Software Con-
trol Panel” then repeat step 4.

Pro Tools SE Quick Start Dialog - Demo Songs

Before auditioning or playing the demo 
song, open the Software Control as de-
scribed in Chapter 3, “The Software Con-
trol Panel”and turn the Output Volume all 
the way down, then raise it to a suitable 
level once the song is playing.
Software and System 
Configuration
Pro Tools SE automatically selects and config-
ures M-Audio Producer USB for audio recording.

Detailed information explaining how to config-
ure your system for optimum performance can 
be found in the Pro Tools SE User Guide.

This important information covers both 
Mac OS X and Windows systems, and includes 
tips on hard drive configuration and mainte-
nance.

We strongly recommend reading these chapters 
to ensure the best performance from your 
Pro Tools SE system.
Chapter 2: Installing Vocal Studio 7



8
 Avid Vocal Studio User Guide



chapter 3

The Software Control Panel
The Software Control Panel lets you adjust set-
tings such as input gain, monitor mix levels, 
and output volume. 

Accessing the Control Panel

Mac OS X

The Software Control Panel can be found in Sys-
tem Preferences, under “Other.”

Windows

Double-click the M-Audio logo        located in the 
system tray, generally located at the bottom 
right of your Windows desktop.

Levels Tab (All Systems)

Producer USB Control Panel, Levels Tab
Input Gain This slider controls the level coming 
from the microphone. If the Pro Tools SE input 
meters are showing red, lower the input gain 
level.

Monitor Mix This slider controls the signal level 
from the input that is sent directly to the output 
of Producer USB, and has no effect on what is ac-
tually recorded. The signal is mixed with the 
output from Pro Tools SE and allows you to hear 
the input signal before any software audio pro-
cessing takes place.

This monitoring method, called “Direct Moni-
toring” or “Hardware Monitoring,” prevents un-
desirable delays (latency) common when moni-
toring your input signal through Pro Tools SE.

When monitoring your input using the Monitor 
Mix Control, click the Mute button on the 
Pro Tools SE track you are recording on. This 
stops the track from outputting the signal being 
recorded, and prevents “double-monitoring,”   
that causes undesired “phasing” or echo.

Output Volume This slider controls the level of 
the output signal from Pro Tools to the Producer 
USB integrated 1/8-inch headphone/line out-
put.
Chapter 3: The Software Control Panel 9
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Latency Tab (Windows)

Latency is the time it takes for an input signal to 
pass through your recording software and ap-
pear at the outputs. This latency can result in a 
delay when overdubbing to existing tracks.

This slider lets you adjust the buffer size in units 
of samples. The default buffer size is 256 sam-
ples.

Smaller buffer sizes result in lower latency, but 
may cause clicks, pops and dropouts on slower 
systems. If you are experiencing clicks and pops 
in your recording, try increasing the buffer size.

Producer USB Control Panel, Latency Tab

To adjust the buffer size in Pro Tools SE, 
choose File > Preferences to open the Prefer-
ences dialog, then choose the Audio page. 
This lets you choose one of the two radio 
buttons in the lower half of the dialog.

Refer to the Pro Tools SE User Guide for 
more information about setting the buffer 
size and other important settings when con-
figuring Pro Tools SE.
Avid Vocal Studio User Guide
Mac OS X

In Mac OS X, the buffer size is adjusted within 
Pro Tools SE by choosing the File Menu > Prefer-
ences to open the Preferences dialog, then 
choose the Audio page. This lets you choose one 
of the two radio buttons in the lower half of the 
dialog.

About Tab (All Systems)

This page contains information about your 
hardware and current driver versions. These de-
tails are helpful should you ever have to contact 
technical support. Clicking the links takes you 
to useful pages on the Avid website.

Refer to the Pro Tools SE User Guide for 
more information about setting the buffer 
size and other important settings when con-
figuring Pro Tools SE.

Producer USB Control Panel, About Tab
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Using Vocal Studio
Launching Pro Tools SE
The first step in beginning a Pro Tools project is 
working with a session. Pro Tools provides a 
Quick Start dialog on launch that lets you 
quickly and easily work with session templates, 
listen to demo songs and view tutorials.

To launch Pro Tools SE and open a session:

1  Use the Pro Tools SE icon to launch the pro-
gram:

• Mac Click on the Pro Tools SE icon in the 
Dock (or double-click the icon in the 
Pro Tools folder inside the Digidesign 
folder).

• Windows Click the Start button and locate 
the Pro Tools SE icon (or double-click the 
icon in the Pro Tools folder inside the 
Digidesign folder).

2  Use the Quick Start dialog to do one of the fol-
lowing:

• Create a session from templates.

• Listen to demo songs (lets you verify 
sound). See “Checking Your Signal Path” 
on page 6.

• Open any other session on your system.

Pro Tools SE Icon
• Open and view tutorials.

Creating a Session From a 
Template

To create a new session from a template:

1  Select the New Session button.

2  Select any session template from the list.

3  Click the Choose to open the template.

4  In the Save As dialog, name the session, 
choose where you want to save the session, and 
click Save.

The Pro Tools SE tutorials can be accessed 
via the Help menu at any time.

Pro Tools SE Quick Start Dialog - New Session
Chapter 4: Using Vocal Studio 11
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Recording Audio Tracks
This section shows you how to record an audio 
track in Pro Tools SE.

To record an audio track:

1  On the Levels tab of the Software Control 
Panel, turn the Input Gain Control all the way 
down.

2  Choose an Audio track by clicking on an ap-
propriate track name, such as “Audio 1” on the 
left side of the Pro Tools SE Edit window.

3  Click on the Input Selector (In) to the left of 
the track name, and choose “Input 1” as the in-
put source.

4  Click the Mute button for the track to prevent 
it from sending the input signal to the output of 
Producer USB.

5  Switch the track to record mode by clicking its 
Record Enable button. While the track is record 
enabled, the button and the track fader will be 
red.

To create a track, go to the Track menu, 
click Track > New and choose Audio track.

Audio Track

Input Selector

Track Mute Button
Avid Vocal Studio User Guide
6  Sing, or play an instrument at the loudest level 
you expect to occur during your recording, 
while slowly increasing the Input Gain in the 
Software control Panel, until the level meter for 
the track is in the red.

7  While continuing to sing or play, lower the In-
put Gain in the Software Control Panel, and 
stop at the point where the level meter is no lon-
ger in the red.

8  In the Software Control Panel, increase the 
Monitor Mix Level to a suitable volume so that 
you can hear the input signal. This is especially 
useful when recording in a session with pre-re-
corded tracks, because it lets you adjust the bal-
ance between the existing tracks and your input 
signal.

9  Using the on-screen transport controls, Re-
cord Arm Pro Tools SE by clicking the Record 
button.

Track Record Enable Button and Fader in Record Mode

Placing a pop filter between the microphone 
and a vocalist can improve recording quality 
by reducing the impact of sibilance and plo-
sives during a vocal performance.

Raising or lowering the Track fader will not 
affect the input level, as it only controls the 
track playback volume.

Record Button



10  Begin recording your performance by click-
ing the Play button.

11  Click the Stop button in the transport win-
dow when you have finished recording your 
performance.

12  Press the Record Enable button to take the 
track out of record mode.

13  Press the Mute button for the track, so that 
you can hear your recording during playback.

Play Button

Stop Button

Do not forget to save your work.
Opening a Recent Session

To open a recent session:

1  Launch Pro Tools SE.

2  When the Pro Tools SE Quick Start dialog ap-
pears click the Open Session button.

3  From the list of recent session templates, se-
lect the one you want. (Or, select Open Other... 
to select other recent sessions.)

4  Click to open the session.

Pro Tools SE Quick Start Dialog - Open Session
Chapter 4: Using Vocal Studio 13
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appendix a

Additional Information and Support
Pro Tools SE
Complete documentation for Pro Tools SE can 
be found in the Pro Tools SE Help menu.

Additional information can be found in the In-
teractive Projects Guide and the Interactive Proj-
ects Tutorials, which you can access by clicking 
the Tutorials button in the upper right of the 
Pro Tool SE Quick Start dialog, or by going to 
the Help menu.

M-Audio Drivers
Should you experience any performance issues 
with your M-Audio hardware, please confirm 
that you have installed the latest M-Audio driv-
ers. A complete list of current drivers and system 
requirements can be found at 
www.avid.com/support.
Before Updating Your System
Please check www.avid/support for a compatible 
driver before installing Apple or Microsoft oper-
ating system updates.

Before new device drivers are released, they are 
tested for use with operating system versions 
that are available at that time. When updates for 
an operating system are released, all Avid device 
drivers have to be re-tested and possibly updated 
to ensure proper operation.

We recommend not installing operating system 
updates until a driver has been posted to the 
Avid website for your operating system.

The Avid website (www.avid.com) contains the 
latest drivers and program updates, as well as 
useful links to news stories, FAQs, and technical 
support. We recommend checking this site reg-
ularly to ensure you have the latest drivers and 
up-to-date information about this product.
Appendix A: Additional Information and Support 15
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appendix b

Compliance Information
Environmental Compliance

Disposal of Waste Equipment by Users 
in the European Union

This symbol on the product or its packaging indicates that this 
product must not be disposed of with other waste. Instead, it 
is your responsibility to dispose of your waste equipment by 
handing it over to a designated collection point for the recycling 
of waste electrical and electronic equipment. The separate 
collection and recycling of your waste equipment at the time of 
disposal will help conserve natural resources and ensure that 
it is recycled in a manner that protects human health and the 
environment. For more information about where you can drop 
off your waste equipment for recycling, please contact your 
local city recycling office or the dealer from whom you 
purchased the product.
Proposition 65 Warning

Perchlorate Notice

This product may contain a lithium coin battery. The State of 
California requires the following disclosure statement: 
“Perchlorate Material – special handling may apply, See 
www.dtsc.ca.gov/hazardouswaste/perchlorate.”

Recycling Notice

This product contains chemicals, including lead, 
known to the State of California to cause cancer and 
birth defects or other reproductive harm. Wash hands 
after handling.
Appendix B: Compliance Information 17
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EMC (Electromagnetic 
Compliance)
Avid declares that this product complies with the following 
standards regulating emissions and immunity:
• FCC Part 15 Class A
• EN55022 Class A
• EN55024
• AS/NZS CISPR 22 Class A
• CISPR 22 Class A

FCC Compliance for United States

Radio and Television Interference

This equipment has been tested and found to comply with the 
limits for a Class A digital device, pursuant to Part 15 of the 
FCC Rules. 

DECLARATION OF CONFORMITY
We, Avid, 2001 Junipero Serra Boulevard
Daly City, CA 94014-3886, USA
650-731-6300
declare under our sole responsibility that the product
Producer USB
complies with Part 15 of FCC Rules.  
Operation is subject to the following two conditions:  
(1) this device may not cause harmful interference, and 
(2) this device must accept any interference received, 
including interference that may cause undesired operation.

Communication Statement
NOTE: This equipment has been tested and found to comply 
with the limits for a Class A digital device, pursuant to Part 
15 of the FCC Rules. These limits are designed to provide 
reasonable protection against harmful interference in a 
residential installation. This equipment generates, uses, 
and can radiate radio frequency energy and, if not installed 
and used in accordance with the instructions, may cause 
harmful interference to radio communications. However, 
there is no guarantee that interference will not occur in a 
particular installation.  If this equipment does cause harmful 
interference to radio or television reception, which can be 
determined by turning the equipment off and on, the user is 
encouraged to try and correct the interference by one or 
more of the following measures:
• Reorient or locate the receiving antenna.
• Increase the separation between the equipment and 

receiver.
• Connect the equipment into an outlet on a circuit 

different from that to which the receiver is connected.
• Consult the dealer or an experienced radio/TV technician 

for help.
Any modifications to the unit, unless expressly approved by 
Avid, could void the user's authority to operate the 
equipment.
Avid Vocal Studio User Guide
Australian Compliance

Canadian Compliance

This Class A digital apparatus complies with Canadian 
ICES-003

Cet appareil numérique de la classe A est conforme à la norme 
NMB-003 du Canada

CE Compliance

(EMC and Safety)

Avid is authorized to apply the CE (Conformité Europénne) 
mark on this compliant equipment thereby declaring conformity 
to EMC Directive 2004/108/EC and Low Voltage Directive 
2006/95/EC.

Safety Compliance

Safety Statement

This equipment has been tested to comply with USA and 
Canadian safety certification in accordance with the 
specifications of UL Standards: UL 60950-1, 1st edition/ IEC 
60950-1, 1st edition and Canadian CAN/CSA-C22.2 No. 
60950-1, Avid Inc., has been authorized to apply the 
appropriate UL & CUL mark on its compliant equipment.

Warning

Avid



Important Safety Instructions

1) Read these instructions.

2) Keep these instructions.

3) Heed all warnings.

4) Follow all instructions.

5) Do not use this equipment near water.

6) Clean only with dry cloth.

7) Do not block any ventilation openings. Install in accordance 
with the manufacturer’s instructions.

8) Do not install near any heat sources such as radiators, heat 
registers, stoves, or other equipment (including amplifiers) 
that produce heat.

9) Do not defeat the safety purpose of the polarized or 
grounding-type plug. A polarized plug has two blades with one 
wider than the other. A grounding type plug has two blades and 
a third grounding prong. The wide blade or the third prong are 
provided for your safety. If the provided plug does not fit into 
your outlet, consult an electrician for replacement of the 
obsolete outlet.

10) Protect power cords from being walked on or pinched 
particularly at plugs, convenience receptacles, and the point 
where they exit from the equipment.

11) Only use attachments/accessories specified by the 
manufacturer.

Japan PSE Safety
12) For products that are not rack-mountable: Use only with a 
cart, stand, tripod, bracket, or table specified by the 
manufacturer, or sold with the equipment. When a cart is used, 
use caution when moving the cart/equipment combination to 
avoid injury from tip-over.

13) Unplug this equipment during lightning storms or when 
unused for long periods of time. 

14) Refer all servicing to qualified service personnel. Servicing 
is required when the equipment has been damaged in any way, 
such as power-supply cord or plug is damaged, liquid has been 
spilled or objects have fallen into the equipment, the 
equipment has been exposed to rain or moisture, does not 
operate normally, or has been dropped.

15) For products that are a Mains powered device: 
The equipment shall not be exposed to dripping or splashing 
and no objects filled with liquids (such as vases) shall be 
placed on the equipment. 

Warning! To reduce the risk of fire or electric shock, do not 
expose this equipment to rain or moisture. 

16) For products containing a lithium battery: 
CAUTION! Danger of explosion if battery is incorrectly 
replaced. Replace only with the same or equivalent type. 

17) The equipment shall be used at a maximum ambient 
temperature of 40° C.
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Avid
5795 Martin Road
Irwindale, CA 91706-6211 USA
Technical Support (USA)
Visit the Online Support Center at 
www.avid.com/support
Product Information
For company and product information, 
visit us on the web at www.avid.com
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