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Introduction

For the most precise color in your prints, you can use profiles designed specifically 
for your printer model and paper type. Basic profiles are installed with your 
printer driver, and you may also have downloaded Premium ICC profiles from 
Epson when you installed your printer software.

To print using Premium ICC profiles with Adobe® Photoshop® CS3, CS4, CS5, 
or Adobe Photoshop Lightroom®, follow the instructions in these sections for 
your operating system:

■ “Windows 7, Windows Vista, and Windows XP” below

■ “Mac OS X 10.5 and 10.6” on page 20

■ “Mac OS X 10.4.11” on page 35

Windows 7, Windows Vista, and 
Windows XP

Follow the instructions in these sections:

■ “Print With Adobe Photoshop CS5” below

■ “Print With Adobe Photoshop CS3 and CS4” on page 8 

■ “Print With Adobe Photoshop Lightroom 1.4 - 3.x” on page 14

Print With Adobe Photoshop CS5

First set up your color management environment in Photoshop and assign a 
profile to your image. Then select your print settings and print.

Note:

Assigning a profile to your image doesn’t alter it, only the interpretation of it by your 
software and how it appears on your monitor and in a printout. This is the best way to 
improve the color balance and contrast in your image.
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Set Up the Photoshop Environment

1. Open Photoshop.

2. Select Edit > Color Settings.

3. Select North America Prepress 2 from the Settings menu to set Adobe RGB 
(1998) as the RGB working space and activate profile messages.

4. Click OK.

Follow the steps in the next section to open the photo you want to print and 
assign a profile to it.

Assign a Profile to Your Photo

1. Open the photo you want to print.

2. If you see an Embedded Profile Mismatch message, select Use the 
embedded profile and click OK.

If you see a Missing Profile message, select Assign working RGB: Adobe 
RGB (1998) and click OK. When your image appears, evaluate the color 
balance and contrast as displayed on your monitor. If it looks incorrect, select 
Edit > Assign Profile.
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Select one of the following as the Profile setting:

■ A different RGB working space (or Profile), such as ColorMatch RGB or 
sRGB IEC61966-2.1

■ A scanner profile for your scanner

■ A camera profile for your digital camera

Also click the Preview box so you can see the effects of your profile choice on 
the screen.

Tip: 

This is most effective when your monitor is calibrated using a hardware device 
such as the X-Rite® ColorMunki™ or Datacolor® Spyder3™.

3. Click OK.

4. Select File, then select Print.

5. Select your Epson professional printer in the Printer list, then select Color 
Management.

6. Under Color Management, select Document.

7. Under Color Handling, select Photoshop Manages Colors.
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8. Under Printer Profile, select a profile for your printer and the paper you’ll 
use. If you’re printing with Epson Premium ICC profiles, select the profile 
that also matches the print quality you want to use.

9. For the Rendering Intent, select Relative Colorimetric.

Note:

If your image contains very saturated colors, select Perceptual. This reduces the 
color saturation so that the colors fit within the printer’s color gamut.

10. Select the Black Point Compensation checkbox.

11. Click the Print Settings button.

Follow the steps in the next section to select print settings to match the profile and 
print.

Print Your Color-Managed Photo

1. Select the Source and Media Type settings for the paper you’ll use for the 
print.

2. Select Quality Options as the Print Quality setting.

You see a window like this one:

3. If you are using an Epson Premium ICC profile, set the Print Quality setting 
to match your profile.

4. Turn off the High Speed and Edge Smoothing options, if they are 
available, then click OK to close the Quality Options window.
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5. Select Custom as the Mode setting, then choose Off (No Color Adjustment) 
in the drop-down menu.

Note:

Make sure that you select Off (No Color Adjustment). If you don’t, the printer 
driver will apply additional correction to the image, producing inaccurate results.

6. Click OK.

IMPORTANT:
Select Off (No Color 
Adjustment)
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7. Select the correct orientation for your photo.

8. Click Print to print your photo.

If you get unexpected results, see “Solve Color Management Problems” on 
page 47.

Print With Adobe Photoshop CS3 and CS4

First set up your color management environment in Photoshop and assign a 
profile to your image. Then select your print settings and print (the steps show 
Photoshop CS4 screens).

Note:

Assigning a profile to your image doesn’t alter it, only the interpretation of it by your 
software and how it appears on your monitor and in a printout. This is the best way to 
improve the color balance and contrast in your image.
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Set Up the Photoshop Environment

1. Open Photoshop.

2. Select Edit > Color Settings.

3. Select North America Prepress 2 from the Settings menu to set Adobe RGB 
(1998) as the RGB working space and activate profile messages.

4. Click OK.

Follow the steps in the next section to open the photo you want to print and 
assign a profile to it.

Assign a Profile to Your Photo

1. Open the photo you want to print.

2. If you see an Embedded Profile Mismatch message, select Use the 
embedded profile and click OK.

If you see a Missing Profile message, select Assign working RGB: Adobe 
RGB (1998) and click OK. When your image appears, evaluate the color 
balance and contrast as displayed on your monitor. If it looks incorrect, select 
Edit > Assign Profile.
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Select one of the following as the Profile setting:

■ A different RGB working space (or Profile), such as ColorMatch RGB or 
sRGB IEC61966-2.1

■ A scanner profile for your scanner

■ A camera profile for your digital camera

Also click the Preview box so you can see the effects of your profile choice on 
the screen.

Tip: 

This is most effective when your monitor is calibrated using a hardware device 
such as the X-Rite ColorMunki or Datacolor Spyder3.

3. Click OK.

4. Select File > Page Setup.

5. Select the Size of your paper, the Source you’ll use to load it, and the correct 
Orientation for your photo.

6. Click OK.

7. Select File, then select Print or Print with Preview.
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8. Select your Epson professional printer in the Printer list, then select Color 
Management.

9. Under Color Management, select Document.

10. Under Color Handling, select Photoshop Manages Colors.

11. Under Printer Profile, select a profile for your printer and the paper you’ll 
use. If you’re printing with Epson Premium ICC profiles, select the profile 
that also matches the print quality you want to use.
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12. For the Rendering Intent, select Relative Colorimetric.

Note:

If your image contains very saturated colors, select Perceptual. This reduces the 
color saturation so that the colors fit within the printer’s color gamut.

13. Select the Black Point Compensation checkbox.

14. Click the Print button.

Follow the steps in the next section to select print settings to match the profile and 
print.

Print Your Color-Managed Photo

1. Make sure your Epson professional printer is selected, then click the 
Preferences or Properties button.

2. Select the Source and Media Type settings for the paper you’ll use for the 
print.

3. Select Quality Options as the Print Quality setting.

You see a window like this one:

4. If you are using an Epson Premium ICC profile, set the Print Quality setting 
to match your profile.

5. Turn off the High Speed and Edge Smoothing options, if they are 
available, then click OK to close the Quality Options window.
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6. Select Custom as the Mode setting, then choose Off (No Color Adjustment) 
in the drop-down menu.

Note:

Make sure that you select Off (No Color Adjustment). If you don’t, the printer 
driver will apply additional correction to the image, producing inaccurate results.

7. Click OK or Print to print your photo.

If you get unexpected results, see “Solve Color Management Problems” on 
page 47.

IMPORTANT:
Select Off (No Color 
Adjustment)
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Print With Adobe Photoshop Lightroom 1.4 - 3.x

First select your printer and page setup options in Lightroom. Then set the color 
management options, select print settings, and print.

Select Color Management Options

1. Open Lightroom.

2. Select the photo you want to print.

3. Select the Print module, and click the Page Setup button.

4. Make sure your Epson professional printer is selected.
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5. Select the Size of your paper, the Source you’ll use to load it, and the correct 
Orientation for your photo.

6. Click OK.

7. Scroll down to the Print Job panel in Lightroom.

8. Under Color Management in the Print Job panel, select Other as the 
Profile setting.
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9. In the window that appears, select the profiles you want to add to the Profile 
list that correspond to the printer and the papers you’ll use.

If you’re printing with Epson Premium ICC profiles, select the profiles that 
also match the Print Quality you want to use.

10. Click OK.
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11. Under Profile, select the profile for the paper you’re going to print on. If 
you’re printing with Epson Premium ICC profiles, select the profile that also 
matches the print quality you want to use.

12. For the Rendering Intent, select Relative.

Note:

If your image contains very saturated colors, select Perceptual. This reduces the 
color saturation so that the colors fit within the printer’s color gamut.

13. Click the Print button to print your photo.

Follow the steps in the next section to select print settings to match the profile and 
print.
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Print Your Color-Managed Photo

1. Make sure your Epson professional printer is selected, then click the 
Preferences or Properties button.

2. Select the Source and Media Type settings for the paper you’ll use for the 
print.

3. Select Quality Options as the Print Quality setting.

You see a window like this one:

4. If you are using an Epson Premium ICC profile, set the Print Quality setting 
to match your profile.

5. Turn off the High Speed and Edge Smoothing options, if they are 
available, then click OK to close the Quality Options window.
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6. Select Custom as the Mode setting, then choose Off (No Color Adjustment) 
in the drop-down menu.

Note:

Make sure that you select Off (No Color Adjustment). If you don’t, the printer 
driver will apply additional correction to the image, producing inaccurate results.

7. Click OK to print.

If you get unexpected results, see “Solve Color Management Problems” on 
page 47.

IMPORTANT:
Select Off (No Color 
Adjustment)
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Mac OS X 10.5 and 10.6

Follow the instructions in these sections:

■ “Print With Adobe Photoshop CS5” below

■ “Print With Adobe Photoshop CS3 and CS4” on page 26

■ “Print With Adobe Photoshop Lightroom 1.4 - 3.x” on page 30

Print With Adobe Photoshop CS5

First set up your color management environment in Photoshop and assign a 
profile to your image. Then select your print settings and print.

Note:

Assigning a profile to your image doesn’t alter it, only the interpretation of it by your 
software and how it appears on your monitor and in a printout. This is the best way to 
improve the color balance and contrast in your image.

Set Up the Photoshop Environment

1. Open Photoshop.

2. Select Edit > Color Settings.
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3. Select North America Prepress 2 from the Settings menu to set Adobe RGB 
(1998) as the RGB working space and activate profile messages.

4. Click OK.

Follow the steps in the next section to open the photo you want to print and 
assign a profile to it.

Assign a Profile to Your Photo

1. Open the photo you want to print.

2. If you see an Embedded Profile Mismatch message, select Use the 
embedded profile and click OK.

If you see a Missing Profile message, select Assign working RGB: Adobe 
RGB (1998) and click OK. When your image appears, evaluate the color 
balance and contrast as displayed on your monitor. If it looks incorrect, select 
Edit > Assign Profile.

Select one of the following as the Profile setting:

■ A different RGB working space (or Profile), such as ColorMatch RGB or 
sRGB IEC61966-2.1

■ A scanner profile for your scanner

■ A camera profile for your digital camera

Also click the Preview box so you can see the effects of your profile choice on 
the screen.

Tip: 

This is most effective when your monitor is calibrated using a hardware device 
such as the X-Rite ColorMunki or Datacolor Spyder3.

3. Click OK.
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4. Select File > Print.

5. Select your Epson professional printer in the Printer pop-up menu.

6. Under Color Management, select Document.

7. Under Color Handling, select Photoshop Manages Colors.

8. Under Printer Profile, select a profile for your printer and the paper you’ll 
use. If you’re printing with Epson Premium ICC profiles, select the profile 
that also matches the print quality you want to use.

9. For the Rendering Intent, select Relative Colorimetric.

Note:

If your image contains very saturated colors, select Perceptual. This reduces the 
color saturation so that the colors fit within the printer’s color gamut.

10. Select the Black Point Compensation checkbox.

11. Click the Print Settings button. 

Follow the steps in the next section to select print settings to match the profile and 
print.
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Print Your Color-Managed Photo

1. Select your Epson professional printer in the Printer list.

2. Click d to expand the Print window, if necessary.

3. Select the Paper Size setting that matches the size paper you’re printing on.

4. Select Printer Settings from the pop-up menu.

5. Select the Media Type setting for the paper you’ll use for the print.

6. In the Color Mode pop-up menu, select Off (No Color Adjustment).

Note:

Make sure you select Off (No Color Adjustment), if available. If you don’t, the 
printer driver will apply additional correction to the image data, producing 
inaccurate results.

7. If you are using an Epson Premium ICC profile, set the Print Quality setting 
to match your profile.

8. Turn off the High Speed option.

IMPORTANT:
Select Off (No Color 
Adjustment)
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9. Select Color Matching from the pop-up menu.

10. Select ColorSync.

11. Click Save.
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12. Select the correct orientation for your photo.

13. Click Print to print your photo.

If you get unexpected results, see “Solve Color Management Problems” on 
page 47.
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Print With Adobe Photoshop CS3 and CS4

First set up your color management environment in Photoshop and assign a 
profile to your image. Then select your print settings and print (the steps show 
Photoshop CS4 screens).

Note:

Assigning a profile to your image doesn’t alter it, only the interpretation of it by your 
software and how it appears on your monitor and in a printout. This is the best way to 
improve the color balance and contrast in your image.

Set Up the Photoshop Environment

1. Open Photoshop.

2. Select Edit > Color Settings.

3. Select North America Prepress 2 from the Settings menu to set Adobe RGB 
(1998) as the RGB working space and activate profile messages.

4. Click OK.

Follow the steps in the next section to open the photo you want to print and 
assign a profile to it.
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Assign a Profile to Your Photo

1. Open the photo you want to print.

2. If you see an Embedded Profile Mismatch message, select Use the 
embedded profile and click OK.

If you see a Missing Profile message, select Assign working RGB: Adobe 
RGB (1998) and click OK. When your image appears, evaluate the color 
balance and contrast as displayed on your monitor. If it looks incorrect, select 
Edit > Assign Profile.

Select one of the following as the Profile setting:

■ A different RGB working space (or Profile), such as ColorMatch RGB or 
sRGB IEC61966-2.1

■ A scanner profile for your scanner

■ A camera profile for your digital camera

Also click the Preview box so you can see the effects of your profile choice on 
the screen.

Tip: 

This is most effective when your monitor is calibrated using a hardware device 
such as the X-Rite ColorMunki or Datacolor Spyder3.

3. Click OK.

4. Select File > Page Setup.

5. Select your Epson professional printer in the Format for pop-up menu, then 
change the Paper Size and Orientation settings as necessary, and click OK.
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6. Select File, then click Print or Print with Preview.

7. Select your Epson professional printer in the Printer list, then select Color 
Management.

8. Under Color Management, select Document.

9. Under Color Handling, select Photoshop Manages Colors.

10. Under Printer Profile, select a profile for your printer and the paper you’ll 
use. If you’re printing with Epson Premium ICC profiles, select the profile 
that also matches the print quality you want to use.

11. For the Rendering Intent, select Relative Colorimetric.

Note:

If your image contains very saturated colors, select Perceptual. This reduces the 
color saturation so that the colors fit within the printer’s color gamut.
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12. Select the Black Point Compensation checkbox.

13. Click the Print button.

Follow the steps in the next section to select print settings to match the profile and 
print.

Print Your Color-Managed Photo

1. Select your Epson professional printer in the Printer list.

2. Click d to expand the Print window, if necessary.

3. Select Printer Settings from the pop-up menu.

4. Select the Media Type setting for the paper you’ll use for the print.

5. In the Color Mode pop-up menu, select Off (No Color Adjustment).

Note:

Make sure you select Off (No Color Adjustment). If you don’t, the printer driver 
will apply additional correction to the image data, producing inaccurate results.

6. If you are using an Epson Premium ICC profile, set the Print Quality setting 
to match your profile.

IMPORTANT:
Select Off (No Color 
Adjustment)
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7. Turn off the High Speed option.

8. Click Print to print your photo.

If you get unexpected results, see “Solve Color Management Problems” on 
page 47.

Print With Adobe Photoshop Lightroom 1.4 - 3.x

First select your printer and page setup options in Lightroom. Then set the color 
management options, select print settings, and print.

Select Color Management Options

1. Open Lightroom.

2. Select the photo you want to print.

3. Select the Print module, and click the Page Setup button.

4. Select your Epson professional printer in the Format for pop-up menu.
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5. Select the Paper Size setting for the paper size and source you are using, and 
the correct Orientation for your photo.

6. Click OK.

7. Scroll down to the Print Job panel in Lightroom.

8. Under Color Management in the Print Job panel, select Other as the 
Profile setting.
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9. In the window that appears, select the profiles you want to add to the Profile 
list that correspond to the printer and the papers you’ll use.

If you’re printing with Epson Premium ICC profiles, select the profiles that 
also match the print quality you want to use.

10. Click OK.

11. Under Profile, select the profile for the paper you’re going to print on. If 
you’re printing with Epson Premium ICC profiles, select the profile that also 
matches the print quality you want to use.
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12. For the Rendering Intent, select Relative.

Note:

If your image contains very saturated colors, select Perceptual. This reduces the 
color saturation so that the colors fit within the printer’s color gamut.

13. Click the Print button.

Follow the steps in the next section to select print settings to match the profile and 
print.

Print Your Color-Managed Photo

1. Select your Epson professional printer in the Printer list.

2. Click d to expand the Print window, if necessary.

3. Select Printer Settings from the pop-up menu.

4. Select the Media Type setting for the paper you’ll use for the print.

5. In the Color Mode pop-up menu, select Off (No Color Adjustment).

IMPORTANT:
Select Off (No Color 
Adjustment)
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Note:

Make sure that you select Off (No Color Adjustment). If you don’t, the printer 
driver will apply additional correction to the image data, producing inaccurate 
results.

6. If you are using an Epson Premium ICC profile, set the Print Quality setting 
to match your profile.

7. Turn off the High Speed option.

8. Click Print to print your photo.

If you get unexpected results, see “Solve Color Management Problems” on 
page 47.
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Mac OS X 10.4.11

Follow the instructions in these sections:

■ “Print With Adobe Photoshop CS3 and CS4” below

■ “Print With Adobe Photoshop Lightroom 1.4 - 2.x” on page 41

Print With Adobe Photoshop CS3 and CS4

First set up your color management environment in Photoshop and assign a 
profile to your image. Then select your print settings and print (the steps show 
Photoshop CS4 screens).

Note:

Assigning a profile to your image doesn’t alter it, only the interpretation of it by your 
software and how it appears on your monitor and in a printout. This is the best way to 
improve the color balance and contrast in your image.

Set Up the Photoshop Environment

1. Open Photoshop.

2. Select Edit > Color Settings.
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3. Select North America Prepress 2 from the Settings menu to set Adobe RGB 
(1998) as the RGB working space and activate profile messages.

4. Click OK.

Follow the steps in the next section to open the photo you want to print and 
assign a profile to it.

Assign a Profile to Your Photo

1. Open the photo you want to print.

2. If you see an Embedded Profile Mismatch message, select Use the 
embedded profile and click OK.

If you see a Missing Profile message, select Assign working RGB: Adobe 
RGB (1998) and click OK. When your image appears, evaluate the color 
balance and contrast as displayed on your monitor. If it looks incorrect, select 
Edit > Assign Profile.

Select one of the following as the Profile setting:

■ A different RGB working space (or Profile), such as ColorMatch RGB or 
sRGB IEC61966-2.1

■ A scanner profile for your scanner

■ A camera profile for your digital camera

Also click the Preview box so you can see the effects of your profile choice on 
the screen.

Tip: 

This is most effective when your monitor is calibrated using a hardware device 
such as the X-Rite ColorMunki or Datacolor Spyder3.

3. Click OK.

4. Select File > Page Setup.
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5. Select your Epson professional printer in the Format for pop-up menu.

6. Select the Paper Size setting for the paper size and source you are using, and 
the correct Orientation for your photo.

7. Click OK.

8. Select File, then click Print or Print with Preview.

9. Select your Epson professional printer in the Printer list, if necessary, then 
select Color Management.
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10. Under Print, select Document.

11. Under Color Handling, select Photoshop Manages Colors.

12. Under Printer Profile, select a profile for your printer and the paper you’ll 
use. If you’re printing with Epson Premium ICC profiles, select the profile 
that also matches the print quality you want to use.

13. For the Rendering Intent, select Relative Colorimetric.

Note:

If your image contains very saturated colors, select Perceptual. This reduces the 
color saturation so that the colors fit within the printer’s color gamut.

14. Select the Black Point Compensation checkbox.

15. Click the Print button.

Follow the steps in the next section to select print settings to match the profile and 
print.
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Print Your Color-Managed Photo

1. Select your Stylus professional printer in the Printer list.

2. Select Printer Settings from the pop-up menu.

3. Select the Media Type setting for the paper you’ll use for the print.

4. Select Advanced as the Mode setting.

5. If you are using an Epson Premium ICC profile, set the Print Quality setting 
to match your profile.

6. Turn off the High Speed option.



40 Mac OS X 10.4.11

7. Select Color Management from the pop-up menu.

8. Select Off (No Color Adjustment).

Note:

Make sure that you select Off (No Color Adjustment). If you don’t, the printer 
driver will apply additional correction to the image data, producing inaccurate 
results.

9. Click Print to print your photo.

If you get unexpected results, see “Solve Color Management Problems” on 
page 47.

IMPORTANT:
Select Off (No Color 
Adjustment)
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Print With Adobe Photoshop Lightroom 1.4 - 2.x

First select your printer and page setup options in Lightroom. Then set the color 
management options, select print settings, and print.

Select Color Management Options

1. Open Lightroom.

2. Select the photo you want to print.

3. Select the Print module, and click the Page Setup button.

4. Select your Epson professional printer in the Format for pop-up menu.
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5. Select the Paper Size setting for the paper size and source you are using, and 
the correct Orientation for your photo.

6. Click OK.

7. Scroll down to the Print Job panel in Lightroom.

8. Under Color Management in the Print Job panel, select Other as the 
Profile setting.
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9. In the window that appears, select the profiles you want to add to the Profile 
list that correspond to the printer and the papers you’ll use.

10. If you’re printing with Epson Premium ICC profiles, select the profiles that 
also match the print quality you want to use.

11. Click OK.

12. Under Profile, select the profile for the paper you’re going to print on. If 
you’re printing with Epson Premium ICC profiles, select the profile that also 
matches the print quality you want to use.

13. For the Rendering Intent, select Relative.
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Note:

If your image contains very saturated colors, select Perceptual. This reduces the 
color saturation so that the colors fit within the printer’s color gamut.

14. Click the Print button.

Follow the steps in the next section to select print settings to match the profile and 
print.
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Print Your Color-Managed Photo

1. Select your Epson professional printer in the Printer list.

2. Select Printer Settings from the pop-up menu.

3. Select the Media Type setting for the paper you’ll use for the print.

4. Select Advanced as the Mode setting.

5. If you are using an Epson Premium ICC profile, set the Print Quality setting 
to match your profile.

6. Turn off the High Speed option.
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7. Select Printer Color Management from the pop-up menu.

8. Select Off (No Color Adjustment).

Note:

Make sure that you select Off (No Color Adjustment). If you don’t, the printer 
driver will apply additional correction to the image data, producing inaccurate 
results.

9. Click Print to print your photo.

If you get unexpected results, see “Solve Color Management Problems” on 
page 47.

IMPORTANT:
Select Off (No Color 
Adjustment)
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Solve Color Management Problems

If you selected the wrong combination of source profile, printer profile, and color 
management settings, you’ll get unexpected results. Try these solutions:

■ If your printed image is darker than expected and/or has a yellow-brown cast, 
you probably turned off color management in both the application and the 
Epson printer driver.

In Photoshop, return to the Print or Print with Preview instructions for 
Windows, Mac OS X 10.6 and 10.5, or Mac OS X 10.4.11 Make sure the 
Document option is not set to Untagged RGB. Also make sure you selected 
the correct profile for your printer in the Profile menu.

In Lightroom, make sure you selected the profile for the paper you’re going to 
print on as the Profile setting. If you’re printing with Epson Premium ICC 
profiles, select the profile that also matches the print quality you selected.

■ If your printed image is lighter than expected and/or has a light blue cast, you 
probably turned on color management in both Photoshop and the Epson 
printer driver.

Make sure to select Off (No Color Adjustment) as the Mode setting in 
Windows, as the Color Settings option in Mac OS X 10.6 and 10.5, or as the 
Color Management setting in Mac OS X 10.4.11 to turn off color 
management in your Epson printer driver.
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